Re: [Amel] SM2000 Bow Thruster Removal


Judy and Bill aboard SV BeBe <yahoogroups@...>
 

Ian,

Personal Experience:
Go to this link: http://groups.yahoo.com/group/amelyachtowners/photos/album/1587075684/pic/549533960/view?picmode=large&mode=tn&order=ordinal&start=1&dir=asc

More info at this link:
http://groups.yahoo.com/group/amelyachtowners/photos/album/1587075684/pic/list

My guess is that sea water is passing through the foam seals causing corrosion. When you get them lose, clean and use mass quantities of waterproof grease at the union.

Bill
BeBe, SM2k, #387
Currently Selimye, Turkey

--- In amelyachtowners@yahoogroups.com, Bob Parry <ra.parry2@...> wrote:

We had the same problem on our 1990 Super Maramu. It was finally fixed by
an Englishman and his Turkish assistant in Yalikavak. They removed the
motor to give room at the top and used a hydraulic car jack. The jack was
inside the boat and the Turkish assistant supported the bottom outside the
boat. It took a bit of effort but it worked. Whoever serviced it before we
bought the boat had put a seal in upside down and the steel rim had
corroded and was holding the fibreglass? tube in a vice-like grip.

Good luck with it.
Ann and Bob Parry
Nowornot SM#33 in Brisbane

On Tue, Jul 17, 2012 at 6:38 AM, sv_crusader <sv_freespirit@...>wrote:

**


I am having difficulty removing my bow thruster to service it. It seems
well and truly stuck when I try to pull it out of the boat. I have sprayed
the tube/motor housing connection with Corrosion Block and other products
in the hope that it will free up in a few days, but I suspect the shaft
splines may be corroded despite greasing them the last time it was
assembled.

Has anyone discovered a way of freeing up the unit without doing any
damage? The boat is on the hard (at your last haul out spot Bill & Judy).

Ian Shepherd SM2000 414 Crusader Built 2003 Med



[Non-text portions of this message have been removed]

Join main@AmelYachtOwners.groups.io to automatically receive all group messages.