[Amel] Re: Sharki Transmission problem


Chris Smither <yachtakwaaba@...>
 

Begin forwarded message:

From: Chris Smither <yachtakwaaba@...>
Date: 20 May 2013 09:46:27 BST
To: "amelyachtowners@..." <amelyachtowners@...>
Subject: Re: [Amel] Re: Sharki Transmission problem
Reply-To: amelyachtowners@...

Hi Tom,
Once you are certain the linkage is not the problem, you need to find out the model number.
Having found out the model, it should be on a plate on the gearbox, if painted over a careful clean should do the trick, you ask for a "rebuild kit" from ZF, or their local agents.
Any competent workshop should be able to do the rebuild, the kit includes bearings,seals, drive discs etc.
I have just had our HBW 250 rebuilt - it is now the ZF 25.

Good Luck

Mike
Santorin 027

On 20 May 2013, at 06:09, "jjjk12s" <jjjk12s@...> wrote:

Tom,

I would guess it would likely be a Hurth HBW150 or HBW100. Try google and see if it looks like yours. They are now ZF. (HBW150 = ZF15M). Rather than make suggestions that may lead you on a wild goose chase the following link may help ....

http://www.foleyengines.com/resources/tech-tips/hurth-marine-transmissions-ins-and-outs-basic-service

(I have never had any dealings with the company but their website looks helpful.) Now I am wondering when I last changed the gearbox oil on my boat:)
John, Maramu #91

--- In amelyachtowners@..., "Fisher, Thomas W." <fishert@...> wrote:

Hi Dave,

Yes. I should have mentioned this. I have tried this and it seems to make no difference.
Any thoughts on what type of Transmissions Amel used back them?

Thanks,

Tom


Tom Fisher RRT
Research Coordinator
Asthma Research Unit,
Queen's University
102 Stuart St.
Kingston,ON., K7L 2V6
613-549-6666 ext 2798
P Please consider the environment before printing this e-mail



________________________________
From: amelyachtowners@... [mailto:amelyachtowners@...] On Behalf Of Dave_Benjamin
Sent: Sunday, May 19, 2013 14:31
To: amelyachtowners@...
Subject: [Amel] Re: Sharki Transmission problem



If you engage reverse by moving the lever on the transmission itself, do you still have the problem? Just thinking that it would be good to try that to eliminate the cable/linkage as part of the problem.

--- In amelyachtowners@...<mailto:amelyachtowners%40yahoogroups.com>, "Fisher, Thomas W." <fishert@> wrote:

Hello everyone,

My 1986 Sharki, Hull #142 is having some minor trouble shifting into reverse. The problem has been getting worse over the last couple years. It seems the transmission will not engage into reverse until the prop speed has slowed right down or perhaps stopped. I am also unable to read the make of the transmission on our Perkins 4.108.
Any thoughts or info would be appreciated.


Thanks Tom

"Sheila"
Sharki #142





[Non-text portions of this message have been removed]







Join main@AmelYachtOwners.groups.io to automatically receive all group messages.