Re: SULAJON SM #347 ENGINE WON'T RESTART WHEN HOT


r.zurkirchen
 

Hi, I had reported on this forum,that last year, several times, my
yanmar did not start. i have installed a " bridge" between the +
and -on the starter, so i could easy bridg the contact. Neverless,
amel has changed the solonoid on the negativ, ( the one you
described), but only a few weeks later the problem accuerd again.
Now, Amel has changed as well the other solonoid ( little black
beside the other, above mentionned). Now the problem is over. It
seems,that the loss on curency is sometimes to much ( maybe when
humide ). The Yanmar- Technician in Hyeres knows the problem, and it
seems, that Yanmar has allready given a Worknotice in this respect.
Get the circuit checked, if the solonoid keeps the 12V or it drops
immediatly after turning the key. In case of loss, you have the same
problem as I had.

Rudy
SAMANTHA


--- In amelyachtowners@..., "jfolino901"
<jfolino901@y...> wrote:
I HAVE REPORTED IN THIS FORUM A RECURRING PROBLEM WITH MY YANMAR.
IF
I
HAVE MOTORED FOR A WHILE AT SPEED, SHUT THE ENGINE OFF AND
IMMEDIATELY
TRY TO RESTART, IT IS LIKE THE BATERRY IS TOTALLY DEAD!
THAT IS THE STARTER MOTOR DOESN'T ENGAGE, IN FACT THERE ISN'T ANY
SOLENOID CLICK WHATSOEVER. AFTER A LONG PERIOD OF TIME THE ENGINE
WILL
RESTART AS IF NOTHING HAPPENED.
THIS FIRST HAPPENED WHILE I WAS IN GUADELOUPE AND LAURENT CHANGED
THE
SOLENOID TO ONE THAT HAS AN OVERRIDE BUTTON ON IT. NOW I MUST HAVE
2
PEOPLE ABOARD. ONE TO PRESS THIS BUTTON, THE OTHER TO TURN THE
START
KEY.
HAS ANYONE HAD THIS PROBLEM AND GOT TO THE ROOT OF THE PROBLEM?
MIGHT IT BE DUE TO A SAFETY FEATURE THAT WON'T LET THE ENGINE
RESTART
IF IT AS TO HOT?
MY YANMAR SERIAL # IS E11660, MODEL # IS 4JH3-TE

SM #347 SULAJON
JOHN FOLINO

Join main@AmelYachtOwners.groups.io to automatically receive all group messages.