Re: [Amel Yacht Owners] Noisy outhaul drive on main boom


Graham Boyd
 

I have just had exactly the same and it resulted in the gear box packing up completely! Fortunately the manual over ride system in the SM works quite well. I tried to remove the gear box yesterday using a puller - you undo the bolt underneath the gear box connected to the vertical shaft that attaches directly to the rope drum and then you "pull the gear box down". Amel told me that it would probably be very stiff and that most likely I would have to remove the boom and take it to a work shop with a hydraulic puller. It appears that they are right! For your information it is the horizontal spindle that connects to the motor that has failed on my boat. Amel weren't a bit surprised at this as my boat is 10 yrs old and depending on mileage gear boxes regularly fail at 5 yrs. Let me know how you get on, I will be using a manual outhaul now until the boat comes ashore for the winter,

Graham Boyd
SM 140 Sula

rbenven44 <no_reply@...> wrote:
Hi there,
We have developed a loud noise when using the outhaul drive on the
main boom. It is coming from the gearbox area, as it is there even
when the rope is removed. I have tried lubricating the gearbox, but
would prefer to remove it from the boom to do this thoroughly.
Has anyone done this? Or otherwise solved this problem?
Thanks for any ideas.

Roy on Excalibur, SM #195







Yahoo! Groups Links








---------------------------------
To help you stay safe and secure online, we've developed the all new Yahoo! Security Centre.

Join main@AmelYachtOwners.groups.io to automatically receive all group messages.