Re: [Amel Yacht Owners] Re: Prop Shaft Electrolysis


Bill & Judy Rouse <yahoogroups@...>
 

Kent,

It is hard to diagnose via an email which does not have all of the facts.

One question about your electrician...With the 24v battery switch ON, and the 220V shore power DISCONNECTED (UNPLUGGED), did the electrician try to locate a faulty 24 volt item that is connected to the bonding system? If he did not try this, I suggest that you might need another electrician.

The most likely item(s) that I can think of that is/are 24 volt, connected to the bonding system, and might be faulty is/are the macerator pumps on the side of the electric toilets, and/or the salt water toilet supply pumps (assuming that Kristy has the electric toilets. You might try turning OFF the WC breaker which is located in the engine room forward bulkhead (on BeBe 387). Use a volt meter to ensure that none of the pumps are still getting DC current...If the 3 volt voltage disappears, you found the culprit. Next, you will have to isolate which pump by disconnecting one at a time. Let me know if this works for you or not...if not, I need to know all of your 24 volt items and I will try to come up with another suspect item.

Also (on BeBe 387), all of the bonding wires were routed by Amel to the gray water bilge ground strap, where they were soldered to the top of the ground strap. I'm not sure, but I believe that your boat was originally built this way...if so, there has been a lot of changes. Let me know what you can about how your boat was originally wired, or someone else on this forum with a hull number before Kristy 243, can answer this question.

Best,

Bill
BeBe 387

On Sat, Jan 24, 2015 at 6:11 PM, divanz620@... [amelyachtowners] <amelyachtowners@...> wrote:
 

Hi Kent,


Congratulations on the receipt of the C-drive...hope the installation goes well.

Regarding your electrical scenario.....it sounds like there's a capacitance between the earth bonding system and the negative battery connection.
If the boat was in the water that could be the seawater if the negative power to your SSB and tuner are connected to the SSB ground plate. But I guess you're not in the water so that doesn't work.

But somewhere there is some kind of capacitive leak from the 24V negative circuit to the earth bonding.
It could be a faulty appliance which has an earth bonding connection and 24V supply?

Regarding the engine beds, the engine is isolated from the beds by the mounts so I guess it doesn't matter if the beds are bonded or not, the engine parts that come in contact with seawater are bonded, that's the important thing.

Hope there are some gurus out there that can help you further.

Cheers
Alan
SV Elyse SM437
Gulf Harbour
 


Join main@AmelYachtOwners.groups.io to automatically receive all group messages.