Re: [Amel Yacht Owners] LOW ENGINE RPMS ON YANMAR 75


eric freedman
 

Kent,

On kimberlite I had a loss of engine power. I tried everything and finally decided it was the prop. I ordered the stuff from AB marine and rented the tools. When I hauled the boat everything seemed fine . There was no play in the prop blades and everything spun freely---What the heck- I rebuilt the prop.

That was the problem. It is hard to believe that a few thousands of an inch makes a difference in the Autoprop performance, but it does.

Fair Winds

Eric

Kimberlite Amel Super Maramu #376

 

 

From: amelyachtowners@... [mailto:amelyachtowners@...]
Sent: Sunday, December 06, 2015 4:22 PM
To: amelyachtowners@...
Subject: Re: [Amel Yacht Owners] LOW ENGINE RPMS ON YANMAR 75

 

 

Ben,

When I had loss of rpm with my Volvo, I had the Autoprop cleaned and even out of the water all the blades spun freely on the hub.  I know that the only thing I didn't do (because I didn't know better, was to have the prop serviced.  Others have said that solved their problem.  If its been awhile since it was serviced, I'd do that even if the blades spin freely.

Kent

SM 243

Kristy 



On Dec 6, 2015, at 5:54 AM, Ben Driver/YAHOO joedoakes66@... [amelyachtowners] <amelyachtowners@...> wrote:

 

Thanks.   I'm diving the boat today .. It seems most feel prop is most likely.  If not, I'll move through all suggested fixes 

Thanks 

Ben Driver 

SM 347

La Bella Vita


Ben Driver


On Dec 4, 2015, at 12:20 PM, Germain Jean-Pierre jgermain@... [amelyachtowners] <amelyachtowners@...> wrote:

 

Hello Ben,

 

I have a Volvo TDM 22 but diesels are diesels…

 

I encountered these symptoms on another boat… badly crusted propeller…

 

Other cause might be a faulty turbocharger.  Generally, we tend to baby our engines and this is not good.  I try to run at 80% or more power for 1 hour out of every 24 hrs of engine time.

 

Third possibility = a collapsed air filter.  BTDT.

 

Good luck.. at least the trouble shooting should be easy.

 

 

Jean-Pierre Germain,

SY Eleuthera, Amel Super Maramu 007

Porto Turistico Marina di Ragusa, Pontoon M15,

97100 Ragusa, Sicily, Italy
+44 7551 211 511
sy.eleuthera@...

 

 

On 4 Dec 2015, at 17:09, joedoakes66@... [amelyachtowners] <amelyachtowners@...> wrote:

 

 

 

I bought my SM in Feb 2015  and there are still many systems I need to better understand.  Most perplexing is I have seen declining engine RPMs since original survey.  Originally boat produced about 3100 RPMs (Yanmar manual says 3600/3800 tops - but I do know Autoprop may limit that number)  but has since declined to 1800.  Not sure why as engine seems to run fine - easy start, no smoke, no roughness at any RPM.  Racor and engine filters are new.  Manual shut off valve in passageway  is wide open (it actually will not shut off motor... but that's another issue).   I do have an Autoprop which was serviced well over a year ago - but not sure - by previous owner. Only other engine oddity as it runs very cold - never over 130F.   Boat has been in the water now for a little over a year with not much motor use.  Any and all suggestions would be welcome. 

 

Ben Driver

SM #347

La Bella Vita

 


Posted by: joedoakes66@...


Reply via web post

Reply to sender

Reply to group

Start a New Topic

Messages in this topic (1)

Visit Your Group

·         New Members 5

·         New Photos 14

 

 

Join main@AmelYachtOwners.groups.io to automatically receive all group messages.