Re: [Amel Yacht Owners] 24 volt charger on Yanmar quit working causing DC panel light to indicate fault


Ben and Gayle Super Maramu #347
 

Eric,
I have the Yanmar 4JH3-TE which is 75 hp.  You are correct I was getting house battery voltage .  When I started motor I should have had some higher voltage if charger had worked but I did not. 
There are a good number of smaller wires exiting charger  in addition to large positive and negative cables.   I'm trying to sort out where they go and what they do so I  can install a replacement if necessary.  I still have not determined they make or rating of the charger.  It is factory installed so I assume other SMs close to my boat number should have same unit.  

Ben Driver
La Bella Vita
SM #347

On Jan 19, 2016, at 10:47 PM, sailormon kimberlite@... [amelyachtowners] <amelyachtowners@...> wrote:

 

Ben,

What engine and alternator do you have?

When you put a multi meter across the alternator terminals you are also reading the house bank voltage

if I am not mistaken. You might just have a bad alternator.

 

Fair Winds

Eric

Kimberlite Amel Super Maramu #376

 

 

From: amelyachtowners@... [mailto:amelyachtowners@...]
Sent: Tuesday, January 19, 2016 9:39 PM
To: amelyachtowners@...
Subject: Re: [Amel Yacht Owners] 24 volt charger on Yanmar quit working causing DC panel light to indicate fault

 

 

Hello Ben:

 

Different engine on our boat, we had the ground cable to the alternator pretty much broke which caused the non-charging. Our friend (SM2k with yanmar) had the same...same cause.

We both found it by tracking the cable all the way to the alternator.

 

Good luck,

Veit

Atman, SM215


On Jan 18, 2016, at 3:57 PM, joedoakes66@... [amelyachtowners] <amelyachtowners@...> wrote:

 

My engine quit charging house batteries.  DC panel light is usually white (yellow) indicating engine driven charger is working . I noticed light went to a dim orange - indicating a fault - and engine charger quit topping  off house batteries.  I put a multi-meter on positive and negativ poles coming out of unit and it reads 24 to 25 volt output.  I assume a fuse or regulator issue .  Does anyone  know if there is an external regulator or fuse for engine driven 24 v charger?  If output is there I can not figure out why batteries are not charging..

 

Ben Driver

La Bella Vita

SM. #347

 

Join main@AmelYachtOwners.groups.io to automatically receive all group messages.