Re: [Amel Yacht Owners] Dessalator 160 causes generator to shutdown but no breakers thrown


Bill & Judy Rouse <yahoogroups@...>
 

Good point, Danny. The Onan that Ben has is probably the same model as BeBe.

Ben, you never mentioned any error code, so assumed there was no error code. Was there an error code? Insufficient water flow is 7 blinks. Did you have this error?

Bill Rouse
BeBe Amel 53 #387
Sent from my tablet
+1832-380-4970 USA Voice Mail

On May 30, 2016 3:44 PM, "Danny and Yvonne SIMMS simms@... [amelyachtowners]" <amelyachtowners@...> wrote:
 

Does the onan have a protection system that shuts it down if the salt water cooling has inadequate flow? If so this could be the cause as the dessalator takes water from the same source, the sea chest.
Danny
SM 299 Ocean Pearl


From: "Ben Driver/YAHOO joedoakes66@... [amelyachtowners]" <amelyachtowners@...>
To: amelyachtowners@...
Sent: Tuesday, 31 May 2016 2:08 AM
Subject: Re: [Amel Yacht Owners] Dessalator 160 causes generator to shutdown but no breakers thrown

 
I will check out those condensers.  I just don't know how generator can shut down without throwing a breaker?

Ben Driver
La Bella Vita
CG #1120066
SM #347

On May 30, 2016, at 8:23 AM, 'Bill & Judy Rouse' yahoogroups@... [amelyachtowners] <amelyachtowners@...> wrote:

 
Ben,

OK, you know how difficult it is to diagnose something by email, but, I will risk being wrong:
Your problem is centered around the High Pressure pump motor. I am going to guess that the pair of condensers on top of that motor are either bad or there is a short in the wiring there.

I saw the exact symptoms on another 160L SM. The guy had recently changed the condensers and wired them wrong. I assume that you have not changed anything so I assume either bad condensers or a short. Of course you could have an electric motor problem, but check out the condensers.

Floow this link for additional info:

Let me know if this helps.

Bill
BeBe 387
Carriacou


On Mon, May 30, 2016 at 12:13 PM, joedoakes66@... [amelyachtowners] <amelyachtowners@...> wrote:
 
Dessalator 160 causes generator to shutdown but no breakers thrown.  I can run all - 3 airs, charger, washer - simultaneity..  But when Dessalator is turned on generator shuts down.  No breakers on inside panel or on generator are thrown; generator just shuts down.. I can restart immediately but as soon as Dessalator is started it shuts down again.  

I tried turning all off including charger and turning Dessalator alone on but same thing.  Specifically, when I turn on unit low pressure pump starts up and pressure gauge is in green.. It runs for a few seconds until high pressure pump starts which immediately causes generator to shut down.  I never touch the high pressure control knob which is turned all the way counterclockwise so there should be no pressure.  

It seems as no breakers are thrown on either gener ator or Dessalator, this must be water flow rela ted.  That is, not enough flow for both generator and Dessalator .  By the way, system has new high pressure hoses and membranes and worked well during first use after new membranes filling tank with good water just last week. However it did shut down once for no apparent reason on initial use. 

I could use some team help.
Thanks 

Ben Driver
La Bella Vita
SM #347
Dominica 




Join main@AmelYachtOwners.groups.io to automatically receive all group messages.