Re: [Amel Yacht Owners] Bow thruster


Jose Venegas
 

Joel,
I checked in my boat and as you mention, there is no draining tube out of the bow thruster compartment and that explain why we have been frustrated drying up with a sponge the water that regularly collects from the leaking bow thruster seals 

Since I bought my boat, I have serviced the bow thruster and replaced all seals in my SM278 several times (5 in 6 years) .   In all cases a leak developed around the lip seal soon after service. In fact, just after I bought the boat, the previous owner told me he had just serviced the thruster.  I was really shocked when I found the the compartment filled with water after just one overnight from Florida to Savanna.  I proceeded to replace all seals following AMEL instructions and the leak stopped for about a year.  That was the longest period without a leak and the start of my saga.

For the second to last service I spoke with AMEL in France and was recommended to add a third foam seal to the thruster assembly but that only eliminated the leak for a few weeks.  As I was about to cross the Atlantic, I developed a system with a clamp that I secured around the shaft and pushed down to create a good seal.  That worked well for the one year trip from Boston to Spain, Caribe, Santa Marta, Fort Lauderdale and back to Boston.  Although my solution is good and I recommend it to anybody doing long crossings,  as I returned to Boston it became a nuisance to have to clamp and unclamp the thruster every time we left the marina.  
So, taking advantage that I was  giving Ipanema a new bottom paint las week, I  serviced the bow thruster system for the last time and carefully cleaned the surfaces and changed again all the foam and lip seals and I added two extra turns to the top screw to bring the motor up as much as It was possible. 
Sadly, on my return trip from Glaucester to Boston under moderate waves I noted again a leak around the lip seal (brand new) in spite of the fact that I had to add manually quite a bit of extra tension to the cable in order to align the holes to pass the securing pin.  

Do you or anybody in this group have an idea of why is this leak persisting in my boat? 

I believe that the bottom two foam seals should be enough to completely seal the system and the lip seal should only work during the short period of time deploying or retracting the bow thruster.  So if they are not preventing a leak, it must be that in my boat poor alignment between the sealing surfaces may have developed or becomes important when tension is added to the cable to increase the sealing force.

Any suggestion about how to fix this problem.  It must not be very common as few people complain about it in this forum, but it may have been enough of a nuisance for Amel to add the tubbing/valve to isolate and send the leaking water  to the main bilge. 

Has any one retrofitted such a tubbing/valve in SM2K earlier than the redlined version? 

Jose Venegas
Ipanema SM2K 278 
Constitution Marina, Boston MA

Join main@AmelYachtOwners.groups.io to automatically receive all group messages.