Re: [Amel Yacht Owners] B&G Sonic Speed


Bill & Judy Rouse <yahoogroups@...>
 

It is impossible for one of us to know why, you are experiencing this problem. However, let me offer some insight and possibly some advice:
1.) The B&G sensors have to be clean.

2.) The B&G sensor sensitivity adjustment has to be correct and usually requires a B&G certified technician and many of those cannot get it done correctly. Ask around to find the BEST AND CERTIFIED B&G technician and have him check things out.

3.) The B&G sensors will fail and they have to be replaced in pairs and cut from the hull when out of the water. This is an expensive job at probably 3, 000 - 5,000 euros.

4.) The B&G sensors are no longer made by B&G and you probably cannot find them.

If the B&G technician tells you the sensors are bad, your options probably are:
1) Drill a hole in the hull near the current depth sensor and add a new B&G Paddlewheel or a B&G compatible through-hull sonic speed sensor.
2 Buy a SOG to SOW converter from Tinley Electronics in the UK, connect it to NMEA GPS and the B&G computer where the paddlewheel sensor connects. This will give you all accurate information, your boat speed gauge will work, and everything will be reported on the FFD including True wind, etc., BUT, the information will be slightly off when you have current.

Unfortunately, I believe it is impossible to remove the B&G depth sounder and replace it with a combo depth/speed sounder that will talk to B&G...BUT, things change...if anyone knows the answer to this it will be Tinley Electronics. Email sarah"at"tinley.net

I hope this helps you.

Bill Rouse
BeBe Amel 53 #387
Sent from my tablet
+1832-380-4970 USA Voice Mail

On Jul 11, 2016 5:39 AM, "ofer magen magenofer@... [amelyachtowners]" <amelyachtowners@...> wrote:
 

Hi to all.


I have my Amel 54 #160 2010,for a year now.

I follow the forum every day,trying to learn from this great place of knowledge . I still have a long way to go but I enjoy the process. Thanks to all of you.

Since the first day ,I had the boat speed come and go ,on the hydra and the analog b&g.
When the boat speed appears it is accurate. 

Emek in Turkey could not fix it,so I changed the display on the hydra to speed over ground.
I cannot see true wind speed.

Any ideas? 
Can someone send me the manuals?

Thanks ,
Ofer Magen
Alba, Amel 54 160, 2010



 

Ours goes whacky when we run the microwave!



Bill Kinney
SM #160, Harmonie
Highlands, NJ




On Jul 9, 2016, at 06:19, 'Bill & Judy Rouse' yahoogroups@... [amelyachtowners] <amelyachtowners@...> wrote:


I think small debris and whirling or whipping current will cause what happened. I experienced abarnacle on one of the sensors which basically shut it down.

Bill Rouse
BeBe Amel 53 #387
Sent from my tablet
+1832-380-4970 USA Voice Mail

On Jul 9, 2016 5:25 AM, "divanz620@... [amelyachtowners]" <amelyachtowners@...> wrote:
 

Thanks Colin,

yes, its all a bit strange...
Glad you're enjoying the updates...
I have to say there's not many cruising yachts up here this season....maybe the fear of the last cyclone or the bad weather down south hampering getaways...but it's great here.
Cheers
Alan
Elyse SM437
18 22.87S, 178 09.14E




Join main@AmelYachtOwners.groups.io to automatically receive all group messages.