Re: [Amel Yacht Owners] Bonding


karkauai
 

Hi Pat.  It sounds like your drive connection to the bonding system has failed.  Do you have a prop zinc?  On Kristy the connection to the bonding system is at one of the bolts on the housing at the top of the vertical drive shaft.  Around -1000mv hull potential is correct for your boat.  Your 804 (I assume really -804mv) reading indicates under protection of the whole system, so I would first check the connections between the strap and the rudder.  I hope you'll find something there, as that would be the simplest thing to fix.  If they are all OK, you'll need to check connections of the zincs to the rudder.  Only way I know to do that is haul the boat out and check continuity from the zinc to the rudder post.  I guess you could remove the zincs and wire brush the bolts and bottle brush the bolt holes with a SS or Brass brush if you can find one.

Let us know what you find.

Kent
SM243
Kristy

On Sep 22, 2016, at 8:37 AM, sailw32@... [amelyachtowners] <amelyachtowners@...> wrote:

 

How is the Cdrive & engine protected , if it not connected to the bonding system. With the silver anode the electrician had a reading over 1000 mv at the C-Drive, and at the strap 804. With the battery connection off, everything off it was 804 , with everything on ,still 804 . I suppose the 804 could be explain by poor zinc/bolt contact and the test being conducted in fresh water. If the engine is not grounded / bonded , how is it protected?

Thanks ,

Pat SM 123

Join main@AmelYachtOwners.groups.io to automatically receive all group messages.