Re: [Amel Yacht Owners] Intermittent Bow Thruster to Port


Stephen Davis
 

Hi Alex,

I agree. That seems to be the most likely cause, but was curious if anyone else has experience this, and what the fix was. Wish I had been smart enough to buy a new joystick switch as a spare like you did. 

Steve
Aloha SM72

On May 5, 2017, at 08:30, Alexandre Uster von Baar uster@... [amelyachtowners] <amelyachtowners@...> wrote:

 

Good morning Steve,

Feels to me it is the joystick.
May be the rubber protection was cracked then some water sip in.
May be removing it then cleaning and adding corrosion X will help…

Sincerely, Alexandre
SM2K #289 NIKIMAT
Island Water World Marina, Sint Maarten, NA

--------------------------------------------
On Fri, 5/5/17, flyboyscd@... [amelyachtowners] <amelyachtowners@...> wrote:

Subject: [Amel Yacht Owners] Intermittent Bow Thruster to Port
To: amelyachtowners@...
Date: Friday, May 5, 2017, 7:21 AM


 









When we left our slip in Sint Maarten a few days
ago, when I used the bow thruster to port, it intermittently
would not respond. If I continued to toggle the joystick
back to center and the to port, it would usually start ion
my 4th of 5th attempt. Once the thruster started, it would
work normally until I re-centered the joystick. On the next
attempt to port, it would sometimes work on the first try,
or it could take several attempts again. Bow thrusting to
starboard works normally every time.



I suspect the problem is just in the switch below the
toggle, as it appears to be original to my 1992 SM. Has
anyone else had these same symptoms, and if so, how did you
repair it? Also, is there something else I should be
looking for that might be causing the problem?



All thoughts and ideas are welcome.



Thanks,



Steve and Liz Davis

Aloha SM72

Bonaire


Join main@AmelYachtOwners.groups.io to automatically receive all group messages.