Re: [Amel Yacht Owners] Re: No Stop, then No Start on Yanmar 4JH3-HTE


Mark Erdos
 

I agree with Bill. The fact you have fuel to the engine fuel filter and not at the injector points to a stop solenoid issue. As a short-term fix, try tapping it gently with hammer to see if you can get the spring to work. Else, it is a cheap fix and a good part to have as a spare in your parts inventory.

 

 

With best regards,

 

Mark

 

Skipper

Sailing Vessel - Cream Puff - SM2K - #275

Currently cruising – St Thomas USVI

www.creampuff.us

 

From: amelyachtowners@... [mailto:amelyachtowners@...]
Sent: Saturday, June 17, 2017 11:58 AM
To: amelyachtowners@...
Subject: [Amel Yacht Owners] Re: No Stop, then No Start on Yanmar 4JH3-HTE

 

 

Duane,

 

Don't worry about posting here...  If you have the problem, odds are somebody else has too!

 

The first place I would go on your problem is a mechanically sticking stop solenoid.  It would give all the symptoms you describe, especially the rough running before it shut down would indicate that it wasn't completely stopping fuel flow as it should.  Not restarting means that the spring isn't retracting it to the "run" position.

 

I had a similar problem with my Onan, and a bit of wiggling and CorrosionX restored it to normal operation.

 

Bill Kinney

SM160, Harmonie

Highlands, NJ



---In amelyachtowners@..., wrote :

Am I posting too many problems?  Man, it seems like it to me!

 

After 38 hours of motoring we dropped anchor, let the engine cool down for 10 minutes, then hit the stop button.  The engine didn't stop right away.  I had to hold the stop button down for maybe 10 to 15 seconds to stop it.  That had never happened before.  During that time the engine sounded unusual, like some cylinders were not firing.

 

Then the next morning the engine would not start.  The starter ran fine, and the engine turned over but would not fire.  I started checking assuming a fuel problem.  I switched the dual Racor over to the other filter, still no start.  I checked the main fuel filter bleed screw to see if there was fuel in the filter and there was plenty.  I then pulled one of the injector pipes off the injector and turned the engine over, no fuel.  I then replaced the engine main fuel filter, still no start.  It seems fuel is not getting to the cylinders, but there is no obstruction in the fuel path, as evidenced by the ease of purging air from the fuel filter.

 

It seems to me that it must be the stop solenoid (I assume that's what the stop button actuates), but I'm not sure where that is on the engine (not much of a mechanic am I?).  The fuel pump appears to be engine driven, not electrical.  I will post a few photos of that side of the engine in the folder "Wanderer".



If it had something to do with the "stop solenoid" my understanding is that the fuel is always on unless the stop solenoid interrupts the flow.  It could be failing based on the difficulty in stopping the engine, but why now will it not start?  Did it fail in the "fuel off" position?

The starter operates normally.

 

MY OTHER PROBLEM:  I've cranked the engine enough that I'm worried the water lift muffler might be full.  The muffler is between the engine and the fuel tank.  The drain is toward the stern and I can't get my hand/arm down there to remove the cap (the exhaust hose takes up most of the space).  It looks like I'll have to remove the exhaust hose to get to it.  Has anyone found a clever way to do this?  It looks like the easiest way would be to remove the exhaust elbow and run a small diameter hose down the exhaust hose to the muffler and pump from there.

 

We had TowboatUS bring us in the last few miles to the marina, if not for the insurance it would have been a $780 tow!  Worse than that we would have been in the Bahamas just a few days ago!

 

Thanks in advance for any help.

Duane

Wanderer, SM#477

Currently in Brunswick, GA

Join main@AmelYachtOwners.groups.io to automatically receive all group messages.