Re: [Amel Yacht Owners] Re: Exhaust water temperature sensor 7MDKAL

Bill & Judy Rouse <yahoogroups@...>
 

Fernando,

I found the photo that I took at the time that Exhaust Elbow Switch was by-passed. I was wrong, the wires were actually wire-tied together. See the attached. Note that there are only two wires going to the switch, one black and one white. I thought you said that there were two wires joined at each connector on each side of your switch.

Either the characteristics of this switch changes with model numbers, or possibly something else is going on. 

Did your Onan shut down with one terminal broken?

Best,

CW Bill Rouse
Admiral, Texas Navy
Commander Emeritus
720 Winnie Street
Galveston Island, TX 77550
+1(832) 380-4970



On Sun, Jul 2, 2017 at 5:28 PM, sangaris@... [amelyachtowners] <amelyachtowners@...> wrote:
 

Hi Fernando and Ana,
Since another post established that the Exhaust Temperature Switch (it's actually not a sensor) is normally open, your 2nd question is interesting. Your old switch probably did not fail, that is, it likely would still close with high temperature, but the picture of the old switch's broken terminal does look like you'd have to replace it to get a new terminal, rather than attempting a fix (unless you can drill the old post out). 
Given that, you can simply trust the new switch will close when it gets too hot, and shut down the unit. That is a highly likely outcome that I should think you can be comfortable with. In industrial settings, where all safeties had to be tested in service conditions, we used to cut off the cooling water flow and see if the engine shut down (very exciting but not my pocketbook). If you really, really want to test it you'd have to figure ou t how to heat it past its set point and see if it closed - maybe in your oven, rather than cutting off the cooling water.
By all means, do put a jumper between the new terminals when you install the switch and it should activate the shut down relay (which won't test the switch function but will simulate it closing).
 Have fun.
Cheers,
Craig and Katherine, SN#68 Sangaris; Abacos, Bahamas 


---In amelyachtowners@yahoogroups.com, wrote :

Hello,


Our sensor, marked F230 402-370 0013, was found failed (one of the wire terminals broken off) during an Onan inspection in Italy, and the part would have taken weeks for express delivery from Onan Netherlands.


Here in Marmaris, the part is available at the Onan shop for a "modest" $125. But I have two questions:


1.  If I install it myself, is there a need for a thermal paste or some other exotic procedure other than just screwing the new sensor where the old one was?


2.  How do you "test" such a sensor?  Obviously its absence has not been detected by the genset, which runs like a champ, so after installing the shiny new part, how do I even know if the new part is doing anything other than sitting pretty?


I think a functioning sensor is important as otherwise an overheating situation will not be detected and the motor will burn out and possibly cause a fire.


Thoughts?  Comments?  Thanks in advance!


Peregrinus

SM2K N. 350 (2002)

Marmaris, Tk


Join main@AmelYachtOwners.groups.io to automatically receive all group messages.