Re: [Amel Yacht Owners] Bow Thuster Control Box


Chuck_Kim_Joy
 

Thanks Ryan,
I am not on the boat right now. The boat is new to me as well. Let me see if I have the workflow correct. When command 'up' the H light is off as ram is moving and lights when ram is in position and buzzer goes off at helm. Same for lowering but with sensor B. When command 'down' sensor is not lit until ram is in low position. When sensor B is lit then sensor SP is lit signifying the prop can move. Down buzzer was on but ram was not down and sensor B was not lit. So I assumed it was relay and not sensor. We will change sensor tomorrow just to be sure.

Chuck
s/v Joy 388

On Thu, Nov 30, 2017 at 3:29 PM, Ryan Meador ryan.d.meador@... [amelyachtowners] <amelyachtowners@...> wrote:
 

If the control system is acting like the thruster is already down, I'd suspect whatever sensor determines it is in the down position, not the controls/relays.  You already said your up-sensor was not working right, so why not the down-sensor too?  Did you repair the up-sensor already so that you won't burn up the new motor?

Ryan
SM 233 Iteration
Boston, MA, USA

On Thu, Nov 30, 2017 at 5:00 PM, clacey9@... [amelyachtowners] <amelyachtowners@yahoogroups.com> wrote:
 

Hi All,

I have been stricken with the dreaded bow thruster burn up! This has happened to a few of you so I am reaching out because we are stuck for a fix. The usual story - Hole in BT is sitting slightly higher than the pin-lock. The up-sensor was a bit erratic and probably allowed the BT to go up to high and jamming the up-down rod. My model does not have a fuse and sure enough we burnt up the motor. I now have a shiny new fabriqué en France motor and it is installed. When commanding the motor to go up from the helm it goes up. When commanding to go down it buzzes like it is already down. Rod does not move down. We are thinking it is one of the orange relays on the circuit board. We changed the diodes out to be sure it was not them. Does that sound right? Any ideas would be appreciated. We are trying to leave and this is keeping us dockside. Thanks in advance.

Chuck

s/v Joy

SM2K #388

 



Join main@AmelYachtOwners.groups.io to automatically receive all group messages.