Re: [Amel Yacht Owners] Re: Perkins M 4.154 repairs

christian alby <calbyy@...>
 

Hi there James

Starting oïl pressure (cold engine) reads now 3 bars with 1300 rpm (goes up soon as engine starts - no time lag, good sign that pump is working)
goes down to 2.8 bars when warming up to 70°C

idling at 700 rpm when warm at 70°C drops down to 1 bar - sets on the warning beeper
changed setting on engine to run idling at 850 rpm - oïl pressure goes up to 1.2 bars (no more warning beeper - a rest for our ears)

when accelerating to 1500 rpm oïl pressure runs up to 3.2 - again immediate, no time lag)

oïl pressure gauge is reading; was on zero when first started & cooling hoses were inverted. Went up to reading when corrected. No clue on correctness of reading as no calibration done.

However did the good old check on oïl pressure to unscrew the oïl filter & got a good shower, followed by unscreing the pressure gauge & watching the closest I know to a Blow-out on an oïl rig.

I did not find a replacement oïl pump for the engine & fitted the 'old scored' one back in; still looking & searching now with oïl pumps manufacturers as I have seen similar designs, but different sizes on the net. Intent is to find one to be available by early 2020 latest to allow for dismantling of engine (again) & refitting a new or reconditionend pump.

Guess I will try & stretch the life of my 4.154 to get some retunr on Investment for the repairs done here in Tenerife.

fair winds

christian alby - Désirade VIII - Maramu 116 - in SC de Tenerife (ETD 24/12 to Cabo Verde) 

Christian Alby - France home fixe +33 (0)5 34 39 06 02 home Internet +33 (0)9 60 37 22 72 mobile +33 (0)6 42 69 07 80


Le ‎jeudi‎ ‎21‎ ‎décembre‎ ‎2017‎ ‎19‎:‎35‎:‎16‎ ‎GMT, James Alton lokiyawl2@... [amelyachtowners] a écrit :


 

Christian Alby,


   Thanks for the initial update on your rebuilt Perkins.  The Perkins 4-154 manual that I just checked is showing the normal oil pressure to be between 30-60 PSI or about 2.1- 4.2 bar at “maximum engine speed”.  They do not seem to list an idling oil pressure.   What was the initial oil pressure when the engine was first started and cold?  How is the oil pressure at your normal cruising RPM?  Is there any chance that your oil pressure gauge is not reading correctly?   I am really happy that the engine seems to be running so well for you.   Were you unable to find a replacement oil pump for your engine?  

Best,

James
SV Sueño
Maramu #220  

On Dec 21, 2017, at 5:30 AM, christian alby calbyy@... [amelyachtowners] <amelyachtowners@...> wrote:


James
will do an update when returning to home port in 2019
Just to complete results of trial run, oïl pressure went down to 1 bar at 700 rpm after 3 hrs running (cooling maintained at 70°C).
Engine purring nicely, no leaks.
I book it to the ol pump condition (scored  innards).
Added Wynn's Supercharge to thicken oïl & oïl pressure went up to 1.2 bar at 700 Rpm; much better but temporary solution.
Thinking of adding one oïl pump piggy-back on engine (oïl cooling hoses) either driven by pulley or electric. Will pursue.

Fair winds

christian alby - Désirade VIII - Maramu 116 - SC de Tenerife

Christian Alby - France home fixe +33 (0)5 34 39 06 02 home Internet +33 (0)9 60 37 22 72 mobile +33 (0)6 42 69 07 80


Le ‎mercredi‎ ‎20‎ ‎décembre‎ ‎2017‎ ‎10‎:‎18‎:‎26‎ ‎GMT, James Alton lokiyawl2@... [amelyachtowners] <amelyachtowners@...> a écrit :


 

christian alby,


    Thanks for taking the time to update us on your freshly rebuilt 4-154 along with verifying the cause of the failure.  I hope that the engine provides you many years of good service.  If not too much trouble, could you do another update in 1-2 years on how the engine has held up?

Thanks,

James
SV Sueno
Maramu #220

On Dec 20, 2017, at 4:54 AM, calbyy@yahoo..fr [amelyachtowners] <amelyachtowners@...> wrote:


Thanks to all Amel sailors who assisted me find parts for my 1982 Perkins M 4.154.
Engine is rebuilt now with new pistons, liners, bearings ... Including a brand new starter to replace the one burnt by the workshop electrician who tried to run faster by hooking my 'old faithfull' 12 volts starter on 2 batteries in series at 24 Volts !
Engine on board 19/12; hooked up & running same day at 17:00 (lost time on drive end bolts offset by 1/4 turn - lift engine & rotate whell -, then oïl cooler hoses inverted, no return = no oïl on pressure gauge).

the cause of the fault was definetly the diesel lift pump diaphragm; 63 US$ Worth of spare, Worth changing on engines which did not run for over a year or so. Check them often.

Otherwise I can only recommend UK & USA suppliers who responded & supplied replacement parts; And Tenerife workshop 'Precision T.' who did a perfect job on the mechanical part; Just keep electricians away from our installations, not their best show of experience.

We shall sail away on 24/12 to continue our round trip of South Atlantic.

fair winds to all 

christian alby - Désirade VIII - Maramu 1982 now (not for long) in SC de Tenerife 




Join main@AmelYachtOwners.groups.io to automatically receive all group messages.