Re: Inability To Remove Port Genoa Winch Due Winch Drawing 150 Amps

steve_bode@...
 

Hi, Bill.


I removed the drive unit used on my lewmar 58s from underside of the deck. On my project, the drive unit had been properly lubricated when originally assembled and no corrosion had formed on the drive shaft. Therefrore, the drive unit dropped off the shaft fairly easily.


I have Lewmar 58's on my '94 SM. I decided to service them as part of servicing all 11 winches on my newly purchased (Dec, '17) Amel. I had serious problems getting the winces off, but most of that was due to a difference between the Lewmar guide (Lewmar OCEAN & EVO® Electric/Hydraulic Winches B2303 Issue 9) and what I found to be the case for my winches. To be specific, the manual states that the Drive base should be mounted to the deck with 5 bolts and that the winch center stem should be bolted to the BASE and not the deck. To service the winch, I should have been able to remove the center stem without removing the drive base. That was not the case. On my winches, there were five bolts that ran through both the center core AND straight through the base. Therefore, the only way to service the winch was to remove them from the deck. To do so, I had to (1) remove the nuts from the mounting bolts from underneath the deck, (2) remove the bolts that hold the drive unit to the drive base flange. (3) Then the drive unit could be removed from the drive shaft. (4) five allen bolts needed to be removed from the drive base flange so that the drive base could be pried from the deck. Finally the center stem must be pried apart from the Drive base, which, after 20 years it was bonded to by the corrosion of the dissimilar metals of the center stem (bronze) and the drive base (aluminum).


Anyone planning to service their Lewmar 58 mains should be aware that they will need to remove the winches from the deck in order to do so. This is a big project. I don't know when Lewmar changed the design to separate and offset the bolt holes that bolt the base to the deck from the bolt holes that bolt the center stem to the drive base, but on my '94 they were not. Does any one out there know when the design was changed?


See photos I uploaded to album "Lewmar 58ST electric winch service"


Kind Regards,

Steve Bode

SV Intention

Almerimar, Spain


Join main@AmelYachtOwners.groups.io to automatically receive all group messages.