Re: [Amel Yacht Owners] Charging / Discharging issue


Ryan Meador
 

Hi Olaf,

How were you measuring the battery capacity?  Are you using a built-in battery monitor?  I wonder if there could be something wrong with that.  What did it show for the charge current when you were running the 100A charger?  What about the charge current when the solar and wind were going?  What was the current draw from your electronics?

Are you sure all of the batteries are connected?  Check the connections, and also check any battery terminal fuses that may be installed.

It would be worth a sanity check with a multimeter to verify the voltage at the battery bank is what the monitor claims (and you can also use this voltage with some tables you'll find online to estimate the state of charge, if there is no load/charger on the bank when you took the measurement).  You can also use your multimeter to measure the voltage across the shunt resistor used by the battery monitor; with the shunt's resistance (should be printed on it) and Ohm's law you can verify the current flow.

Ryan
SM 233 Iteration
Boston, MA, USA


On Sun, May 6, 2018 at 10:59 PM, Kent Robertson karkauai@... [amelyachtowners] <amelyachtowners@...> wrote:
 

You definitely have a problem, Olaf.  I have 90AHr batteries, and they last 10-12 hrs at anchor, an hour or so of charging with the Onan gets them back to 90+% of capacity.


I have lead acid batteries, and can’t comment on how to check AGMs.  With lead acid batteries, a cold cranking amps test and specific gravity of the electrolyte can help figure out what is wrong.

Do AGMs need equalizing???
Kent
SM243
Kristy

Kent Robertson
S/V Kristy
Panama cell: +507-61171896
USA cell: 828-234-6819

On May 6, 2018, at 8:46 PM, olaf_renos@... [amelyachtowners] <amelyachtowners@yahoogroups.com> wrote:

 

Hello AMELians,

 

On Friday I was first time out on anchorage with my SM2K and wondered about the discharging of the batteries. The discharging was around 20% within 6 hours! Only the fridge, refrigerator (on level 2) and the VHF were turned on. No more.

 

Furthermore, the wind generator was running all the time and the solar panel filled at that time as-well.

 

I my opinion this isn’t normal and I guess as minimum one battery isn’t working properly.

 

I also wondered about the charging of the Onan Generator. I run it with 100Amp charger and it could only fill up the batteries by ca. 2% in 1,5 hours!

 

What is the best way to find out what is wrong? Checking the batteries? How to check them if they don’t work properly?

 

My questions are now:

·        Is that the normal charging rate of the Onan generator by using the 100Amp charge controller with those kinds of batteries?

·        How is the normal charging rate of the Onan generator with those kind of battery setup?

·        Or do I have an issue with the Onan generator? When that seems to be how could I find out / what I have to check?

·        How could I find out or what is the best way to find out if the batteries are working properly or not?

 

Batteries

AGM batteries Vision EV-27-AM and the capacity of each one is 100 Ah = 600Ah.

 

Solar Panel 245W

 

Wind Generator Silent Wind 400

 

 

Any help is highly appreciated.

 

Fair Winds

 

Olaf Bauer

 

S/V Sayonara II, SM2K 392

currently in St. Anne, Martinique

 


Join main@AmelYachtOwners.groups.io to automatically receive all group messages.