Re: [Amel Yacht Owners] Raymarine ACU 400 AP


 

Paul,

The Response is set in the setup and I think the default is 5, but you can change the response at the control head while sailing...refer to your manual. I think you need a Response of 2 or 3 in those downwind situations...try it the next time.

Best,

CW Bill Rouse
Admiral, Texas Navy
Commander Emeritus

Amel School  http://www.amelschool.com
720 Winnie St
Galveston Island, TX 77550

+1(832) 380-4970

Any opinions and conclusions expressed in this message are solely those of the author and should not be construed as representing the opinion of an expert. Manufacturers' and Expert's precautions must be considered when dealing with mechanical and/or electrical systems to ensure that you are NOT harmed, and/or the device and/or system is NOT ruined. If in doubt, do not touch any mechanical and/or electrical device or system referred to above.


On Wed, Aug 22, 2018 at 6:15 PM osterberg.paul.l@... [amelyachtowners] <amelyachtowners@...> wrote:
 

Hello!

I have installed the Raymarine ACU 400 Auto Pilot together with new Raymarine instruments, I use my old Autohelm AP electronics as back up. I kept the old drive units, so only the electronic part is new.

I did expect better performance from the new system even though I was rather happy with the old system.

The new system works OK going up wind can't say it is better than the old system.

The problem is down wind the new is inferior to the old system. I assume it is a trimming but it is rather awkward to adjust as one need waves and high wind but if you have that you can't have the AP in Auto but it must be in stand by to adjust settings that are rather fare down the menu, not very user friendly.

When going down wind the course is not very straight on the contrary one has to gard it very carefully and sometimes take over and do manual steering, which i have not needed to do with the old electronics, with the old we have sailed down wind with 40 knots apparent wind so true has been close to 48 knots and the course has been rather stable. even with rather large sea.

Now we have problem when wind approaching 20 knots and waves less than 2 meters. 

The setting we have is 

Hard over time 16,5s

Rudder damping 2

Display response 5 for speed and wind, do not now if that influence the AP performance , can't say I'm impressed of the manual who cover tree different AP .

can't say it's a big difference when using Performance, Cruising or Leisure settings for Response level 

Anyone having this system on an Super Maramu, what are your settings? How does it perform for you?

Any advice how to trim the system?

Paul on SY Kerpa AM#259



Join main@AmelYachtOwners.groups.io to automatically receive all group messages.