Re: [Amel Yacht Owners] High Pitched Alarm coming from somewhere around the Nav Station


Mark Garver
 

Bill, 

Thanks for the reply I just discovered it is the old meteoliner barograph of all things. I didn’t even think it worked since the display doesn’t work not sure what triggered the alarm. With the help of younger ears we pinpointed the noise and was about to remove the panel behind the nav station and when moving to box we unplugged it and it stopped.

Thanks again!

Mark


On Oct 11, 2018, at 12:58 PM, Bill Rouse brouse@... [amelyachtowners] <amelyachtowners@...> wrote:

 

Is your main saltwater valve below the sea chest open?

Best,

CW Bill Rouse
Admiral, Texas Navy
Commander Emeritus

Amel School  http://www.amelschool.com
720 Winnie St
Galveston Island, TX 77550

+1(832) 380-4970

Any opinions and conclusions expressed in this message are solely those of the author and should not be construed as representing the opinion of an expert. Manufacturers' and Expert's precautions must be considered when dealing with mechanical and/or electrical systems to ensure that you are NOT harmed, and/or the device and/or system is NOT ruined. If in doubt, do not touch any mechanical and/or electrical device or system referred to above.


On Thu, Oct 11, 2018 at 9:35 AM Mark Garver mgarver@... [amelyachtowners] <amelyachtowners@...> wrote:
 

We had the boat put on the hard when Hurricane Florence was off shore, not knowing if it would create storm surge, or even impact the Mobjack Bay area because we were back in Texas. I got back to the boat yesterday and it was in the water and I began ensuring all of the systems were turned on etc.

I noticed they hadn't turned on the 50Hz inverter, and since it was piping hot on the boat I wanted to run the A/C. As soon as I turned it on I got an AC Overload fault and this high pitch alarm started from behind the nav station. I turned of the Charger/Inverter and walked the boat and found they had left the AC units on, so I turned each of them off, came back and turned on the 50Hz Charger and Inverter, everything came up fine except... I still have this aggravating noise that has now been going on for 15 hours. Yesterday, when it first happened I thought it was a low battery warning so I just went about other projects, yet this morning, woke up and the alarm noise is still going and the batteries show Full Charge.

Any one have ideas?

Thanks,

Mark
S/V It's Good
SM #105
Gloucester, VA

Join main@AmelYachtOwners.groups.io to automatically receive all group messages.