Re: SM Chain Counter Wiring


ianjenkins1946 <ianjudyjenkins@hotmail.com>
 

Hi Seckin,

Have you made sure that the little stainless button on the winch is clean and shiny? Sometimes if that's dirty it fails to trigger the sensor as it goes round.

 Ian and Judy, Pen Azen, SM 302 Greece


From: main@AmelYachtOwners.groups.io <main@AmelYachtOwners.groups.io> on behalf of Seckin Barlas <seckinbar@...>
Sent: 26 April 2019 07:11
To: main@AmelYachtOwners.groups.io
Subject: Re: [AmelYachtOwners] SM Chain Counter Wiring
 
Hi Thomas;

I have exactly the same problem with you.

I changed the orenge color sensor near the windlass.
(older was burned out)
Led indicator was ON

Display is always shows 00 in the cocpit.

But the counter is not counting the chain.

I really appreciate if we can solve the problem.
Regards;
Seckin Barlas
SY HAYAT 
SM#76



On 26 Apr 2019, at 02:29, Thomas Peacock <peacock8491@...> wrote:

l trying to get my factory installed (SM #240) chain counter working. The old sensor by the windlass was indeed shorted out; I had to replace with a unit identical except for the fact that the old sensor was normally on, and the new sensor is normally off. I have managed to switch that configuration by inserting a relay in the circuit. 
Despite this, the counter is not yet working. The display unit in the cockpit does light up at "00", but I can't seem to get it to count. In sussing out the wiring, I opened up the junction box above the galley and looked at the connections.

Join main@AmelYachtOwners.groups.io to automatically receive all group messages.