Re: Dessalator cuts out when flushing

 

Correct, sorry about that. 

Who knows? Possibly there is a soft switch and timer that activates the alarm when there is zero output flow. I would email Nicholas at contact"at"dessalator.com

You want to know, I need to know, and we likely have an audience that wants to also know. If you like, I'll email him. 

Best,

CW Bill Rouse
720 Winnie St
Galveston Island, TX 77550
+1(832) 380-4970


On Sun, May 5, 2019, 9:03 PM Paul Dowd and Sharon Brown <paul.dowd@...> wrote:

Bill,

 

The pressure was off – all the way anticlockwise -  so there should have been no water going through the membranes and therefore none getting to the TDS sensor.

 

Cheers,

Paul

S/Y Ya Fohi - Amel 54 #98

 

From: main@AmelYachtOwners.groups.io <main@AmelYachtOwners.groups.io> On Behalf Of CW Bill Rouse
Sent: 05 May 2019 19:31
To: main@amelyachtowners.groups.io
Subject: Re: [AmelYachtOwners] Dessalator cuts out when flushing

 

Paul,

 

I would say that if the TDS (Total Dissolved Sensor) is working you should get a RED light and shutdown because you certainly have a high TDS with the sterilizing solution in a bucket of water.

 

Best,

 

Bill Rouse

720 Winnie St.

Galveston, Texas 77550

832-380-4970

 

 

On Sun, May 5, 2019 at 2:18 PM Paul Dowd and Sharon Brown <paul.dowd@...> wrote:

Hi all,

 

I was flushing steriliser through my Dessalator, both hoses in a bucket of solution, no pressure, and it kept on cutting out after one minute with the red error light flashing. I just re-started it each time without any other problem, but it still cut out after every minute of operation. It never did that before. I’m curious – any ideas?

 

Cheers,

Paul

S/Y Ya Fohi - Amel 54 #98

 


--
Cheers
Paul
Ya Fohi - Amel 54 #98


--
Cheers
Paul
Ya Fohi - Amel 54 #98

Join main@AmelYachtOwners.groups.io to automatically receive all group messages.