Re: Batteries: single failed battery in the house bank, impact for other batteries

Mark Erdos
 

Hi David,

The biggest issue I have with specialty batteries is the fact you are getting ready to sail to areas of the world where a single replacement of a like battery would be a big issue. Should you have a failure of one battery, you may find yourself in a situation again where you need to replace the entire bank or eliminate a pair. As for the warranty, will they ship a replacement world-wide? If it were me, I would stick with what I know to be readily available throughout the world. Just my unsolicited 2¢ worth.


With best regards,

Mark

Skipper
Sailing Vessel - Cream Puff - SM2K - #275
Currently cruising - Panama
www.creampuff.us

-----Original Message-----
From: main@AmelYachtOwners.groups.io [mailto:main@AmelYachtOwners.groups.io] On Behalf Of David Vogel
Sent: Thursday, May 30, 2019 10:27 AM
To: main@AmelYachtOwners.groups.io
Subject: Re: [AmelYachtOwners] Batteries: single failed battery in the house bank, impact for other batteries

Thanks Bill, for the double-barrel response,

Batteries: We are leaning towards replacing the whole lot with FIREFLYs, per Bill KINNEY on Harmonie. If this does not prove possible within a reasonable time frame, we will disconnect the pair containing the remaining single from the pair that contained the dud battery, and head on out, anticipating replacement in NZ late 2020 if we can keep things going for that long, otherwise Tahiti.

ONAN: In addition to replacing the Starter and –ve solenoid, I went through all the troubleshooting steps as suggested and per the Service Manual – all apparently OK and with no change – still a failure to crank. When I finally got the technicians on board, they poked around finding nothing and eventually plugged in an old Control-Board from an ONAN 21kVa Genset. This, apparently, has enough commonality with the 7MDKAV to enable our unit to crank, start and run (for 3 seconds before the protective mechanisms engaged and shut the unit down; this test repeated 3 times). Thereby indicating that all our switches, relays etc are OK, but the PCB itself is at fault. We’re n
ow trying to source one of these control boards.

Cheers,

David&Leanne, PERIGEE, SM#396, Panama
Bound for French Polynesia


From: <main@AmelYachtOwners.groups.io> on behalf of Bill Rouse <@billrouse>
Reply-To: <main@AmelYachtOwners.groups.io>
Date: Sunday, 26 May 2019 at 1:30 pm
To: <main@amelyachtowners.groups.io>
Subject: Re: [AmelYachtOwners] Batteries: single failed battery in the house bank, impact for other batteries

I am not sure, and I believe you believe the same. With thousands of miles ahead of you and 3+ year old battery bank, I would consider changing the entire house bank, especially since getting 3-4 years is average for high-use Amels.

Good on the lead acid start battery.

When troubleshooting the Onan, I believe the weak point is the cable that runs inside from the negative connection post to the battery side of the Negative start solenoid. The connection post where cables from the battery switches connect is located on the left side, facing, about half way down. I believe you can easily bypass this undersized cable by connecting a jumper from that connection post to the battery side of the negative start solenoid. You could also test the negative start solenoid by connecting that jumper cable to the starter side of the negative solenoid. 1 jumper cable can be used to test two items. If the problem turns out to be the negative start solenoid, don't leave that jumper on the starter side of the solenoid permanently.

Best,

CW Bill Rouse
Yacht School - Supporting Amel Owners
www.YachtSchool.us
720 Winnie St
Galveston Island, TX 77550
+1(832) 380-4970

On Sun, May 26, 2019, 11:24 AM David Vogel <david.vogel@...> wrote:
Greetings all,

Whilst trouble-shooting an unserviceable ONAN (failure to crank), I checked out the health of the 105Ah 800CCA AGM start battery (good), and house-bank (12x105Ah AGMs). Start and house batteries were all AGM, same model and date-of-install (Sep'16).

All tested OK, with the exception of one battery in the house bank, which failed the State-of-Charge test with an Open-Circuit-Voltage (OCV) of 11.00V (as measured, so no surprises here), unstable; and failed State-of-Health of CCA of 35.0A).
The other battery in the pair containing the failed battery surprisingly tested OK, with SoC 12.72V [92%] and SoH CCA of 642A [91%].

As an interim step, whilst considering broader options ...
... I replaced the good start-battery with a 100Ah/700CCA flooded lead-acid battery; removed the failed AGM battery from the house bank, and replaced it with the 'good' AGM start battery. The performance of the house battery bank immediately improved, I guess due to the absence of the parasitic load of the failed battery.

However, concerned about the remaining battery in the new pair contained the failed battery, I have been keeping a close eye on the charge volts, current, and temps of all batteries. 24 hours after the swap-out/in, during the second charge cycle, I noted high charging current to the new battery-pair containing the old-start battery.

The smart-charger was ordering ~150Amps from the 175A/24V Leece-Neville (normal for the start-of-charge-cycle) - 5 battery-pairs were accepting about 20Amps each (OK and as expected, at ~20% of the '20-hour rate' of 105Ah), but the 'at risk' pair was accepting 40 to 50Amps. Temps for the 5 'good' pairs were about 1ºC above ambient and stable; but the temp of the questionable pair was ambient +2ºC and rising. I stopped the charge cycle after 30 minutes; and isolated the questionable pair from the house-bank by removing the bridging strap between the batteries in the pair. Shortly after the cessation of the interrupted charge cycle, the temperature of the high-current pair peaked at 36.5ºC (ambient other batteries +2.5ºC).

I am seeking clarification regarding: Is is likely that the remaining battery from the 'old pair' had already suffered irreversible damage (such as an internal short), thereby reducing internal resistance, thereby accepting a higher charge (than the other 'good' battery pairs).

On the basis of temperature alone , I do not think I have suffered temperature-related damage to the old start battery. However:

Question - is it likely that 30-minutes of charge at twice the maximum recommend bulk/absorption current charge-rate has resulted in permanent damage to the previously 'good' start-battery?

This discussion shared for the learning, and also for the benefit of trouble-shooting by other unfortunates who may in future find themselves in a similar predicament.

Thanks in anticipation ...

David
SM#396/Perigee
On anchor, Brisas, Pacific side of Panama
Departure for the Marquesas pending the
return of the ONAN to service

Diagnostic tools: Magneti Marelli BT002 Battery Tester; FLIR TG165 Spot Thermal Camera; Voltcraft VC-595OLED Digital Clamp Multimeter.
Note: the OLED display on the Voltcraft multimeter is impossible to read in direct sunlight, so next time I would choose a model with a different type of display. Otherwise, this is a great tool, although I do not use the BlueTooth functionality.

Join main@AmelYachtOwners.groups.io to automatically receive all group messages.