Re: [Amel] Re: Dessalator


Giovanni TESTA
 

Hi Gary and thanks to all for info and suggestions,
others news :
-the fun of LP pump works and the pump too : the water flows out before the HP pomp starts.
-my electrical box is different from yours, it is a previous model, I think, more simple.
At the moment it may be a problem of gauge and I'll check it as you told me in detail. Thanks so much !
Anyway I have time , if necessary, to order it to Olivier when I'll be back at home ( VENEZIA, IT ) next summer. Now I'm in Venezuela sailing tomorrow to Cuba.
This group is GREAT !
All the best and..vento in poppa.
Giovanni
EUTIKIA SM2K 428

----- Original Message -----
From: amelliahona
To: amelyachtowners@yahoogroups.com
Sent: Monday, January 05, 2009 3:11 PM
Subject: [Amel] Re: Dessalator


Hi Giovanni:

Regarding your post : " At the start the low press gauge doesn't mark green and remains on red, but after 2
minutes ca the HI press starts and it is possible to regulate the Restrictor valve and to have fresh water. No
allarm. It seams all working properly, also the Low P."

To trouble shoot this problem I suggest the following:

1. While you are in the engine room next to the low pressure pump, have your
assistant start the watermaker. After approximately 20 seconds you should hear
the low pressure pump start. Approximately 90 seconds later you will hear the
high pressure pump start.

2. Once the low pressure pump starts (if it does) and prior to the high pressure pump starting, look over
the side of the boat and see if sea water is flowing out the thru hole on the port side.

If the low pressure pump fails to start it could be due to:

A. Tripped circuit breaker for the BP pump (located in the electrical box on the back
side of the water maker which is accessible from the port lazerette , see my water maker picture folder)
or
B. Bad control relay on the the circuit board in the electrical box (again, see the photos in the Watermaker
Service Folder)
C. Bad ganged relay in the electrical box.

You can manually set the ganged relay, thus bypassing the control relay, by using the small lever on the
front of the ganged relay (see Photos). If manually setting the ganged relay with its lever causes the low
pressure pump to run, then the control relay or its circuitry is bad. Write back for instructions on how to
wire a manual override like Richard suggested.

If the BP pump Circuit Breaker is ok and the ganged relay clicks and the pump doesn't run then you have
a bad pump (most likely)

If the pump runs, you have sea water out the side of the boat, but you still don't show feed water pressure
at the panel then you have a faulty gauge.

Check to see if the gauge is leaking or the fluid in it is discolored or cloudy. You can obtain a new gauge
from Amel by emailing Olivier Beaute at sav at amel dot fr , as I have done so. Dont' bother trying to have
Dessalator ship directly, it is a nightmare. They don't have any expertise in shipping or handling purchases
internationally.

The gauge is removed by removing the three screws on the faceplace, then unscrewing the gauge
from the rear of the panel using a wrench. The gauge merely screws into a brass manifold. These
are typical European non-NPT (National Pipe Thread) threads. That is they are not tapered pipe
threads and therefore are difficult to seal. When installing the new gauge you will need to seal the
threads with something, 3M5200 does NOT work.

Hope this helps, let us know what your finding are.

Gary Amel SM Hull # 335






------------------------------------------------------------------------------



Nessun virus nel messaggio in arrivo.
Controllato da AVG - http://www.avg.com
Versione: 8.0.176 / Database dei virus: 270.10.2/1876 - Data di rilascio: 05/01/2009 9.44

Join main@AmelYachtOwners.groups.io to automatically receive all group messages.