Re: B&G issues

Paul Brown
 

Thank you Bill for the help, I have recently replaced the paddle wheel and as mentioned under motor the other day the issues seemed to rectify for the rest of that journey, with accurate wind and speed through the water, so I am now suspecting an intermittent issue as a possibility also.

I will be visiting Palma Mallorca early in the week so hopefully get a good B&G technician aboard 


Kind regards Paul 



On 27 Jul 2019, at 2:54 pm, CW Bill Rouse <brouse@...> wrote:

TWS and TWA are mathematically calculated by the H3000 processor and the calculation requires accurate  SOW input. 

You mentioned that you have no SOW. My guess is either your Sonic Speed or Paddlewheel transducers are not working properly, or a defective H3000 processor.  

Best,

CW Bill Rouse
Yacht School - Supporting Amel Owners
www.YachtSchool.us
720 Winnie St
Galveston Island, TX 77550
+1(832) 380-4970

On Sat, Jul 27, 2019, 3:37 AM Paul Brown <feeder.brown@...> wrote:
Hello all,

im inquiring if someone can assist, my B&G H3000 has an issue with regards to displaying the TWS as the AWS and the AWA as the AWS so both are the same, with no displaying of the TWS. Also the boat speed is not displaying despite the paddle wheel being operable.

if I run the engine the displaying of the TWS and AWS and boat speed functions as normal but then when the engine is off and we are sailing the issue continues.

any assistance would be appreciated 

thank you Paul Brown 55#17

Join main@AmelYachtOwners.groups.io to automatically receive all group messages.