Re: B&G issues

Paul Brown
 

That’s interesting Bill, I too am not a smart sailor but want to be and learn every step of the way I hope. I will look into the black box as I am appreciating more  that all elements need to be calculated and calibrated correctly but I have relied on technicians to set things over many years but should learn to do these tests independently.

I was under the impression that SOG or STW is a reference for the wind and current but obviously there is more two it,, back to study

Thank you again for the great leads and your kind contributions and knowledge, again a great help, very appreciated 

Regards Paul 


On 27 Jul 2019, at 7:13 pm, CW Bill Rouse <brouse@...> wrote:

Paul,

You are welcome. Some things are very difficult to sort out. Also, it is difficult to diagnose via email, but I am usually luckier than wrong.😀😀

To take this a step further. There are more than a few Amel owners who have lost SOW mostly because of faulty B&G Sonic Speed Sensors. A significant number of those do nothing because they say they have SOG on GPS. Without SOW, TWA and TWS are not accurate. Because I am not a smart sailor, I wanted and used TWA and TWS all of the time. TWA and TWS can be calculated using SOG, but you have to use a black box from A&T Electronics to convert the SOG data to SOW data before it is read by the B&G processor.

Best,

CW Bill Rouse
720 Winnie St
Galveston Island, TX 77550
+1(832) 380-4970



On Sat, Jul 27, 2019 at 11:21 AM Paul Brown <feeder.brown@...> wrote:
Thank you very much Bill, I just found the issue, you lead me to the SOW being the reference for wind and the SOG was not referenced or switched on in the H3000 set up so now it’s activated alls working. I must have switched it off along the way or there’s a gremlin lurking 

Thanks to all for the community support its a great help

Kind regards Paul 55#17


On 27 Jul 2019, at 4:37 pm, Paul Brown via Groups.Io <feeder.brown@...> wrote:

Thank you Bill for the help, I have recently replaced the paddle wheel and as mentioned under motor the other day the issues seemed to rectify for the rest of that journey, with accurate wind and speed through the water, so I am now suspecting an intermittent issue as a possibility also.

I will be visiting Palma Mallorca early in the week so hopefully get a good B&G technician aboard 


Kind regards Paul 



On 27 Jul 2019, at 2:54 pm, CW Bill Rouse <brouse@...> wrote:

TWS and TWA are mathematically calculated by the H3000 processor and the calculation requires accurate  SOW input. 

You mentioned that you have no SOW. My guess is either your Sonic Speed or Paddlewheel transducers are not working properly, or a defective H3000 processor.  

Best,

CW Bill Rouse
Yacht School - Supporting Amel Owners
www.YachtSchool.us
720 Winnie St
Galveston Island, TX 77550
+1(832) 380-4970

On Sat, Jul 27, 2019, 3:37 AM Paul Brown <feeder.brown@...> wrote:
Hello all,

im inquiring if someone can assist, my B&G H3000 has an issue with regards to displaying the TWS as the AWS and the AWA as the AWS so both are the same, with no displaying of the TWS. Also the boat speed is not displaying despite the paddle wheel being operable.

if I run the engine the displaying of the TWS and AWS and boat speed functions as normal but then when the engine is off and we are sailing the issue continues.

any assistance would be appreciated 

thank you Paul Brown 55#17

Join main@AmelYachtOwners.groups.io to automatically receive all group messages.