Re: Climma Compact 9 EH MK3 Air Conditioning

Mark Erdos
 

Hi Bill,

 

This is the new Climma unit. It is about 4 years old. I replaced a non-Climma unit with this to get back to the original band of parts.

 

The wire harness has a Blue and White wire that connects to the remote circuit board.. This powers the compressor. When I disconnect this, the unit will power but obviously the compressor doesn’t run.

 

The start capacitor checks out. I think it would only pop the GF breaker when the compressor tries to start if this were bad. But it pops immediately when power is applied to the unit.

The run capacitor checks out. I completely disconnected it and still got a GF trip.

The connections are all very clean and no corrosion.

 

I think the only thing left is a fault or short inside the compressor.

 

 

 

With best regards,

 

Mark

 

Skipper

Sailing Vessel - Cream Puff

www.creampuff.us

 

From: main@AmelYachtOwners.groups.io [mailto:main@AmelYachtOwners.groups.io] On Behalf Of CW Bill Rouse
Sent: Friday, August 23, 2019 3:03 PM
To: main@amelyachtowners.groups.io
Subject: Re: [AmelYachtOwners] Climma Compact 9 EH MK3 Air Conditioning

 

Mark,

 

Wasn't that the unit you replaced with non-Climma?

 

None of this will likely help because it is likely the compressor has an internal short.

 

If it is not Climma, I am not sure how the electrical connection to the compressor is made, but that connection should be checked closely. What about start and run capacitors? Are they in tolerance and are the connections free of any corrosion?

 

 

Best,

CW Bill Rouse
Yacht School - Supporting Amel Owners
www.YachtSchool.us
720 Winnie St
Galveston Island, TX 77550
+1(832) 380-4970

 

On Fri, Aug 23, 2019, 1:43 PM Hans-Joerg Wildhagen <carpediemsail@...> wrote:

Hi Mark

 

May be it is a similar problem as with a waterheater when the heater is corroded and the phase and the zero conductor comes at certain point together. I am not sure with that.

BR Hans-Jörg from Germany

Wasabi in Shelter Bay Marina.

 

 

Mark Erdos <mcerdos@...> schrieb am Fr. 23. Aug. 2019 um 20:21:

Rats! It’s hot as heck here in Panama and my aft AC has decided not to play.

 

This morning, the main GF breaker popped. By turning on breakers one at a time, I was able to determine I have a GF in the aft AC unit. The AC unit immediately pops the GF breaker when powered on.

 

I have isolated the fault to the compressor. If I disconnect the compressor power from the main circuit board everything else works. The board powers up, the fan turns on etc. The moment I connect the compressor power, the boat’s main GF breaker pops.

 

Any thoughts?

 

 

 

With best regards,

 

Mark

 

Skipper

Sailing Vessel - Cream Puff - SM2K - #275

Currently cruising - Vista Mar, Panama

www.creampuff.us

 

Join main@AmelYachtOwners.groups.io to automatically receive all group messages.