Re: Yanmar 4jh3-hte overheat

Mark Erdos
 

Duane,

 

I am a little confused (normal for me). Is the engine fixed? Did you resolve the overheat issue or are you still experiencing hot temperatures at higher RPMs?

 

 

With best regards,

 

Mark

 

Skipper

Sailing Vessel - Cream Puff

www.creampuff.us

 

From: main@AmelYachtOwners.groups.io [mailto:main@AmelYachtOwners.groups.io] On Behalf Of Duane Siegfri via Groups.Io
Sent: Tuesday, November 12, 2019 9:59 AM
To: main@AmelYachtOwners.groups.io
Subject: [AmelYachtOwners] Yanmar 4jh3-hte overheat

 

We had an overheat condition on our engine (Yanmar 4JH3-HTE) and the alarm light or buzzer did not sound.  I checked the parts manual and the temperature sensor is a 100 oC sensor.  I noticed the gauge was over 80 but close to 100 oC and quickly anchored and shut down the engine.  

My concern is that the gauge read close to 100 oC and now I'm concerned about the sensor.  The lights and buzzer on the panel test ok.  Is there a way to test the sensor?

Just for background, the boat had been hauled out in Grenada for three months.  When we put the boat back in the water the engine sounded not quite normal and so I was watching the gauges closely.  It turned out that the impeller had shed all of the vanes!  I had checked the water in the exhaust when we first started up and it appeared normal so the impeller must have died after that.  Luckily the vanes were all in the hose between the water pump to the turbocharger cooler.

Duane
Wanderer, SM#477

Join main@AmelYachtOwners.groups.io to automatically receive all group messages.