Re: Prop to Zinc Connection

Beaute Olivier
 

Hello Stephan,

It's nice to hear from you. I remember the handover of your SM in la Rochelle... How many nautical miles since?

The 2 to 50 ohms findings look like a bad contact issue. First check your measurements contacts. Did you check the zincs on the zinc but also on the stainless steel bolt. I once checked a rudder zinc that was held with a stainless steel bolt and...a plastic washer!!
Make sure all places where you connect your meter are very clean.

You should also try to check the resistance between one zinc(and bolt) and the rudder shaft at pintle bearing. If you still have this 2 to 50 ohm measurement, it means that the bolt connection to the rudder inside plates is not good. You should then drill a new hole and tap it to relocate your zinc.
Did you check the connection of the yellow/green cable at top of the rudder shaft, on quadrant?
You should last ly check the resistance between the rudder shaft's top and the engine cradle, as the cable between could be damaged.

Good luck.

Olivier.
.

On Thursday, December 12, 2019, 06:26:21 PM GMT+1, Stephan Regulinski via Groups.Io <stephreg@...> wrote:


Bonjour Olivier,

I carefully cleaned the prop shaft to get good measurements. I read zero Ohms between prop shaft and the prop.

But from prop shaft to zincs on the rudder I got a range of measurements between 2 and 50 Ohms, depending on movement of the propeller. I measured 0.2 Ohms from bonding wire on the C Drive to zincs on the rudder. Any idea why this could occur? Should I do something to correct?

Merci beaucoup,

Stephan Regulinski
s/v Hanalei SMM #266


Join main@AmelYachtOwners.groups.io to automatically receive all group messages.