Re: sonic speed on SM 2000


Marco Mancini
 

Dear Arno, Paul , Oliver, Mohamed,  Bill 
thanks for your suggestions that are very help-full to me.  Indeed as you may  understand our SM  Desiree is quite 20 years old  and her  electronic has the same age  also if we have always maintained it substituting  time by time the broken  components of the system. 
In any case  the Hydra 2000 cpu  at present is the main cpu that acquires data from the different sensors among which there is also the sonic speed one and all is perfectly functioning except the speed.  If it will be possible I think that the substitution of the sonic speed sensor  is at present the best solution because it is  compatibility with the Hydra 2000  CPU . The use of different more advanced and updated sensors does not ensure this compatibility due the interaction with the old system.  I am also far from the boat ( Milan)  and the boat is in Naples. 
This attached  picture shows what you can see on the keel i.e. the the hole of the aft sensor or more precisely the hole that presumably were occupied by the head of the sensor that we lost.  
What is unclear to me is if the hole in the keel was only occupied  by a neoprene cap or what we have lost is a sensible part of the sensor. In  this second case  will be necessary  to replace the sensor otherwise we can try to add a  neoprene cap and try to set the gain on the sensor cpu. 
Do you have some suggestions and  ideas about ? 
again thanks 
cheers 
marco 


Il giorno 13 mag 2020, alle ore 12:12, Arno Luijten <arno.luijten@...> ha scritto:

Hi Marco,

The Ebay link and the Maxmarineshop link are actually one and the same vendor.

The partnumber seems to match the partnumber referred to in the installation manual of B&G, assuming Amel used the straight version. They came in the original B&G box carrying that number.

I have not examined the way the are mounted in detail as mine are still working. But they must be mounted from the underside I would say. There is a tube inside the hull leading all the way into the bilge. 

I’m guessing the sensor is pushed in the hole bedded in Sikaflex. So I’m sure it will be a pig to remove once the time comes. I guess the best way is by drilling a hole in the face of the sensor and putting in a large screw to get some leverage to pull it out. Remember to tie a piece of string to the other end to feed in the new sensor once the old one is out. 

Regards,

Arno Luijten
SV Luna,
A54-121


Join main@AmelYachtOwners.groups.io to automatically receive all group messages.