Re: New Thread on A54 fridge pumps (ATTN: OLIVER Vela Nautica)


Barry Connor
 

Hi all,

I have 2 pumps set up. A 12v and 24v, both work. My panel indicates that it is running 24v which is lit up.
I am metering 12v going into both pumps.
Just changed to make sure and they are both running OK.
I would like to help buy this fridge pump thingy is something else. I have a few spare pumps. Both 12v and 24v.

Very Best

Barry and Penny
“SV Lady Penelope II”
Amel 54. #17
Sainte Anne anchorage Martinique 









n Jul 2, 2020, at 16:55, Scott SV Tengah <Scott.nguyen@...> wrote:


Arno,

I just measured and got 26+ volts. 

The Frigoboat interface itself indicator shows 24v.

On Thu, Jul 2, 2020 at 10:36 AM Arno Luijten <arno.luijten@...> wrote:
Hi Jamie,

I’m surprised you measure 24 volt. When I did the same I measured exactly half the voltage of the 24 volt system (about 13 volts when you are on shore power).
Did you measure under load? The whole Frigoboat system is made up in such a way it does not matter if your ships system is 12 or 24 volt. The compressor also reduces the actual supply voltage of the compressor motor to 12 volt irrespectively of the power-supply.

I recommend you check it once more. Maybe use a lightbulb to make up some load. If you still measure 24 Volt your switchbox may be broken, also explaining you extreme short lifespan of the pump. 

Regards,

Arno Luijten
SV Luna,
A54-121


--
Scott 
2007 A54 #69
SV Tengah
http://www.svtengah.com

Join main@AmelYachtOwners.groups.io to automatically receive all group messages.