Re: Possible damage from transport ships stacks. Has anyone experienced?


Porter McRoberts
 

Yes Heinz. 
We’re using Sevenstar yacht transport. 
So far so good. 
Best of luck. 
Porter A54-152

Excuse the errors.  
Sent from my IPhone 
Www.fouribis.net

On Jul 15, 2020, at 11:32 AM, "heinz@..." <heinz@...> wrote:

Hallo Porter 
Are you still in New Zealand? Wehre are you shipping to? Can you contact me heinz @quetzal.berlin. Maybe I will do the same.iff they do not open the borders. 
Cheers HEINZ
Sm2000, 292 in waiting positions in berlin.

Mit freundlichen Grüßen 
Heinz Stutenbāumer
Dachdeckermeister


Am 14.07.2020 um 19:09 schrieb Dennis Johns <sbmesasailor@...>:


We shipped Libertad from Thailand to Turkey using Sevenstar and from Panama to Ensenada using United Yacht Transport.  In both cases we were advised to remove all sails and canvas which we did.  When the boat arrived they were indeed filthy from a combination of soot and misc soils but there was no damage because of the soils.

Dennis Johns
Libertad
Maramu 121

On Mon, Jul 13, 2020 at 9:03 PM Porter McRoberts via groups.io <portermcroberts=yahoo.com@groups.io> wrote:
Ladies and Gents.

A quick question if you would. We’re in the midst of shipping our Amel out of NZ with Sevenstar.   Incidentally the delivery skipper encountered the marina manager who relayed multiple horror stories of transport ship’s smokestack ash and embers causing severe burns to sails, canvas sailboat decks etc. Needless to say I was taken aback. This was never discussed in our pregame !!! 
Has anyone else encountered such issues? 

I’d really appreciate any input.

Many thanks.

Porter

A54-152.




Excuse the errors. 
Sent from my IPhone
Www.fouribis.net




--
Hello 
Since yesterday when I tried to park in a box in a marina in Auckland my bow thruster motor failed. 
If I turn the beam to the left or right the whole power supply breaks down for a moment. After that the power is back. 
I took the rudder off and it can be turned perfectly by hand. 
But the same happens with the engine. No power for a few seconds, all instruments off, no rotation of the motor. 
Does anyone know this problem. 
Does anyone know how I can find out if it's the motor or maybe a relay that doesn't work. 
Can I test the motor without a relay, maybe on the 4 cables marked D1, D2, and A1, A2?
I am grateful for a quick answer.
Heinz SY Quetzal, SM 2000, 292

Join main@AmelYachtOwners.groups.io to automatically receive all group messages.