Re: Attention Autohelm ST7000 Gurus!


Danny and Yvonne SIMMS
 

Hi Ian, that sounds exactly what mine was doing. As I said in my last the fault was a corroded electrical connection near the motor. I had a similar problem years ago and all the experts were going this way and that and a long term cruising friend said flatly. Its an electrical connection. I was in Raetea French Polynesia and I waited there two weeks for a new mother board recommended by the experts.. In the interim I did follow my friends advice, located the faulty connection and presto. So this time I didn't mess around. I hunted down the faulty connection immediately'

Regards

Danny

SM 299

Ocean Pearl

On 30 March 2021 at 12:05 Ian Townsend <smlocalola@...> wrote:

Hi Danny. No I do not expect it to stay exactly on the rhumb lines for obvious reasons. The issue is that at the moment you press Engage Pilot it does a hard turn to port and drives you that way for some time. Then it corrects after 5-10 minutes. Thereafter, it behaves as it should, occasionally moving off the line adjusting for sea state. Yes, I agree the wind angle function is great and we use it often. Sounds like my problem might be electrical in nature. Thx for sharing your experience. 




Sent from my Galaxy


-------- Original message --------
From: Danny and Yvonne SIMMS <simms@...>
Date: 2021-03-29 17:08 (GMT-05:00)
To: main@AmelYachtOwners.groups.io
Subject: Re: [AmelYachtOwners] Attention Autohelm ST7000 Gurus!

Hi Ian,

I am puzzled. Do you expect the auto helm to keep you precisely on the rhumb line at all times or deliver you accurately to the way point. I would have thought the slight deviation which corrected you back to the rhumb line not exceptional. If you are using the auto function on the auto helm you can choose the response level. Set it high and the helm is continually adjusting to every swell induced swing with commensurate increase in battery drain. Set it lower and the adjustments are much less frequent and the boat will be allowed to respond to swells without the auto helm frantically trying to keep up. I wonder if your slight deviation could be a function of what response you have set.

Because I am more focused on wind and waves rather than precise way point course I almost always use the point the boat where I want to go and hit auto method, and off shore, wind steer. The wind steer function is brilliant as you can get your sail trim perfect and the boat maintains the correct angle. On a thousand mile passage a few miles to either side of the course is immaterial and easily corrected

On a different situation. Recently when I hit auto the boat would turn hard to port. Somewhat disconcerting. The problem was a corroded connection on the feed to the motor.

Regards

Danny

SM 299

Ocean Pearl

On 30 March 2021 at 05:33 Ian Townsend <smlocalola@...> wrote:

When I choose “Navigate” to a waypoint, the pilot steers the boat until it gets a 0.05 nm to 0.10 nm  XTE to port every time. Then it course corrects by heading to starboard until it gets back on the rhumb line. Takes about 5-10 minutes depending on the wind speed. Anyone with the same experience? Would it have to do with compass deviation? I am using a Raymarine E Series chartplotter.  Pilot is a rotary drive type.


Grazie tutti!

Ian
Loca Lola II
SM153


 


 

Join main@AmelYachtOwners.groups.io to automatically receive all group messages.