Re: Holding tank mystery


Mark Erdos
 

Tom,

 

Welcome to FP.

 

Can you clarify, please. Is it the water coming in, or the water going out? I assume by removing motors etc. you are having trouble with the water leaving. If so, have you cleaned the through hull from outside of the boat. Perhaps you picked up some critters along the way.

 

 

With best regards,

 

Mark

 

Skipper

Sailing Vessel - Cream Puff - SM2K - #275

Currently cruising - Tahiti, French Polynesia

www.creampuff.us

 

From: main@AmelYachtOwners.groups.io [mailto:main@AmelYachtOwners.groups.io] On Behalf Of Thomas Kleman
Sent: Sunday, April 18, 2021 11:06 AM
To: main@AmelYachtOwners.groups.io
Subject: [AmelYachtOwners] Holding tank mystery

 

I noticed after our 17 day rather rough ride between Oahu and FP that my aft head flushes very slowly. OK, no big problem (not my first rodeo), so change the hoses (clogged), use my drill driven auger on the fitting and.......only about 50 pct better and not nearly the speed of the bow head. Next I break out the medieval tools, pipes I've sharpened and cut to length and I can now make contact with the top of the holding tank from the bottom of the fitting (with a big pipe)...ie. there is no blockage. Better, but still not overly fast. New macerator motor, new hoses, no blockage in fitting......not sure what to do next. If I damaged the copper pipe fitting on its way up to the top of the tank, it wouldn't effect flush speed (I think ?)

Thomas Kleman

SV L'ORIENT
Maraa, Tahiti

 

Join main@AmelYachtOwners.groups.io to automatically receive all group messages.