Re: Furuno GP 150 - no Lat/Lon to VHF


Sv Garulfo
 

Wolfgang,

If your A54 is anything like ours, there is a junction box behind the navnet3D screen at the chart table that distributes the NMEA from the GP-150 to the VHF&SSB. If neither are showing lat/lon, it could be a bad connection in that junction box or at the GPS output (data 1, for me). Or it could be the GP-150 that’s not longer broadcasting NMEA on that output.

Do you see lat/lon on your hydra? If yes, the GP-150 still outputs NMEA to the data3 port (again, according to the setup on Garulfo).

In fact, for us, the navnet3D shows lat/lon thanks to data2 output from the GP-150.

So i think you could just have a bad connection at data1 of the gp-150, or at the junction box that distributes that output to the vhf/SSB. 

It doesn’t explain why the radar overlay does not work though. It sounds like something different. 
It does not explain the speed issue on autopilot. Do you see SOG in hydra and navnet3D ? Do you see STW in hydra / navnet3D ?



Thomas
GARULFO 
A54-122
Huahine, French Polynesia 



On 1 May 2021, at 14:23, CW Bill Rouse <brouse@...> wrote:

Wolfgang,

I assume that you do not have GPS SOG but probably have SOW (Boat Speed as reported through the B&G Hydra.

It sounds like the likely cause is the Furuno GP-150 which is no longer made. I did a quick search for a used one and did not find one. I think the best thing for you to do is get a Furuno technician onboard. I do not have a recommendation, but with a search on Google and on Furuno Dealer Search (https://www.furunousa.com/en/company/find_a_dealer) I see there are many.

Bill
CW Bill Rouse Amel Owners Yacht School
Address: 720 Winnie, Galveston Island, Texas 77550 
View My Training Calendar


On Sat, May 1, 2021 at 6:47 PM Wolfgang Weber <weberamel54@...> wrote:
Hello to the group,
2. problem : Starting my Nav-electronics :  Furuno GP 150 ( no failure),  Autopilot   ( later - no speed data), Navnet 3 D ( shows Lat/Lon and  plotter working; Radar ? overlay not working), VHF and SSB ( no Lat/Lon).
Stephane G. from Pochon /La Rochell was very helpful and send a wiring schema and  his suggestion was that GP 150 NEMA output of GPS (LAT/Lon) did not work and that Navnet 3 D received Lat/lon from  FA-50 AIS.
Question : Hardwarefailure ? change GP-150 ?
Any recommendation for  electronic/Furuno in Fort Lauderdale ?
Thankyou very much!
Wolfgang SY Elise Amel 54 #162

Join main@AmelYachtOwners.groups.io to automatically receive all group messages.