Re: House Bank vs. Engine Start


Mark Garver
 

Bill,

The PO replaced with a brand new Yanmar prior to our purchase. The house bank had multiple failed or weak batteries, wouldn’t maintain a charge although we had been a marina mostly. Of course before learning about running the generator when using the bow thruster I am sure we had taken a toll on them. Engine would start while connected to shore power, me starting it thinking I had turned shore power off. The next day we were departing and o disconnected shore power tried to start the motor and it would start for a second then stop nearly immediately. 

I also don’t have the switch that some seem to have on their SM’s to cut off the main bank. I do have a switch in the port locker but didn’t try that before replacing the house bank.

I just worry about having this happen somewhere at anchor and having to row!

Mark Garver
S/V It’s Good
SM #105


On May 20, 2021, at 11:31 AM, CW Bill Rouse <brouse@...> wrote:


Mark,

SM 105 was repowered with a different main engine. I am not sure who did it, but this is probably one source of your problems. I believe that some serious wiring changes were made including the termination of Amel Bonding wires (yellow/green). Additionally, I assume that the new engine was NOT installed isolated and that there is also a crossover of 12 & 24 DC negative at the engine.

A review of your wiring needs to be done.

Bill
CW Bill Rouse Amel Owners Yacht School
Address: 720 Winnie, Galveston Island, Texas 77550 
View My Training Calendar


On Thu, May 20, 2021 at 10:29 AM Bill Kinney <cruisingconsulting@...> wrote:
Mark,

This is an odd one...  Just by way of additional information, what was the nature of the failure of the main battery bank?  You have the original Volvo engine?

Bill Kinney
sm160, Harmonie
Hollywood, FL

Join main@AmelYachtOwners.groups.io to automatically receive all group messages.