Re: Reinsert SM Bow Thruster after service


Danny and Yvonne SIMMS
 

Hi Eammon, 

Firstly the center spline. It does wobble from side to side but for some reason does enter without too much trouble, But to line the spline up I wriggle the propeller back and forth while maintaining upward pressure. When I am putting it in I have the motor lowered to half height convenient to slip a bolt in once it is in place. Because of the fact it flops off center I am always surprised how easily it enters. There is a bit of a chamfer on the end of the spline that helps it to enter.

Rust. From day one when we bought her 12 years ago Ocean Pearls connection was well oiled and has remained so. I ensure it is well greased before re entering it and I have never had any rust develop. I doubt if machining is needed. Clean the rust off by whatever means you can and then apply lot of a good quality grease into and around it, spline included. Does salt water get onto that connection area? I cant see how unless you are in the habit of leaving the bow thruster down when underway and the seals are leaking allowing water to get in.

Not much help I guess

Danny

SM 299

Ocean Pearl

Mangonui New Zealand

On 17 July 2021 at 06:59 Eamonn Washington <eamonn.washington@...> wrote:

Hi

every 2 years I service the bow thruster, changing the oil and lip seals and foam doughnuts  and greasing the tube on my Super Maramu.  Every 2 years it is a nightmare getting the bow thruster to detach from the motor after the 4 bolts are removed, and a bigger nightmare to reinsert it. The cast iron at the base of the motor is rusty, which I treated.  I am the 4th owner and the third owner did not maintain the boat well.

My problem is that I simply cannot reinsert the bow thruster back into the motor.  I gather from this forum that for some it is always "sweet", it just slides in. 

I guess the difficulty getting it out implies that it will be difficult to get in.  But I give up.  So what can I do to improve the situation now and in the future?  Should I take the rusty base out and machine it to make it possible to slide the bow thruster in?  If I have to go down this route then I will give up hope of sailing this year.  It seems to be a mammoth task.

I am not sure if the center spline is the problem too; what do you do to ensure that it stays in the center as you push up the lower part.

Am I the only one with the reinserting the bow thruster after service problem?

Thanks

Eamonn Washington
Travel Bug
Super Maramu #151
On the hard, New Ross, Ireland.

Join main@AmelYachtOwners.groups.io to automatically receive all group messages.