Batteries


kimberlite <kimberlite@...>
 

Jean,

Both the “sealed batteries” provided by Amel and their replacements can be
opened and have water added .

You can also test them with a hydrometer.

Fair Winds

Eric

Amel Super Maramu #376 Kimberlite





_____

From: amelyachtowners@...
[mailto:amelyachtowners@...] On Behalf Of Jean Boucharlat
Sent: Saturday, February 06, 2010 5:20 AM
To: amelyachtowners@...
Subject: RE: [Amel] the art of "hoving to"





Iv and Eric,

Yes indeed you can measure batteries with a hydrometer assuming that they
are not gel type or any other kind of so-called sealed batteries (although
some of those can actually be opened).

Jean Boucharlat

From: amelyachtowners@ <mailto:amelyachtowners%40yahoogroups.com>
yahoogroups.com
[mailto:amelyachtowners@ <mailto:amelyachtowners%40yahoogroups.com>
yahoogroups.com] On Behalf Of kimberlite
Sent: vendredi 5 février 2010 20:20
To: amelyachtowners@ <mailto:amelyachtowners%40yahoogroups.com>
yahoogroups.com
Subject: RE: [Amel] the art of "hoving to"

Iv,

You can also charge the batteries and measure them with a hydrometer.

Fair Winds

Eric

Amel Super Maramu #376 Kimberlite

_____

From: amelyachtowners@ <mailto:amelyachtowners%40yahoogroups.com>
yahoogroups.com
<mailto:amelyachtowners%40yahoogroups.com>
[mailto:amelyachtowners@ <mailto:amelyachtowners%40yahoogroups.com>
yahoogroups.com
<mailto:amelyachtowners%40yahoogroups.com> ] On Behalf Of Jean Boucharlat
Sent: Friday, February 05, 2010 3:53 AM
To: amelyachtowners@ <mailto:amelyachtowners%40yahoogroups.com>
yahoogroups.com
<mailto:amelyachtowners%40yahoogroups.com>
Subject: RE: [Amel] the art of "hoving to"

Iv,

I’ve had a similar problem to yours and, from experience, can tell you the
advice given to you by Kent is sound.

I will emphasize just one thing: it takes only a single bad battery to screw
up the whole bank.

The procedure to find out which is the bad battery is tedious but quite
simple:

First: find out which group of two batteries is the problem (you know that
12V batteries are paired to obtain 24V)

1 – disconnect all pairs of batteries from the rest of the bank

2 – charge each pair separately for “X” minutes or hours until they reach
approximately 25.4 or 25.5V.

3 – keep the charged pairs idle for about 15 to 20 min. (without any current
draw on them)

4 – measure their voltage after the rest period

5 – if voltage is still over approximately 25.2 or 25.3 the pair is a good
one

6 – if the voltage has fallen down to any value under 23V. (actually
probably much lower) that pair has a problem.

Second: now that you have identified the problematic pair(s) you do the same
procedure (using a 12V. charger) for each of the batteries in the pair to
find out which is the wrong one (they may be both wrong).

This is time consuming but really not difficult to perform.

All the best,

Jean Boucharlat

Formerly SM 232

From: amelyachtowners@ <mailto:amelyachtowners%40yahoogroups.com>
yahoogroups.com [mailto:amelyachtowners@
<mailto:amelyachtowners%40yahoogroups.com> yahoogroups.com] On Behalf Of
Kent Robertson
Sent: vendredi 5 février 2010 02:17
To: amelyachtowners@ <mailto:amelyachtowners%40yahoogroups.com>
yahoogroups.com
Subject: Re: [Amel] the art of "hoving to"

Hi, Iv,
Sorry to hear you're having problems. I'm no expert at this, but am learning
fast. Here's what I know from my experience with Kristy's batteries. Anyone
else out there that sees something wrong in what I say, please chime in.

My engine is the TMD22, not TAMD22. It produces 78HP rather than the 105 HP
of the TAMD, immaterial to the question at hand.

I have had problems with my batteries failing this winter in spite of only
being ~18 months old. It was obvious because the voltage dropped much faster
than it should during discharge (It is a 320 Ah battery bank that after only
40Ah of discharge was down to 22V ...the MasterVolt monitor showed 88%
charge). I was charging for an hour 3-4 times a day to keep the voltage up.
Before my batteries started failing, I was able to keep them well charged
using the Onan (or the Volvo when I was motoring) an hour or two twice a day
with overall Ah use of 140-150 Ah per day. The voltage should still show 24v
after a discharge of 80 or more Ah.

The "percent" charge shown on the Mastervolt battery monitor is just a
reflection of the total Ah programmed into the monitor...eg. if it's
programmed for a 320 Ah battery bank, and you use 80 Ah after a full charge,
it will show the bank at 75%. Make sure that the Ah programmed into the
monitor is correct for your battery bank. Also, it doesn't reset until the
charge reaches close to 100% of the preset Ah of the bank. If you only
charge to 95% it won't reset to start counting Ah used again. If you watch
the A monitor while charging with all electrical equipment off, it should
show + Amperage equal or nearly equal to your chargers capacity (ie a 50 amp
charger should show close to 50A on the monitor) when the batteries are
discharged by more than ~10%. This will diminish as the batteries are
charged more fully (as regulated by your charger) until it's only an amp or
less when fully charged. If you are charging with a 50amp charger and the
monitor shows only 20 amps early in the charging process, your charger may
not be functioning properly. If you have any electrical equipment operating,
the Amperage shown on the monitor will be the Amperage going into the
batteries (a positive value) less the Amperage being used by the equipment
(a negative value)...so if you're using 10 amps and charging with 50 amps,
the Amp monitor will show 40 amps if everything is working properly.

If your voltage drops below 24v after only 75Ah of discharge (assuming you
have a total bank of 320 Ah), you may have a bad battery or two. When you
have a bad battery, it draws current during charging that is passed through
the good battery with which it is in series, decreasing the life of the good
battery. After a full charge, check the voltage of each pair in series. Any
pair that is lower than the pair with the highest voltage, check each
battery individually (disconnect the pair from the rest and from each other)
and see if one is significantly lower voltage than the other. If so, that
bad battery is causing charging voltage to flow thru the good ones without
any positive effect, and will decrease the life of the good ones you still
have. If you have two bad ones, disconnect them and put the good ones in
pairs until you can replace the bad ones. It will decrease your total Ah,
but will make charging what you have more efficient. If
all batteries seem to be OK, consider "equalizing" them to get desulfate the
plates. On Kristy, my Heart Interface charger/inverter can be used to do
this easily. See earlier posts about "equalizing" your batteries every
couple of months.

I hope I'm not just rattling on with stuff you already know, but it sounds
to me like either you have a bad charger, one or more bad batteries, or a
battery monitor that is either misprogrammed or malfunctioning. It's
unlikely that both your generator charger and your alternator are broken at
the same time, but I guess it's possible...that's why I'm leaning toward the
bad battery or battery monitor problem.

It would help to know what Ah your battery bank is, what the voltage is when
fully charged and after 25% of the Ah capacity is discharged, what the Amp
meter reads during charging when all electrical equipment is turned off,
both early and after the charger has been on for a couple of hours. I'm sure
others are much more knowlegable than I am...please tell us where I'm wrong
and set us straight.

Good luck,
Kent
S/V Kristy
SM 243

________________________________
From: Iv Pepe <iv_pepe@yahoo. <mailto:iv_pepe%40yahoo.com> com
<mailto:iv_pepe%40yahoo.com> >
To: amelyachtowners@ <mailto:amelyachtowners%40yahoogroups.com>
yahoogroups.com <mailto:amelyachtowners%40yahoogroups.com>
Sent: Thu, February 4, 2010 4:20:06 PM
Subject: Re: [Amel] the art of "hoving to"

Hi ,Kent,
I have a SM223 with 105hp tamd22 and 60A alternator,you my have the same
engin? My problem is
having a daily daily consumtiopn abb 150Ah, charging twice a day one hr.I
get in batteries not more then 70 -75 A.After 3-4 days my batterie bank is
abb,50% empty!!
Pls explain how youi manage with this.
SM223 Fortuna
Iv

____________ _________ _________ __
De: Kent Robertson <karkauai@yahoo. com>
Para: amelyachtowners@ yahoogroups. com
Enviado: sáb,12 diciembre, 2009 06:28
Asunto: [Amel] the art of "hoving to"

Hi, John, et al,
I tried heaving-to while waiting to come into St Thomas. We were in 25kt
winds and 4-6 ft seas. With the main and jib (135%) each at about 1 "reef"
the motion was comfortable, but the bow kept dropping off and I sailed out
of my "slick" at about 1.5kts. When I brought out the mizzen and finally
rolled up the jib completely she sat at the prescribed "50degrees" off the
wind, but still made enough headway that I sailed out of the slick. It was
fine for the purpose this time, but if I understand correctly, I want to be
slipping directly downwind to keep the slick between me and the oncoming
waves if I'm in a breaking sea (a la the Pardee's).Anyone with an SM who's
figured out how to do that without deploying a sea anchor off the side of
the boat?

Thanks,
Kent
SM 243
"Kristy"



[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]





[Non-text portions of this message have been removed]





[Non-text portions of this message have been removed]

Join main@AmelYachtOwners.groups.io to automatically receive all group messages.