Re: Feruno GPS workaround


Chuck_Kim_Joy
 

Hi Nick. 
I have a gp 80 that I brought back to life with a battery change. I also bought a mushroom antenna and installed it just like you. Tied up in the cabinet and "works a treat" as my English friends say. Don't get the right date though but everything else is functional. 
All the best!
Chuck and Kim 
Joy SM 388

On Sat, May 14, 2022 at 9:54 PM Nick Newington via groups.io <ngtnewington=aol.com@groups.io> wrote:
No the GP 90 is disconnected from the network.

It still works but only to give lat/long on its own display. In practice it is turned off.
Nick
S/Y Amelia 
Aml55-019
Fethiye Bay


On 14 May 2022, at 18:12, CW Bill Rouse <brouse@...> wrote:


Just a guess but is the GP90 still connected to the network?



On Sat, May 14, 2022 at 4:23 PM Nick Newington via groups.io <ngtnewington=aol.com@groups.io> wrote:

I have a Feruno GP90 that still works but now all the data ports have quit.
I bought an inexpensive mushroom GPS receiver and an Actisense NMEA expander that works well so the VHF,  SSB, and Navnet 2 all have position.

Interestingly the mushroom gps antenna is just tie wrapped in the cabinet above the chart table and gets position as well as the external antenna on the main gps.

The problem is that the Navnet keeps forgetting the installation when I turn it off, though not always. I have to go through the installation wizard to get it working.

Why would this be?
Especially not always?
When I check the parameters that I set and NMEA sentences they are as I set them…so not a memory problem..

It is not a big deal as I can on powering up press MENU and POWER simultaneously and go to the wizard each time….but baffling.

Does anyone know of a trick/solution. I am wondering if it is Feruno trying to make me buy their new GPS!

Nick
S/Y Amelia
Anchored Fethiye bay
AML 54-019





Join main@AmelYachtOwners.groups.io to automatically receive all group messages.