Re: [Amel] SM 24v Bilge Pump


Barry Ferguson <seagasm@...>
 

You will Find all the information you require from the manufacturer below.
We recently purchased maintenance kits for the bilge and fresh water pumps
without difficulty and with excellent service.

Federica Gargiulo

Export Assistant / Assistante Commerciale

REYA SAS - Groupe Alliance Marine

2599 Route de la Fénerie

06580 Pégomas

Tel. + 33 493 904 708

Fax + 33 493 902 440

Email: export@...
Web: www.reya.com

All the Best,
Barry and Robyn
Tradewinds III SM 191


On Mon, Nov 8, 2010 at 2:05 AM, Richard Piller <richard03801@...>wrote:



Kent, after our first pump failed we found a Vetus pump to replace other
original diaphragm pump. After two more failures it seems there are some
"issues" with that pump. We in desperation installed a 24 volt macerator
pump.
it has a 1.5" intake and one inch out put. So we installed a reducer on the

line going overboard. The macerator pump runs at well over 8 gallons per
min.
by far faster and using less power then the previous pump (s). Second I can

hear it start up and run it may be not as Amel but I know when the bilge
pump in
on and I kinda like that. It's worked well and draws without issue. For us
it's
a very big improvement.
We spent a lot of money and time before we got to this point...
Good luck
Richard on SM 209 in Annapolis FOR SALE

________________________________
From: Kent Robertson <karkauai@... <karkauai%40yahoo.com>>
To: amelyachtowners@... <amelyachtowners%40yahoogroups.com>
Sent: Sat, November 6, 2010 1:43:38 PM
Subject: [Amel] SM 24v Bilge Pump

Hi again, all,
I just got back on Kristy to do some prep for the trip south and discovered
that
the bilge pump isn't working. The flapper valves on the intake and output
sides
of the pump were attached to the inside of the pump head by screws that
have
rusted completely off, making it impossible to replace with new ones. I
think I
will need to get a new head for the pump but there are no identifying marks
on
the pump except "PAM" printed on a sticker on the pump head. I believe this
is
a Sandvik pump, but cant find it searching the web. Can anyone tell me what

brand and model pump it should be on SM243? Has anyone replaced this pump
with
another brand and if so how much of a problem was it to mount in the engine

room? Has anyone had the same problem with this pump and do you have
suggestions for how to repair it?

Thanks as always for your replies.
Kent
SM243
KRISTY

[Non-text portions of this message have been removed]




--
Email: seagasm@...
Off Shore E-mail: vhn3361@... (text only)
Phone: Australia (0407) 65-2046
HF Call Sign: VHN3361
SV Tradewinds III, SM#171


[Non-text portions of this message have been removed]

Join main@AmelYachtOwners.groups.io to automatically receive all group messages.