Date   

Re: [Amel Yacht Owners] Re: Instrument Interconnections

Bill & Judy Rouse <yahoogroups@...>
 

Trace or ask previous owners. 


CW Bill Rouse
Admiral, Texas Navy
Commander Emeritus
Amel School www.amelschool.com
720 Winnie St
Galveston Island, TX 77550
+1(832) 380-4970

   

On Sep 5, 2017 07:42, "Bill & Judy Rouse" <yahoogroups@...> wrote:
I can tell you that three of the antennas are for sure:
1.) VHF
2.) AIS
3.) AM/FM Radio
The 4th may be an omnidirectional WiFi antenna

To know for sure, you either need to trace, or


CW Bill Rouse
Admiral, Texas Navy
Commander Emeritus
Amel School www.amelschool.com
720 Winnie St
Galveston Island, TX 77550
+1(832) 380-4970

   

On Sep 5, 2017 07:07, "trifin@... [amelyachtowners]" <amelyachtowners@yahoogroups.com> wrote:
 

Thanks Ofer, good to know it's not just me without heading data.

I'll put that problem further down my list for the moment!

Some progress ...
Today I moved the VHF Antenna cable which was connected to the VHF radio, to the FA50.
Now, I am transmitting successfully, as well as receiving.

So, now I need to find out where is the bad connection to the antenna.

I note there are 4 VHF antennas, 2 on each mast.
Why so many?

Cheers
Dean
SY Stella
Amel 54 #154




Re: [Amel Yacht Owners] Re: Instrument Interconnections

Bill & Judy Rouse <yahoogroups@...>
 

I can tell you that three of the antennas are for sure:
1.) VHF
2.) AIS
3.) AM/FM Radio
The 4th may be an omnidirectional WiFi antenna

To know for sure, you either need to trace, or


CW Bill Rouse
Admiral, Texas Navy
Commander Emeritus
Amel School www.amelschool.com
720 Winnie St
Galveston Island, TX 77550
+1(832) 380-4970

   

On Sep 5, 2017 07:07, "trifin@... [amelyachtowners]" <amelyachtowners@...> wrote:
 

Thanks Ofer, good to know it's not just me without heading data.

I'll put that problem further down my list for the moment!

Some progress ...
Today I moved the VHF Antenna cable which was connected to the VHF radio, to the FA50.
Now, I am transmitting successfully, as well as receiving.

So, now I need to find out where is the bad connection to the antenna.

I note there are 4 VHF antennas, 2 on each mast.
Why so many?

Cheers
Dean
SY Stella
Amel 54 #154




Re: Instrument Interconnections

Dean Gillies
 

Thanks Ofer, good to know it's not just me without heading data.
I'll put that problem further down my list for the moment!

Some progress ...
Today I moved the VHF Antenna cable which was connected to the VHF radio, to the FA50.
Now, I am transmitting successfully, as well as receiving.

So, now I need to find out where is the bad connection to the antenna.

I note there are 4 VHF antennas, 2 on each mast.
Why so many?

Cheers
Dean
SY Stella
Amel 54 #154




Re: [Amel Yacht Owners] Bow thruster Amel 55 - 009-2012

Bill & Judy Rouse <yahoogroups@...>
 

Gavin,

There are a number of possible issues. 

If I were you and since you are close to Hyeres, and since you are new to the 55, turn back and go to Amel in Hyeres.  


CW Bill Rouse
Admiral, Texas Navy
Commander Emeritus
Amel School www.amelschool.com
720 Winnie St
Galveston Island, TX 77550
+1(832) 380-4970

   

On Sep 5, 2017 06:36, "gavingilmorelodge@... [amelyachtowners]" <amelyachtowners@...> wrote:
 

The bow thruster is not driving.

 


The thruster goes up and down as normal but makes a grinding noise when the toggle drive switch is operated. The propellers do not turn.


I dived on the thruster and the propellors are free there is no debris but the propellors do not turn.


The thruster was serviced by Amel in Hyeres 3/7/17 and since then it has only gone to Golfe Juan. ( 50 miles )


I cant find technical information or a reference in the handbook.


I'd be pleased if anyone has suggestions or information to share.


Many thanks,


Gavin



Bow thruster Amel 55 - 009-2012

gavingilmorelodge@...
 

The bow thruster is not driving.

 


The thruster goes up and down as normal but makes a grinding noise when the toggle drive switch is operated. The propellers do not turn.


I dived on the thruster and the propellors are free there is no debris but the propellors do not turn.


The thruster was serviced by Amel in Hyeres 3/7/17 and since then it has only gone to Golfe Juan. ( 50 miles )


I cant find technical information or a reference in the handbook.


I'd be pleased if anyone has suggestions or information to share.


Many thanks,


Gavin


Re: [Amel Yacht Owners] Best trade wind rig for an Amel 55

Gavin Shaw <gavingilmorelodge@...>
 

Thanks Joerg, very helpful.

We bought hull 9 (2012) a few months ago. Although the first owner passed on an Amel 55 owner's manual this provides no advice on rig and sail configurations. When we asked Amel if there was a user's manual with recommended sail arrangements they said no. Yet you refer to "instructions" for how to use the staysail when beating in strong winds. If you have Amel approved instructions for using the sails generally would you be able to send these as an email attachment?

Many thanks,

Gavin


Re: [Amel Yacht Owners] Amfa domestic watrer pump.wired backwards from the factory.

Bill & Judy Rouse <yahoogroups@...>
 

Eric,

With a spare bow thruster motor, you win.

Best

CW Bill Rouse
Admiral, Texas Navy
Commander Emeritus
Amel School www.amelschool.com
720 Winnie St
Galveston Island, TX 77550
+1(832) 380-4970

On Mon, Sep 4, 2017 at 9:55 PM, 'sailormon' kimberlite@... [amelyachtowners] <amelyachtowners@...> wrote:
 

Bill,

I do not know who has/had  more spares You on BeBe, Alexandre on Nikimat, or Kimberlite.

Fair Winds

Eric

 

 

From: amelyachtowners@yahoogroups.com [mailto:amelyachtowners@yahoogroups.com]
Sent: Monday, September 04, 2017 10:28 PM
To: amelyachtowners@yahoogroups.com
Subject: Re: [Amel Yacht Owners] Amfa domestic watrer pump.wired backwards from the factory.

 

 

Eric,

 

You are lucky to have a new AFMA pump. We can no longer buy them.

 

Best

 

CW Bill Rouse

Admiral, Texas Navy

Commander Emeritus

Amel School www.amelschool.com

720 Winnie St

Galveston Island, TX 77550

 

On Mon, Sep 4, 2017 at 9:23 PM, 'sailormon' kimberlite@... [amelyachtowners] <amelyachtowners@yahoogroups.com> wrote:

 

My Amfa domestic water pump was leaking.

I removed the pump and found that the circlip that holds the pumps shaft seal was broken and worked its way into the side of the seal. I removed the seal and found it also had a small chip in it.

I ordered the metric seal from a local supplier and also the circlip from McMaster.

Being that I had a complete spare pump I installed it.

The pump would not pump water. I added water in the output side of the pump and it flooded the bronze impeller.

I was quire frustrated.

I assumed there was something wrong with the new pumps impeller. I took it apart, everything was 100%.

I was working on the saloon table and had the old pump next to the new one. Luckily I noticed that the Square D switch was wired backwards from the new switch. Thus the pump was running backwards. I switched the wires and Voila- Water.

Possibly this might help someone installing a new amfa pump.

Fair Winds

Eric

Kimberlite Amel Super Maramu #376

 

 



Re: Amfa domestic watrer pump.wired backwards from the factory.

scentstone
 


Hi Eric,

It’s amazing ;-) My SM2K is #375 !!

Just for your and others Information :
My AMFA pump failed during Pacific Ocean Passage and, as I was not able to get a new one as spare when I left France, I bought a Whale Watermaster 3.0 GPM, 24 V d.c Ref FW1225 and website : https://goo.gl/mi7rhn. 
It’s really very easy to install, even the green light on the 24V panel can be lighted when it works… Pressure is perfect, also for the washing machine and It works now for 6 months without question.
The only details to take in account are the pipes connectors for which you should best prepare before needing to replace the original AMFA when it fails (it’s cheap, light, clean and again very easy to install even if it’s just for a moment you need to repair the AMFA if you have parts…)

May I ask you the same question about the sea water pump for the anchor chain ?
Mine is as well in poor condition and it’s not available anymore. Did one of you replace it for another model with sufficient power and features to make the job ?

Thanks again to both of you (Bill and Eric) for the great help you offer here and invaluable experience you share.

Best.
Fred
S/V ScentStone #375
currently in Bundaberg (AU)


Re: [Amel Yacht Owners] Re: Head stay furler motor

Alan Leslie
 

Bob,
Here are the contact details for Baobab...enjoy Musket Cove !
Cheers
Alan
Elyse SM437


Re: Instrument Interconnections

ofer magen
 

Hi Dean, 

In my boat the AIS is normally not transmitng. You have to read the manual and see how to change  it on the plotter. 

On the hidra 3000, heading is off also on my boat. 



Ofer Magen 
Alba
Amel 54 160


Re: [Amel Yacht Owners] Amfa domestic watrer pump.wired backwards from the factory.

eric freedman
 

Bill,

I do not know who has/had  more spares You on BeBe, Alexandre on Nikimat, or Kimberlite.

Fair Winds

Eric

 

 

From: amelyachtowners@... [mailto:amelyachtowners@...]
Sent: Monday, September 04, 2017 10:28 PM
To: amelyachtowners@...
Subject: Re: [Amel Yacht Owners] Amfa domestic watrer pump.wired backwards from the factory.

 

 

Eric,

 

You are lucky to have a new AFMA pump. We can no longer buy them.

 

Best

 

CW Bill Rouse

Admiral, Texas Navy

Commander Emeritus

Amel School www.amelschool.com

720 Winnie St

Galveston Island, TX 77550

+1(832) 380-4970

 

On Mon, Sep 4, 2017 at 9:23 PM, 'sailormon' kimberlite@... [amelyachtowners] <amelyachtowners@...> wrote:

 

My Amfa domestic water pump was leaking.

I removed the pump and found that the circlip that holds the pumps shaft seal was broken and worked its way into the side of the seal. I removed the seal and found it also had a small chip in it.

I ordered the metric seal from a local supplier and also the circlip from McMaster.

Being that I had a complete spare pump I installed it.

The pump would not pump water. I added water in the output side of the pump and it flooded the bronze impeller.

I was quire frustrated.

I assumed there was something wrong with the new pumps impeller. I took it apart, everything was 100%.

I was working on the saloon table and had the old pump next to the new one. Luckily I noticed that the Square D switch was wired backwards from the new switch. Thus the pump was running backwards. I switched the wires and Voila- Water.

Possibly this might help someone installing a new amfa pump.

Fair Winds

Eric

Kimberlite Amel Super Maramu #376

 

 


Re: [Amel Yacht Owners] Amfa domestic watrer pump.wired backwards from the factory.

eric freedman
 

Bill,

I actually have 3. One was always a spare. One was hit by lightning 10 years ago. I rebuilt it after the Insurance co paid for it and a number of other motors ( I bought them bac as salvage with a lot of other stuff). The third was the Insurance company’s replacement.

The pumps are very well built.

 

However from an engineering standpoint they are overly complicated. I have a spare sure flow pump , which I think is superior if all else fails. I replaced the wash down pump and high pressure wash down pump years ago with sure flow pumps. The original diaphragm pumps were also complicated and the phenolic bases kept cracking. They have been working flawlessly for 12 years.

 

Speaking of motors. The bow thruster motor was making a grinding sound. I  disconnected it from the thruster assembly to see what was making the noise I found a ground up piece of metal stuck in the grease in the top of the thruster spline. I removed the motor and replaced it with a spare that I had at home. I disassembled the motor and found that the lower bearing had self-destructed. I picked up a new bearing and installed it. However the armature and brushes needed a little attention. I brought it to a local motor shop. they turned the armature and replaced the brushes. I watched it bench tested. I now have a 100% spare thruster motor.

Fair Winds

Eric

Kimberlite Amel Super Maramu #376

 

 

From: amelyachtowners@... [mailto:amelyachtowners@...]
Sent: Monday, September 04, 2017 10:28 PM
To: amelyachtowners@...
Subject: Re: [Amel Yacht Owners] Amfa domestic watrer pump.wired backwards from the factory.

 

 

Eric,

 

You are lucky to have a new AFMA pump. We can no longer buy them.

 

Best

 

CW Bill Rouse

Admiral, Texas Navy

Commander Emeritus

Amel School www.amelschool.com

720 Winnie St

Galveston Island, TX 77550

+1(832) 380-4970

 

On Mon, Sep 4, 2017 at 9:23 PM, 'sailormon' kimberlite@... [amelyachtowners] <amelyachtowners@...> wrote:

 

My Amfa domestic water pump was leaking.

I removed the pump and found that the circlip that holds the pumps shaft seal was broken and worked its way into the side of the seal. I removed the seal and found it also had a small chip in it.

I ordered the metric seal from a local supplier and also the circlip from McMaster.

Being that I had a complete spare pump I installed it.

The pump would not pump water. I added water in the output side of the pump and it flooded the bronze impeller.

I was quire frustrated.

I assumed there was something wrong with the new pumps impeller. I took it apart, everything was 100%.

I was working on the saloon table and had the old pump next to the new one. Luckily I noticed that the Square D switch was wired backwards from the new switch. Thus the pump was running backwards. I switched the wires and Voila- Water.

Possibly this might help someone installing a new amfa pump.

Fair Winds

Eric

Kimberlite Amel Super Maramu #376

 

 


Re: [Amel Yacht Owners] Amfa domestic watrer pump.wired backwards from the factory.

Bill & Judy Rouse <yahoogroups@...>
 

Eric,

You are lucky to have a new AFMA pump. We can no longer buy them.

Best

CW Bill Rouse
Admiral, Texas Navy
Commander Emeritus
Amel School www.amelschool.com
720 Winnie St
Galveston Island, TX 77550
+1(832) 380-4970

On Mon, Sep 4, 2017 at 9:23 PM, 'sailormon' kimberlite@... [amelyachtowners] <amelyachtowners@...> wrote:
 

My Amfa domestic water pump was leaking.

I removed the pump and found that the circlip that holds the pumps shaft seal was broken and worked its way into the side of the seal. I removed the seal and found it also had a small chip in it.

I ordered the metric seal from a local supplier and also the circlip from McMaster.

Being that I had a complete spare pump I installed it.

The pump would not pump water. I added water in the output side of the pump and it flooded the bronze impeller.

I was quire frustrated.

I assumed there was something wrong with the new pumps impeller. I took it apart, everything was 100%.

I was working on the saloon table and had the old pump next to the new one. Luckily I noticed that the Square D switch was wired backwards from the new switch. Thus the pump was running backwards. I switched the wires and Voila- Water.

Possibly this might help someone installing a new amfa pump.

Fair Winds

Eric

Kimberlite Amel Super Maramu #376

 



Amfa domestic watrer pump.wired backwards from the factory.

eric freedman
 

My Amfa domestic water pump was leaking.

I removed the pump and found that the circlip that holds the pumps shaft seal was broken and worked its way into the side of the seal. I removed the seal and found it also had a small chip in it.

I ordered the metric seal from a local supplier and also the circlip from McMaster.

Being that I had a complete spare pump I installed it.

The pump would not pump water. I added water in the output side of the pump and it flooded the bronze impeller.

I was quire frustrated.

I assumed there was something wrong with the new pumps impeller. I took it apart, everything was 100%.

I was working on the saloon table and had the old pump next to the new one. Luckily I noticed that the Square D switch was wired backwards from the new switch. Thus the pump was running backwards. I switched the wires and Voila- Water.

Possibly this might help someone installing a new amfa pump.

Fair Winds

Eric

Kimberlite Amel Super Maramu #376

 


Re: [Amel Yacht Owners] Re: Head stay furler motor

Bob Sarff <bob.sarff@...>
 

Thanks Alan

I'm close by (Musket Cove) and will check with them when we get back from the Yasawas.  I was hoping that an owner of an older Amel might have already gone through this and had a recommendation.  We will be leaving the boat at Vuda for cyclone season and figuring out a fix.  We head to Seattle for the holidays.

Thanks for getting back to me.

Bob

On Sep 4, 2017, at 8:20 PM, divanz620@... [amelyachtowners] <amelyachtowners@...> wrote:

 

Hi Bob,

Where are you in Fiji ?
If you are at Vuda Pt marina or Denarau, you could try Baobab Marine, they may be able to help you.
Cheers
Alan
Elyse SM437


Re: Instrument Interconnections

Dean Gillies
 

Thanks Wolfgang,
In that case, I suspect my silent wiring connections are not shorted.
I'll chase up the vhf connections before going further with the unit.
Thanks
Dean


Re: Instrument Interconnections

webercardio <webercardio@...>
 

Dean, 
TX is permanently orange in silent mode, no light and every few seconds blue when active AIS.
I have no connection to  H3000 with Heading. 

2 years ago my FA50 was dead in receiving AIS. No  connection via LAN - damage of the Mainboard. I had to replace the whole system for over 1000 €.I disconnected all the cables on the internal board,  so installation work was not much. When I had problems I contacted stephane at pochon.com = stephane Geniteau who made the installation for Amel





Wolfgang Weber SY Elise Amel 54 #162


Re: Instrument Interconnections

Dean Gillies
 

Hi Wolfgang,

Thanks.

Unfortunately I could not find such a switch in the same location on Stella.


I have not managed to find the end of the power cable for the FA50 to see if the two conductors for silent mode are connected there.  Still reluctant to start dismantling wire harnesses to trace things!


I have programmed the MMSI etc into the FA50 and I can see the blue "transmit" light flashing.

An important question is whether the blue light still flashes when silent mode is engaged?

FA50 manual says the Tx light flashes orange if silent mode is selected.


Can anyone with a silent switch confirm if that is actually true?

If you select silent mode, does the FA 50 show blue flashes every three minutes, or more frequent if underway?


Wolfgang, do get heading data at all on your H3000?


Many thanks

Dean

SY Stella

Amel 54 #154



Re: Instrument Interconnections

Dean Gillies
 

Bill M,
That's good advice. 

Step 1 for me is to get an understanding of the entire system and it's interconnections. Then I'm happy to start digging out cables 😳   

I now believe the heading data for the B&G instruments is supposed to come from the PG500 which is a Furuno product, so that could be an interesting finger pointing exercise!

Is there a simple method to connect a monitor onto the interconnections so the data can be inspected?

All my past experience has been with Raymarine instrumentation, and I have all the tools to diagnose, so having Furuno and BG is a new challenge for me.  I'm impressed with the Furuno hardware, but the software leaves a lot to be desired and the quality of the chart data is simply appalling (read dangerous). According to Furuno I'm currently anchored 30 metres ashore on the island of Delos!  I now routinely sail with Navionics running on my IPad as the Furuno charts are just too unreliable for me to trust.

Cheers
Dean
SY Stella
Amel 54 #154




Re: Instrument Interconnections

webercardio <webercardio@...>
 

Dean ,
Do you see the little switch AIS Tx = should be up if you want to transmit AIS signal.
Switch down = only receiving AIS.
Is your FA-50 programmed to your MMSI? 
FA-50 is under the rear cushion of the sea in front of the NAV.
Programmed via LAN see Operators manual - on board or download 
Login name is : furunoservice
Password : fa50

The Hydra 3000 is not connected to compass 

Wolfgang SY Elise Amel 54#162 Korini GR