Date   

Re: Amel decal

Craig Briggs
 

Hi Arlo,
As noted in my earlier posts, please send me a private email to CraigBriggs001@.... Send your phone and address and what boat you have (SN, SM). 
Best regards,
Craig


Re: Onan does not start

 

Kent,

Correct,

Jumping or eliminating a faulty negative start solenoid on the Onan should be used only as a temporary repair or test. The solenoid should be replaced.

Bill
CW Bill Rouse Amel Owners Yacht School
Address: 720 Winnie, Galveston Island, Texas 77550 
View My Training Calendar


On Wed, Jun 3, 2020 at 6:15 PM karkauai via groups.io <karkauai=yahoo.com@groups.io> wrote:
If you are talking about the solenoid between battery negative and the Onan engine block, that is there to isolate the Onan from battery negative EXCEPT when glo-plugs, Start, and Stop solenoids are used. The rest of the time the solenoid is open and there is no connection to battery negative. Eliminating that solenoid defeats the floating ground bonding system in Amels and puts your under water metals at greater risk.  I strongly recommend against that. I had a prop shaft get destroyed by a faulty charger/inverter combined with a connection made by an ABYC electrician who didn't understand what Amel did. The CDrive had to be replaced to the tune of $30000US and loss of almost a year.

If you are talking about the start solenoid, I'm not sure how you would eliminate that and still have the starter function.

Bill, Olivier?????

Kent
SM 243
KRISTY
.

On Jun 3, 2020 1:27 PM, Teun BAAS <teun@...> wrote:

Paul,

 

We did not identify a knob or similar to press on the solenoid etc. etc. We just removed the negative solenoid.

 

If I understand Porter correctly he also is now sailing/using genset without a negative solenoid. I was going to have this looked at by a marine electrician in COOMERA but can I just omit that and continue without a negative solenoid?

 

Best Regards Teun

SV AMELIT  A54  #128

 

On the hard in COOMERA (near BRISBANE) QLD AUSTRALIA

June 3, 2020 10:27:01

 

USA cell: +1 832 477 8842

AUSTRALIA cell: +61 5951 8909

 

You can follow AMELIT via this link: https://forecast.predictwind.com/tracking/display/AMELIT

 

From: main@AmelYachtOwners.groups.io <main@AmelYachtOwners.groups.io> On Behalf Of Porter McRoberts via groups.io
Sent: Wednesday, June 3, 2020 10:10
To: main@amelyachtowners.groups.io
Subject: Re: [AmelYachtOwners] Onan does not start

 

Teun and Paul. 

Exact scenario. Same fix. Thanks BR. 

Porter A54-152. 

Excuse the errors.  

Sent from my IPhone 



On Jun 3, 2020, at 12:41 PM, Paul Osterberg <osterberg.paul.l@...> wrote:

Thank you all
Tomorrow I will go down to Kerpa and try to identify the negative selenoid, I had a negative selenoid on an VP on one of my previous boats that malfunction time to time, but it had a knob one could press in and force contact that way, Do not know if the Onan has that.
Paul
SY Kerpa SM#259



Re: Onan does not start

karkauai
 

If you are talking about the solenoid between battery negative and the Onan engine block, that is there to isolate the Onan from battery negative EXCEPT when glo-plugs, Start, and Stop solenoids are used. The rest of the time the solenoid is open and there is no connection to battery negative. Eliminating that solenoid defeats the floating ground bonding system in Amels and puts your under water metals at greater risk.  I strongly recommend against that. I had a prop shaft get destroyed by a faulty charger/inverter combined with a connection made by an ABYC electrician who didn't understand what Amel did. The CDrive had to be replaced to the tune of $30000US and loss of almost a year.

If you are talking about the start solenoid, I'm not sure how you would eliminate that and still have the starter function.

Bill, Olivier?????

Kent
SM 243
KRISTY
.

On Jun 3, 2020 1:27 PM, Teun BAAS <teun@...> wrote:

Paul,

 

We did not identify a knob or similar to press on the solenoid etc. etc. We just removed the negative solenoid.

 

If I understand Porter correctly he also is now sailing/using genset without a negative solenoid. I was going to have this looked at by a marine electrician in COOMERA but can I just omit that and continue without a negative solenoid?

 

Best Regards Teun

SV AMELIT  A54  #128

 

On the hard in COOMERA (near BRISBANE) QLD AUSTRALIA

June 3, 2020 10:27:01

 

USA cell: +1 832 477 8842

AUSTRALIA cell: +61 5951 8909

 

You can follow AMELIT via this link: https://forecast.predictwind.com/tracking/display/AMELIT

 

From: main@AmelYachtOwners.groups.io <main@AmelYachtOwners.groups.io> On Behalf Of Porter McRoberts via groups.io
Sent: Wednesday, June 3, 2020 10:10
To: main@amelyachtowners.groups.io
Subject: Re: [AmelYachtOwners] Onan does not start

 

Teun and Paul. 

Exact scenario. Same fix. Thanks BR. 

Porter A54-152. 

Excuse the errors.  

Sent from my IPhone 



On Jun 3, 2020, at 12:41 PM, Paul Osterberg <osterberg.paul.l@...> wrote:

Thank you all
Tomorrow I will go down to Kerpa and try to identify the negative selenoid, I had a negative selenoid on an VP on one of my previous boats that malfunction time to time, but it had a knob one could press in and force contact that way, Do not know if the Onan has that.
Paul
SY Kerpa SM#259



Re: Cleaning Water Heater

karkauai
 

Yes, Gerhard, I figured that out when I started cleaning it up. The base was also starting to disintegrate. l cleaned then descaled the tank with CLR, and inspected the tank and am putting it back in with a new element/thermostat, and zinc. I have two extra zincs and will check it every year from now on.

Anyone have any ideas how to check for an electrical leak that may be causing the zinc to disintegrate?  I think I changed the half-gone zinc 3 years ago when the old element developed a short.  This time all was working well and the element has appropriate resistance, so I don't think that is the problem. The tech at QUICKUSA said when the zincs go it's usually due to an electrical leak. It's a 220AC heating element, connected to sea water only by the heat exchanger tubing and coolant.  The 220 ground wire is connected to the boat's 220 ground.  I don't have it connected to the bonding system.  I have a galvanic isolator but rarely ever use shore power for brief periods. Because it's a magnesium anode, it would be used up before the boat's zincs...if indeed there is a connection somehow.

How to check for an electrical leak here???

Thanks,
Kent
KRISTY
SM 243


On Jun 2, 2020 8:06 AM, "Gerhard Mueller via groups.io" <carcode@...> wrote:
Kent

See the picture of a new heater for a Quick boiler.
There is an U-shaped pipe with the heater element, a straight pipe for the thermostat and the thicker item is the zinc element.



I do not see any zinc element at your picture. Probabely you will need a hew one.

--
Gerhard Mueller
Amel Sharki #60
Currently Kalamata, Greece


Re: Onan does not start

Paul Osterberg
 

Thomas, Thank you
I have switched it several times to be on the safe side as well as the other breakers.
Paul SY Kerpa SM#259


Re: Onan does not start

Sv Garulfo
 

Paul,

Check the DC circuit breaker above the red emergency switch. If i remember correctly, yours looks to be in the off position. I may be wrong and I’m not on the boat to check, but it happened to me twice to inadvertently knock it off while in the ER.



Best,

Thomas
GARULFO 
A54-122
Tahuata 



On Wed, 3 Jun 2020 at 05:46, John Clark <john.biohead@...> wrote:
Hi Paul,
   I instinctively say it is the DC circuit breaker, the red switch on the Generator panel in the ER.  I see it looks to be on, try cycling it.  My switch can be bumped when doing work in the ER and look like it is still on.  

I am not 100% sure about the solenoid that connects the DC negative, if that also connects the generator control power to the neg terminal.  If so that could be the issue as well...in that scenario the solenoid would first close then allow everything else to fire up.   I'll be back on the boat this afternoon and can double check.

      John

Annie SM 37 
Water Island USVI





On Wed, Jun 3, 2020 at 6:18 AM Paul Osterberg <osterberg.paul.l@...> wrote:
My Onan is totally dead nothing happened when trying to star not a slightest click. I have measured 12,8 volt between +on the starter and minus on the alternator, but only about 4 volt between + on the starter an - I believe it is on the starter see attached photo the same reading 4 v between plus on the starter and the ground strap.
I assume the reading should be 12,8 and not 4 volt?
Any idea where to start searching?
Paul on SY Kerpa SM 259, Lagos, Portugal sykerpa.com 


Re: Converting my Amel 54 to lithium batteries: what I did, what I like and what I don't like (after one year of full time live aboard use)

Scott SV Tengah
 

Mark,

I ran the four 50mm2 cables for the Quattro 5000/24/120 the same way that Amel ran the original cables for my Dolphin 100amp and the Dolphin 30amp. I re-used the cables that Amel installed with the Dolphin 100amp to connect my secondary charger (Skylla-i 80 amp). Note that I did NOT reuse the cables that Amel used for the Dolphin 30amp.

From the engine room, the cables go underneath a cover at the forward end of the companionway where the passage berth is located. This leads directly to the main switches.

Note that you will have to break the epoxy between the engine room and the companionway. On my 54, once you remove the cover you see in the center of the photo, it becomes immediately obvious. You can do it with a chisel quite easily from the companionway. Once you run the new cables, remember to fill it in to re-establish the watertight separation between the engine compartment and the companionway. 

Hope this helps.

--
Scott 
2007 A54 #69
SV Tengah
http://www.svtengah.com


Re: Onan does not start

Courtney Gorman
 

Mine was also removed in St Thomas same symptoms now has run perfect for 18 months
Cheers
Courtney
Trippin
54 #101


-----Original Message-----
From: Teun BAAS <teun@...>
To: main@AmelYachtOwners.groups.io <main@AmelYachtOwners.groups.io>
Sent: Wed, Jun 3, 2020 1:27 pm
Subject: Re: [AmelYachtOwners] Onan does not start

Paul,
 
We did not identify a knob or similar to press on the solenoid etc. etc. We just removed the negative solenoid.
 
If I understand Porter correctly he also is now sailing/using genset without a negative solenoid. I was going to have this looked at by a marine electrician in COOMERA but can I just omit that and continue without a negative solenoid?
 
Best Regards Teun
SV AMELIT  A54  #128
 
On the hard in COOMERA (near BRISBANE) QLD AUSTRALIA
June 3, 2020 10:27:01
 
USA cell: +1 832 477 8842
AUSTRALIA cell: +61 5951 8909
 
 
From: main@AmelYachtOwners.groups.io <main@AmelYachtOwners.groups.io> On Behalf Of Porter McRoberts via groups.io
Sent: Wednesday, June 3, 2020 10:10
To: main@amelyachtowners.groups.io
Subject: Re: [AmelYachtOwners] Onan does not start
 
Teun and Paul. 
Exact scenario. Same fix. Thanks BR. 
Porter A54-152. 
Excuse the errors.  
Sent from my IPhone 


On Jun 3, 2020, at 12:41 PM, Paul Osterberg <osterberg.paul.l@...> wrote:
Thank you all
Tomorrow I will go down to Kerpa and try to identify the negative selenoid, I had a negative selenoid on an VP on one of my previous boats that malfunction time to time, but it had a knob one could press in and force contact that way, Do not know if the Onan has that.
Paul
SY Kerpa SM#259


Re: Onan does not start

Teun BAAS
 

Paul,

 

We did not identify a knob or similar to press on the solenoid etc. etc. We just removed the negative solenoid.

 

If I understand Porter correctly he also is now sailing/using genset without a negative solenoid. I was going to have this looked at by a marine electrician in COOMERA but can I just omit that and continue without a negative solenoid?

 

Best Regards Teun

SV AMELIT  A54  #128

 

On the hard in COOMERA (near BRISBANE) QLD AUSTRALIA

June 3, 2020 10:27:01

 

USA cell: +1 832 477 8842

AUSTRALIA cell: +61 5951 8909

 

You can follow AMELIT via this link: https://forecast.predictwind.com/tracking/display/AMELIT

 

From: main@AmelYachtOwners.groups.io <main@AmelYachtOwners.groups.io> On Behalf Of Porter McRoberts via groups.io
Sent: Wednesday, June 3, 2020 10:10
To: main@amelyachtowners.groups.io
Subject: Re: [AmelYachtOwners] Onan does not start

 

Teun and Paul. 

Exact scenario. Same fix. Thanks BR. 

Porter A54-152. 

Excuse the errors.  

Sent from my IPhone 



On Jun 3, 2020, at 12:41 PM, Paul Osterberg <osterberg.paul.l@...> wrote:

Thank you all
Tomorrow I will go down to Kerpa and try to identify the negative selenoid, I had a negative selenoid on an VP on one of my previous boats that malfunction time to time, but it had a knob one could press in and force contact that way, Do not know if the Onan has that.
Paul
SY Kerpa SM#259


Re: Onan does not start

Porter McRoberts
 

Teun and Paul. 
Exact scenario. Same fix. Thanks BR. 
Porter A54-152. 

Excuse the errors.  
Sent from my IPhone 
Www.fouribis.net

On Jun 3, 2020, at 12:41 PM, Paul Osterberg <osterberg.paul.l@...> wrote:

Thank you all
Tomorrow I will go down to Kerpa and try to identify the negative selenoid, I had a negative selenoid on an VP on one of my previous boats that malfunction time to time, but it had a knob one could press in and force contact that way, Do not know if the Onan has that.
Paul
SY Kerpa SM#259


Re: Onan does not start

Paul Osterberg
 

Thank you all
Tomorrow I will go down to Kerpa and try to identify the negative selenoid, I had a negative selenoid on an VP on one of my previous boats that malfunction time to time, but it had a knob one could press in and force contact that way, Do not know if the Onan has that.
Paul
SY Kerpa SM#259


Re: SM Anodes especification #replacement

JOSE PRIETO
 

I’ll change the anode next week, and I’ll post the screw size here. Thanks again for everyone.
--
Jose Prieto
SV Wayag, SM 323
Currently Alicante, Spain


Re: SM Anodes especification #replacement

JOSE PRIETO
 

Thanks Ryan!

--
Jose Prieto
SV Wayag, SM 323
Currently Alicante, Spain


Re: SM Anodes especification #replacement

JOSE PRIETO
 

Thanks Bill!

--
Jose Prieto
SV Wayag, SM 323
Currently Alicante, Spain


Re: Onan does not start

Teun BAAS
 

Paul,

 

On my A54 I had Onan starting problems April 2019 in VANUATU. Almost like it was on a dying battery; when running the main for a couple of minutes the Onan would start. After several days that didn’t work either. The French marine electrician in PORT VILA diagnosed the negative solenoid being the problem. No solenoid available in VANUATU but he happened to go that weekend to NOUMEA NEW CALEDONIA; he hard wired the negative while he got the new solenoid. He did mention that he didn’t understand why the Onan had a negative solenoid anyhow; I was adamant to keep the system the way it was since AMEL has a special bonding system: he also checked with an electrician friend in FRANCE who was very familiar with AMEL boats. Installed new negative solenoid and all was well until 4 months later it went out again when I came back from THE BANKS. Luckily this happened to be in PORT VILA so I was able to use the same electrician. He removed the negative solenoid completely – hard wired and since no more problems.

 

So the problem for me was the negative solenoid at the back of the Onan.

 

BTW – all batteries as well as connections were checked (house and engine) and were in perfect condition. Old negative solenoid was corroded though as my SPECTRA NEWPORT II pre-filters are right in that area and hard to change w/o spilling raw water. Even extensive flushing with fresh apparently doesn’t help – unless the corrosion already set in before I got the boat.

 

Best Regards Teun

SV AMELIT  A54  #128

 

On the hard in COOMERA (near BRISBANE) QLD AUSTRALIA

June 3, 2020 08:35:16

 

USA cell: +1 832 477 8842

AUSTRALIA cell: +61 5951 8909

 

You can follow AMELIT via this link: https://forecast.predictwind.com/tracking/display/AMELIT

 

 

 

 

From: main@AmelYachtOwners.groups.io <main@AmelYachtOwners.groups.io> On Behalf Of Paul Osterberg via groups.io
Sent: Wednesday, June 3, 2020 03:19
To: main@AmelYachtOwners.groups.io
Subject: [AmelYachtOwners] Onan does not start

 

My Onan is totally dead nothing happened when trying to star not a slightest click. I have measured 12,8 volt between +on the starter and minus on the alternator, but only about 4 volt between + on the starter an - I believe it is on the starter see attached photo the same reading 4 v between plus on the starter and the ground strap.
I assume the reading should be 12,8 and not 4 volt?
Any idea where to start searching?
Paul on SY Kerpa SM 259, Lagos, Portugal sykerpa.com 


Re: Onan does not start

John Clark
 

Hi Paul,
   I instinctively say it is the DC circuit breaker, the red switch on the Generator panel in the ER.  I see it looks to be on, try cycling it.  My switch can be bumped when doing work in the ER and look like it is still on.  

I am not 100% sure about the solenoid that connects the DC negative, if that also connects the generator control power to the neg terminal.  If so that could be the issue as well...in that scenario the solenoid would first close then allow everything else to fire up.   I'll be back on the boat this afternoon and can double check.

      John

Annie SM 37 
Water Island USVI





On Wed, Jun 3, 2020 at 6:18 AM Paul Osterberg <osterberg.paul.l@...> wrote:
My Onan is totally dead nothing happened when trying to star not a slightest click. I have measured 12,8 volt between +on the starter and minus on the alternator, but only about 4 volt between + on the starter an - I believe it is on the starter see attached photo the same reading 4 v between plus on the starter and the ground strap.
I assume the reading should be 12,8 and not 4 volt?
Any idea where to start searching?
Paul on SY Kerpa SM 259, Lagos, Portugal sykerpa.com 


Re: Keel rust and ballast straps on a Maramu

smiles bernard
 

HI Jacob
I just folded some single sided tape in half and stuck it inside the socket :)
Which worked ok
But i did also have one of those long litter picker up tools to hand just in case! Great to have onboard anyhow incase something escapes you and ends up in the dreaded bilge 
In terms of the topmost attachment - it's just a bluesea busbar i screwed into place
The plan is to  replace that in time with a piece of glassed foam and then just use the big copper strap as the busbar - ie add a terminal at its upper end
......but i had the bluesea thing to hand . . . . .

Hope that helps and best of luck with the job

As i think i mentioned i'm pretty sure a section of braided copper with a 20 mm eye on the end would last a while too but this copper bar option is belt and braces I hope

All the best
Miles


Re: SM Outhaul troubleshooting

Kaplan,Andre
 

Daniel and Lori
Where can I find posts on rebuilding mainsail outhaul motor and gearbox?

Andre Kaplan
Renaissance 2000
Mango 7188
Westbrook, CT


On Jun 3, 2020, at 8:44 AM, CW Bill Rouse <brouse@...> wrote:


*** Attention: This is an external email. Use caution responding, opening attachments or clicking on links. ***
Dan,

Sent you a private message. 

Best,

CW Bill Rouse 
Amel Owners Yacht School
+1 832-380-4970 | brouse@...
720 Winnie, Galveston Island, Texas 77550 
www.AmelOwnersYachtSchool.com 
Yacht School Calendar: www.preparetocastoff.blogspot.com/p/calendar.html


   

On Wed, Jun 3, 2020, 7:15 AM Dan Carlson <carlsdan61@...> wrote:
Hi all, on our last passage I popped the breaker on the mainsail Outhaul a couple times. I disconnected the motor from the Outhaul and was able to reset the breaker and actuate the motor, but the when reconnected it it popped the breaker again.  Now I can't reset the breaker.  1) I've have found lots of posts on removing and rebuilding the outhaul gearbox and motor and plan to do that to get to the source of why, but 2) I would also like some suggestions for trouble shooting and checking through all of the electrical connections to make sure that I don't have other issues there.  

Thanks and regards, Daniel and Lori Carlson on sv BeBe, SM #387


Re: SM Outhaul troubleshooting

 

Dan,

Sent you a private message. 

Best,

CW Bill Rouse 
Amel Owners Yacht School
+1 832-380-4970 | brouse@...
720 Winnie, Galveston Island, Texas 77550 
www.AmelOwnersYachtSchool.com 
Yacht School Calendar: www.preparetocastoff.blogspot.com/p/calendar.html


   


On Wed, Jun 3, 2020, 7:15 AM Dan Carlson <carlsdan61@...> wrote:
Hi all, on our last passage I popped the breaker on the mainsail Outhaul a couple times. I disconnected the motor from the Outhaul and was able to reset the breaker and actuate the motor, but the when reconnected it it popped the breaker again.  Now I can't reset the breaker.  1) I've have found lots of posts on removing and rebuilding the outhaul gearbox and motor and plan to do that to get to the source of why, but 2) I would also like some suggestions for trouble shooting and checking through all of the electrical connections to make sure that I don't have other issues there.  

Thanks and regards, Daniel and Lori Carlson on sv BeBe, SM #387


Re: Onan does not start

Peter Forbes
 

Barry,

Can you send photo of where these relays are and what value are they?

Peter

Peter Forbes
Carango Amel 54 #035
La Rochelle
00447836 209730
07836 209730

On 3 Jun 2020, at 13:30, Barry Connor via groups.io <connor_barry@...> wrote:

Hi Paul,
I am not very good with electric parts but I had a similar problem.
No click from the starter but I did hear a whish noise from behind the control panel. I took them out and put them back in, when pressing down on one the Onan started.  I replaced both relays and all then started and worked.

Best

Barry and Penny
“SV Lady Penelope II”
Amel 54. #17
Sainte Anne anchorage Martinique 


On Jun 3, 2020, at 06:24, Paul Osterberg <osterberg.paul.l@...> wrote:



[Edited Message Follows]

My Onan is totally dead nothing happened when trying to star not a slightest click. I have measured 12,8 volt between +on the starter and minus on the alternator, but only about 4 volt between + on the starter an - I believe it is on the starter see attached photo the same reading 4 v between plus on the starter and the ground strap.
I assume the reading should be 12,8 and not 4 volt?
Any idea where to start searching?
Paul on SY Kerpa SM 259, Lagos, Portugal sykerpa.com
<31987.jpg>
<15911792987437836114348009491907.jpg>