Date   

Re: converting 24v alternator to ribbed micro v (serpentine)

ngtnewington Newington
 

Hi Alan, 
Yes I know your set up is great, but you are running A section belts whilst the early 54’s were set up for B section.  This is the crux of the problem.
I have an external regulator.
I have had both pulleys off and checked at a machine shop. I have re aligned to perfection, but driving a B section belt around a tight pulley does not work.
I tried A section belts in the old pulleys but they bottom out.
So sticking with the old meant a new big pulley ...$$
Nick
Amelia 
AML54-019



On 25 Sep 2020, at 00:00, Alan Leslie <s.v.elyse@...> wrote:

Hi Nick,
Whilst I agree serpentine belts are the ultimate for these applications, I would have to say that in 7 years we have had no issues with the twin belt setup on our Yanmar with Leece Neville 175A alternator - and we have an external regulator which means that the alternator works harder than a standard one.
I changed the belts 5 years ago, just because I thought I should, and we had only just noticeable dusting and never broken or worn out a belt.
In my previous experience, belt dusting and short belt life is caused by one or both of two things
1. Pulley misalignment
2, damaged V grooves in either or both pulleys - the groove sides must be absolutely smooth and clean.
and of course, incorrect belt tension.
A recommendation for belts I got from a local belts and transmission supplier, years ago, is to use Dayco / Carlisle raw edged cogged belts. They go around corners better and offer superior grip on the V pulleys than solid belts.
I have been using those belts on this boat and the previous one for  nearly 15 years with no issues ever.
An advantage to using the standard setup, on our boat anyway, is that all 3 belts on the front of the engine are the same size.
Cheers
Alan
ELYSE SM437


Re: Galley fridge intermittently cooling

Sv Garulfo
 


Thanks Mark for the offer! Interesting how many people actually carry that type of equipment. I’m looking forward to learn more about the process and de-mystify fridges. I may take you on your offer and it’ll be a pleasure to see you guys in Tahiti or Moorea anyway.


Thomas


On Thu, 24 Sep 2020 at 18:13, Mark Erdos <mcerdos@...> wrote:

Thomas,

 

If you need a vacuum pump and gauges, I have a set. You know where to find me J

 

 

With best regards,

 

Mark

 

Skipper

Sailing Vessel - Cream Puff - SM2K - #275

Currently cruising - Tahiti, French Polynesia

www.creampuff.us

 

From: main@AmelYachtOwners.groups.io [mailto:main@AmelYachtOwners.groups.io] On Behalf Of Sv Garulfo
Sent: Thursday, September 24, 2020 12:56 PM
To: Amel Yacht owners Group
Subject: [AmelYachtOwners] Galley fridge intermittently cooling

 

Hi all,

 

Our fridge evaporator seems to be partially and  intermittently cold. And the compressor runs but stops after a while. It had happened recently that the fridge stopped cooling but after a stop and start, i heard a hissing noise near the evaporator and it worked again for a few weeks. 

 

I searched this forum for contributions and found plenty around refilling the system with cooling gas, amongst other solutions that I will investigate. 

However, I was under the impression that there was a discussion about ice crystals clogging the evaporator circuit and some filter that could be changed. I cannot find that discussion though and may have dreamed it altogether...

 

Any advice on that front?

 

 

Thanks

Thomas 

A54-122

Moorea

 

 


Re: Galley fridge intermittently cooling

Sv Garulfo
 

Thanks Porter,

I think I know who you are referring to. Met Mike on several social occasions last year. I’ll probably pick his brains.

Thanks
Thomas

On Thu, 24 Sep 2020 at 17:30, Porter McRoberts via groups.io <portermcroberts=yahoo.com@groups.io> wrote:
Thomas. 
Likely you can sort this yourself, but if not I have a soup to nuts Refrigerator guy here in Tahiti if you need one. 

Porter

Porter McRoberts 
S/V IBIS 
WhatsApp:+1 754 265 2206

On Sep 24, 2020, at 5:13 PM, Arno Luijten <arno.luijten@...> wrote:

Hi Thomas,

Ice crystals would occur if the filling of the system was not done properly. There is a filter in the system that binds any moisture that may be left at filling time. Normally they replace this filter when refilling. Once a system is working properly there is no interference with the atmosphere so moisture cannot enter. If the system is leaking you may see moisture enter the system after so much gas has escaped that at run-time the low pressure side gets below atmospheric pressure (depending on where the leak is). If you still have the original compressors (you can see this by looking at the way the speed control works). The newer units use a rotary switch if I'm correct. If you still run the originals chances are you have a gas leakage, most probably at the quick-fittings. These are the screw connectors that connect the evaporator to the compressor.
In my case the problem was a leaking heat-exchanger (the tube on top of the compressor) that rotted away due to the salt water in the circuit. In the end I replaced all the compressors.

Regards,

Arno Luijten
SV Luna,
A54-121


Re: Galley fridge intermittently cooling

Sv Garulfo
 

Thanks Arno

Do you know where this filter is located by any chance?

Also, in the probable case I have a leak, how did you conclude it was located in the seawater heat exchange?

We have the original units ; the rpm control is a simple philips screw driver operated potentiometer. 


Cheers

Thomas




On Thu, 24 Sep 2020 at 17:13, Arno Luijten <arno.luijten@...> wrote:
Hi Thomas,

Ice crystals would occur if the filling of the system was not done properly. There is a filter in the system that binds any moisture that may be left at filling time. Normally they replace this filter when refilling. Once a system is working properly there is no interference with the atmosphere so moisture cannot enter. If the system is leaking you may see moisture enter the system after so much gas has escaped that at run-time the low pressure side gets below atmospheric pressure (depending on where the leak is). If you still have the original compressors (you can see this by looking at the way the speed control works). The newer units use a rotary switch if I'm correct. If you still run the originals chances are you have a gas leakage, most probably at the quick-fittings. These are the screw connectors that connect the evaporator to the compressor.
In my case the problem was a leaking heat-exchanger (the tube on top of the compressor) that rotted away due to the salt water in the circuit. In the end I replaced all the compressors.

Regards,

Arno Luijten
SV Luna,
A54-121


Re: Galley fridge intermittently cooling

Sv Garulfo
 

Thanks Mohammad,

Hi tried rigging one of my led saloon lights to the connection points on the controller but it didn’t show anything. I blame my rigging/understanding of the connection points. As an aside, i believe the fan attached to the metal radiator on the compressor to be failed. 

The potentiometer is set to 3000 rpm at present. 

Did you replace just the compressor part, or also the evaporator? Our issue applies to the Stainless steel unit, which is our primary fridge. 

Investigation continues...

Thomas



On Thu, 24 Sep 2020 at 13:58, Mohammad Shirloo <mshirloo@...> wrote:

Hi Thomas;

 

We had a similar situation last year. The controller on the compressor is equipped with an LED or a connection point that an LED can be connected to, so the unit will give you one of 4 or 5 error codes. I do not remember exactly as it was a while ago and I do not have all of my notes in front of me.

 

There is also a potentiometer (variable resistor) on the board that allows for selection of the compressor RPM. In our case, reducing the RPMs from max RPM of 3500 to 2000, fixed the issue for about a year. After that, the problem reoccurred and our investigation, along with a  trusted dealer in Corfu Greece, led to the conclusion that the compressor had failed an we ended up replacing the entire unit.

 

Lowering the RPMs has the effect of lowering the load on the compressor. So if the compressor is marginal, it will work for a while. The effect of lower RPM on the performance of the refrigerator, is the speed at which it cools the unit down to the desired temperature. Our unit was 11 years old at the time and we felt had provided an expected life for the product. This was the top load refrigerator in the galley that gets a lot of usage.

 

Happy Sailing;

 

 

Mohammad and Aty

B&B Kokomo

AMEL 54 #099

 

From: main@AmelYachtOwners.groups.io <main@AmelYachtOwners.groups.io> On Behalf Of Sv Garulfo via groups.io
Sent: Thursday, September 24, 2020 3:56 PM
To: Amel Yacht owners Group <main@amelyachtowners.groups.io>
Subject: [AmelYachtOwners] Galley fridge intermittently cooling

 

Hi all,

 

Our fridge evaporator seems to be partially and  intermittently cold. And the compressor runs but stops after a while. It had happened recently that the fridge stopped cooling but after a stop and start, i heard a hissing noise near the evaporator and it worked again for a few weeks. 

 

I searched this forum for contributions and found plenty around refilling the system with cooling gas, amongst other solutions that I will investigate. 

However, I was under the impression that there was a discussion about ice crystals clogging the evaporator circuit and some filter that could be changed. I cannot find that discussion though and may have dreamed it altogether...

 

Any advice on that front?

 

 

Thanks

Thomas 

A54-122

Moorea

 

 


Re: Galley fridge intermittently cooling

Mark Erdos
 

Thomas,

 

If you need a vacuum pump and gauges, I have a set. You know where to find me J

 

 

With best regards,

 

Mark

 

Skipper

Sailing Vessel - Cream Puff - SM2K - #275

Currently cruising - Tahiti, French Polynesia

www.creampuff.us

 

From: main@AmelYachtOwners.groups.io [mailto:main@AmelYachtOwners.groups.io] On Behalf Of Sv Garulfo
Sent: Thursday, September 24, 2020 12:56 PM
To: Amel Yacht owners Group
Subject: [AmelYachtOwners] Galley fridge intermittently cooling

 

Hi all,

 

Our fridge evaporator seems to be partially and  intermittently cold. And the compressor runs but stops after a while. It had happened recently that the fridge stopped cooling but after a stop and start, i heard a hissing noise near the evaporator and it worked again for a few weeks. 

 

I searched this forum for contributions and found plenty around refilling the system with cooling gas, amongst other solutions that I will investigate. 

However, I was under the impression that there was a discussion about ice crystals clogging the evaporator circuit and some filter that could be changed. I cannot find that discussion though and may have dreamed it altogether...

 

Any advice on that front?

 

 

Thanks

Thomas 

A54-122

Moorea

 

 


Genoa furler

Rob Smith
 

Hi All
I'm just about to replace my forestay and need to 'drop' the Genoa furler.  Can someone please offer me advice on how to do it?
Regards Rob 
SY FORESIGHT 
SM #152


Re: Galley fridge intermittently cooling

Porter McRoberts
 

Thomas. 
Likely you can sort this yourself, but if not I have a soup to nuts Refrigerator guy here in Tahiti if you need one. 

Porter

Porter McRoberts 
S/V IBIS 
WhatsApp:+1 754 265 2206
Www.fouribis.net

On Sep 24, 2020, at 5:13 PM, Arno Luijten <arno.luijten@...> wrote:

Hi Thomas,

Ice crystals would occur if the filling of the system was not done properly. There is a filter in the system that binds any moisture that may be left at filling time. Normally they replace this filter when refilling. Once a system is working properly there is no interference with the atmosphere so moisture cannot enter. If the system is leaking you may see moisture enter the system after so much gas has escaped that at run-time the low pressure side gets below atmospheric pressure (depending on where the leak is). If you still have the original compressors (you can see this by looking at the way the speed control works). The newer units use a rotary switch if I'm correct. If you still run the originals chances are you have a gas leakage, most probably at the quick-fittings. These are the screw connectors that connect the evaporator to the compressor.
In my case the problem was a leaking heat-exchanger (the tube on top of the compressor) that rotted away due to the salt water in the circuit. In the end I replaced all the compressors.

Regards,

Arno Luijten
SV Luna,
A54-121


Re: Galley fridge intermittently cooling

Arno Luijten
 

Hi Thomas,

Ice crystals would occur if the filling of the system was not done properly. There is a filter in the system that binds any moisture that may be left at filling time. Normally they replace this filter when refilling. Once a system is working properly there is no interference with the atmosphere so moisture cannot enter. If the system is leaking you may see moisture enter the system after so much gas has escaped that at run-time the low pressure side gets below atmospheric pressure (depending on where the leak is). If you still have the original compressors (you can see this by looking at the way the speed control works). The newer units use a rotary switch if I'm correct. If you still run the originals chances are you have a gas leakage, most probably at the quick-fittings. These are the screw connectors that connect the evaporator to the compressor.
In my case the problem was a leaking heat-exchanger (the tube on top of the compressor) that rotted away due to the salt water in the circuit. In the end I replaced all the compressors.

Regards,

Arno Luijten
SV Luna,
A54-121


Re: File /EX_MARINA.pdf uploaded #file-notice

eric freedman
 

Hi,
Is there more than one version of the Marina pump?
My pump has a cog wheel that drives the pump diaphragm.
I do not see it in this diagram.
Fair Winds,
Eric
Sm376 Kimberlite

On September 24, 2020 at 7:07 PM "main@AmelYachtOwners.groups.io Notification" <main@AmelYachtOwners.groups.io> wrote:

The following files have been uploaded to the Files area of the main@AmelYachtOwners.groups.io group.

By: Mark McGovern

Description:
AMFA Marina Electric Sump Pump Exploded Assembly Drawing with Bill of Materials; Now a TF Marine TM 50


 


Re: Galley fridge intermittently cooling

Mohammad Shirloo
 

Hi Thomas;

 

We had a similar situation last year. The controller on the compressor is equipped with an LED or a connection point that an LED can be connected to, so the unit will give you one of 4 or 5 error codes. I do not remember exactly as it was a while ago and I do not have all of my notes in front of me.

 

There is also a potentiometer (variable resistor) on the board that allows for selection of the compressor RPM. In our case, reducing the RPMs from max RPM of 3500 to 2000, fixed the issue for about a year. After that, the problem reoccurred and our investigation, along with a  trusted dealer in Corfu Greece, led to the conclusion that the compressor had failed an we ended up replacing the entire unit.

 

Lowering the RPMs has the effect of lowering the load on the compressor. So if the compressor is marginal, it will work for a while. The effect of lower RPM on the performance of the refrigerator, is the speed at which it cools the unit down to the desired temperature. Our unit was 11 years old at the time and we felt had provided an expected life for the product. This was the top load refrigerator in the galley that gets a lot of usage.

 

Happy Sailing;

 

 

Mohammad and Aty

B&B Kokomo

AMEL 54 #099

 

From: main@AmelYachtOwners.groups.io <main@AmelYachtOwners.groups.io> On Behalf Of Sv Garulfo via groups.io
Sent: Thursday, September 24, 2020 3:56 PM
To: Amel Yacht owners Group <main@amelyachtowners.groups.io>
Subject: [AmelYachtOwners] Galley fridge intermittently cooling

 

Hi all,

 

Our fridge evaporator seems to be partially and  intermittently cold. And the compressor runs but stops after a while. It had happened recently that the fridge stopped cooling but after a stop and start, i heard a hissing noise near the evaporator and it worked again for a few weeks. 

 

I searched this forum for contributions and found plenty around refilling the system with cooling gas, amongst other solutions that I will investigate. 

However, I was under the impression that there was a discussion about ice crystals clogging the evaporator circuit and some filter that could be changed. I cannot find that discussion though and may have dreamed it altogether...

 

Any advice on that front?

 

 

Thanks

Thomas 

A54-122

Moorea

 

 


File /EX_MARINA.pdf uploaded #file-notice

main@AmelYachtOwners.groups.io Notification <main@...>
 

The following files have been uploaded to the Files area of the main@AmelYachtOwners.groups.io group.

By: Mark McGovern

Description:
AMFA Marina Electric Sump Pump Exploded Assembly Drawing with Bill of Materials; Now a TF Marine TM 50


Re: converting 24v alternator to ribbed micro v (serpentine)

Alan Leslie
 

Hi Nick,
Whilst I agree serpentine belts are the ultimate for these applications, I would have to say that in 7 years we have had no issues with the twin belt setup on our Yanmar with Leece Neville 175A alternator - and we have an external regulator which means that the alternator works harder than a standard one.
I changed the belts 5 years ago, just because I thought I should, and we had only just noticeable dusting and never broken or worn out a belt.
In my previous experience, belt dusting and short belt life is caused by one or both of two things
1. Pulley misalignment
2, damaged V grooves in either or both pulleys - the groove sides must be absolutely smooth and clean.
and of course, incorrect belt tension.
A recommendation for belts I got from a local belts and transmission supplier, years ago, is to use Dayco / Carlisle raw edged cogged belts. They go around corners better and offer superior grip on the V pulleys than solid belts.
I have been using those belts on this boat and the previous one for  nearly 15 years with no issues ever.
An advantage to using the standard setup, on our boat anyway, is that all 3 belts on the front of the engine are the same size.
Cheers
Alan
ELYSE SM437


Galley fridge intermittently cooling

Sv Garulfo
 

Hi all,

Our fridge evaporator seems to be partially and  intermittently cold. And the compressor runs but stops after a while. It had happened recently that the fridge stopped cooling but after a stop and start, i heard a hissing noise near the evaporator and it worked again for a few weeks. 

I searched this forum for contributions and found plenty around refilling the system with cooling gas, amongst other solutions that I will investigate. 
However, I was under the impression that there was a discussion about ice crystals clogging the evaporator circuit and some filter that could be changed. I cannot find that discussion though and may have dreamed it altogether...

Any advice on that front?


Thanks
Thomas 
A54-122
Moorea



Re: Manual Bilge Pump

Mark McGovern
 

Re-attaching the exploded assembly drawing for the AMFA Marina/TF Marine TM 50 electric sump pump since it did not seem to attach to my previous post! 

--
Mark McGovern
SM #440 Cara
Deale, MD USA


Re: Manual Bilge Pump

Mark McGovern
 

Guillaume,

My AMFA Marina electric sump pump stopped working just this past weekend.  I removed it from the engine room and took it apart and found that one of the two (2) diaphragms inside has failed completely.  The pump is quite simple and easy to service.  I am going to make temporary replacements diaphragms out of a sheet of Neoprene in the short term. If they work well, I will just keep the temporary diaphragms in service.  I did find that TF Marine in Italy still makes and sells this pump as a  Model TM 50.  They also still make and sell spare parts for the pump.  I have attached the exploded assembly drawing for the pump to this message and below is the contact information for TF Marine:

TF MARINE SRL
Lucca – Italy
Tel & Fax: +39 0584 338238
website: www.tfmarine.it
email: info@...  

I hope you, your family,  and Carpathia III are well!

--
Mark McGovern
SM #440 Cara
Deale, MD USA


Re: Pasarelle / swim ladder SM

Alan Leslie
 

Many thanks Mark
Alan


Re: Pasarelle / swim ladder SM

Alan Leslie
 

Many Thanks Guillaume
Alam


Re: Turbo question

Mark McGovern
 

The rust is normal and the pitting does not look terrible.  The exhaust housing is made from cast iron so it will start the rust the second you stop cleaning it unless you coat it with something. I wouldn't worry about it as it certainly is not the cause of your reduced maximum engine RPM.

As long as the turbocharger shaft spins freely (at least a little bit) and if there is not excessive "play" in the shaft if you grab it with two fingers and try to move it laterally back and forth, then the turbocharger is probably fine.  This assumes that the compressor wheel on other side of the turbocharger is OK.

What did it look like before it was cleaned?  If it looked like Delos' turbocharger completely filled with coked up crud (shown below) than it probably was the culprit:

 
Also, what does the exhaust elbow look like?


--
Mark McGovern
SM #440 Cara
Deale, MD USA


Re: Turbo question

Rob Hughes
 

I think i found the cause of the corrosion on the turbo. this is the picture of our old exhaust elbow. we had replaced I think sea water was spraying in onto the inside of the turbo housing 

5681 - 5700 of 60135