Date   

Re: [Amel Yacht Owners] Raymarine Autopilot problem

Mark Pitt
 

Hi Paul,

It reads NMEA 2000, not NMEA 0183. You can add the Actisense NGW-1-STNG NMEA Gateway for SeaTalk ng System for around $200 to get NMEA 0183 compatability.

Mark Pitt

Sabbatical III, ASM #419

On 3/23/2017 2:52 PM, osterberg.paul.l@gmail.com [amelyachtowners] wrote:
Hello
Do you mean that the new Raymarine evo AP does not read NMEA? , Strange.
You can send pictures to sykerpa at gmail dot com
So fare our B&G works OK do not want to replace as long it works.
Paul SM #259

------------------------------------
Posted by: osterberg.paul.l@gmail.com
------------------------------------


------------------------------------

Yahoo Groups Links



Re: [Amel Yacht Owners] Raymarine Autopilot problem

Paul Osterberg
 

Hello
Do you mean that the new Raymarine evo AP does not read NMEA? , Strange.
You can send pictures to sykerpa at gmail dot com
So fare our B&G works OK do not want to replace as long it works.
Paul SM #259


Re: [Amel Yacht Owners] Raymarine Autopilot problem

Paul LaFrance <pflafrance@...>
 

Paul
We had the same problem. Upon checking all the connections we took the motherboard into a Raymarine. He bench tested same and said the mother board was gone. On closer inspection with a magnifier we could see where the Intergrated Circuits where cracked in several places. When we told him that it would work on and off he indicated it was possible as the current could sometimes jump small break. He recommended we replace the unit with an Evo auto pilot by Raymarine.
We sourced one in the USA and had it shipped and installed by friend. One of the itrms we found with the new unit was thr language is Seatalk and we had to get a translator to work with our other NEMA 0183 & 2000 languages. This item was also sourced in the USA.
We have this translator plus the Raymarine bar for sale. Retail cost is over $300 and we are selling for both for $150
We recently changed our nav system due the failure of the sonic  speed and ongoing problems with wind instuments. The B&G is so expensive and hard to find parts.
I can send you pics separately of the parts and new autopilot
We also our old unit for parts.
The new unit is far superior to the old one

Paul & Sue LaFrance
SV NOMAD 1 SM#362 8n St Marteen

Sent from BlueMail

On Mar 22, 2017, at 6:24 PM, "osterberg.paul.l@... [amelyachtowners]" <amelyachtowners@...> wrote:
 

Today our Raymarine Autopilot failed, when in Auto position it returned to stand by with the message current limit. I have meassured the voltage and no problem it was well over 25 volts, we also had the engine running at that time so voltage should be OK, and probably the current as well. All fuses was ok.
We have the course computer S3G and ST 7000 control head. Anyone experienced the same problem? Or known how to fix?
Paul on SY Kerpa SM 259 currently in the BVI


Re: [Amel Yacht Owners] Raymarine Autopilot problem

Paul Osterberg
 

The problem was two,
1 the switch for selecting which drive unit to use was malfunctioning ( does anyone know where to buy a new one? Is it a standard switch? But when bypassing the switch the problem remained.
2 I changed the cource computer and then it worked again at least at anchor. So now I do not have any spare cource computer

Lesson learned; Install two totally independant Autopilot systems. Not a big issue to bypass as switch or changing cource computer at anchor, but at night in heavy seas not so fun at all. And an other thing problems look much smaller after a good nights sleep, a beer or two Difficult to achive when on passage and things need to be fixed asap.

Paul on SY Kerpa SM # 259 at anchor in Virgin Gorda


Re: [Amel Yacht Owners] Raymarine Autopilot problem

Danny and Yvonne SIMMS
 

OOPs, sorry I picked up the wrong name on the posts. Hi Paul, my suggestions apply to your situation.
Regards
Danny
SM 299
Ocean Pearl



From: "Ann-Sofie Svanberg kanalmamman@... [amelyachtowners]"
To: "amelyachtowners@..."
Sent: Friday, 24 March 2017 5:32 AM
Subject: Re: [Amel Yacht Owners] Raymarine Autopilot problem

 
Hi Danny, we don't have any problems. It is Paul on Kerpa that has problem with his Raymarine.

/Ann-Sofie, S/Y Lady Annila SM232, 1998

Skickat från min iPad

23 mars 2017 kl. 08:15 skrev Danny and Yvonne SIMMS simms@... [amelyachtowners] <amelyachtowners@...>:

 
Hi Anne Sofie,
go over all the electrical connections to the auto pilot. Separate them and clean before reconnecting. I had expensive technicians suggesting expensive solutions and another cruiser gave me that advice. He was right, they were wrong and we spent an unnecessary two weeks extra in Raiatea, French Polynesia.. Another can be a build up of carbon dust in the linear drive motor. Two easy low cost checks, nothing lost if its wrong.
Regards
Danny
SM 299 Ocean Pearl



From: "Ann-Sofie Svanberg kanalmamman@... [amelyachtowners]" <amelyachtowners@...>
To: "amelyachtowners@..." <amelyachtowners@...>
Sent: Thursday, 23 March 2017 8:36 PM
Subject: Re: [Amel Yacht Owners] Raymarine Autopilot problem

 
I could be the linear drive malfunctioning, have had that situation once. Contact Raymarine for help.

Regards
Ann-Sofie, S/Y Lady Annila, SM232, 1998



Skickat från min iPad

22 mars 2017 kl. 22:24 skrev osterberg.paul.l@... [amelyachtowners] <amelyachtowners@...>:

 
Today our Raymarine Autopilot failed, when in Auto position it returned to stand by with the message current limit. I have meassured the voltage and no problem it was well over 25 volts, we also had the engine running at that time so voltage should be OK, and probably the current as well. All fuses was ok.
We have the course computer S3G and ST 7000 control head. Anyone experienced the same problem? Or known how to fix?
Paul on SY Kerpa SM 259 currently in the BVI





Re: [Amel Yacht Owners] Gasket for Hatches

James Alton
 

Bill,

   Has your recommendation for Qsails in Turkey changed any due to the political situation?  I am planning to order sails within the next month or so from someone.

James Alton
SV Sueno,  Maramu #220

On Mar 23, 2017, at 8:59 AM, 'Bill & Judy Rouse' yahoogroups@... [amelyachtowners] <amelyachtowners@...> wrote:


I can tell you that the source discussed in this group by a Sharki owner is not good. Unfortunately, I do not have a recommendation. 


CW Bill Rouse
Admiral, Texas Navy
Commander Emeritus
Galveston Island
Sent using Google Fi
+1(832) 380-4970

    

On Mar 23, 2017 07:32, "sailw32@... [amelyachtowners]" <amelyachtowners@...> wrote:
 

I need to replace the gaskets on the hatches , I looked on the site for past references , but could not find any , although I know this has been discussed in the past.  Could someone tell me the size and source of gasket material .

Thanks,

Pat

SM Shenanigans





Re: [Amel Yacht Owners] Membranes and Bill Rouse's Next Step

Bill & Judy Rouse <yahoogroups@...>
 

Leo, 

We are doing great. I just started providing what we did for you and Margaret a few years ago when you bought Ying Yang. 

I would appreciate using you as a reference. 

Best,

CW Bill Rouse
Admiral, Texas Navy
Commander Emeritus
Galveston Island
Sent using Google Fi
+1(832) 380-4970

   

On Mar 23, 2017 11:17, "Leo Hauer leopold.hauer@... [amelyachtowners]" <amelyachtowners@...> wrote:
 

Thank you Bill, I hope you are fine.

Best regards

Leo

YinYang SM #69

Von meinem iPad gesendet

Am 22.03.2017 um 23:14 schrieb yahoogroups@... [amelyachtowners] <amelyachtowners@yahoogroups.com>:

 

Leo,


The file is at: 

You can access this file at the URL:
https://groups.yahoo.com/neo/ groups/amelyachtowners/files/ Miscellaneous/Replacing% 20Dessalator%20160%20liter% 20Membranes%20by%20Gary% 20Silver.pdf
 
I combined Gary Silver's excellent procedures in the Files section with his great photos in the Photos section into this single document

Best,

Bill
X-BeBe



Re: [Amel Yacht Owners] Raymarine Autopilot problem

Ann-Sofie Svanberg <kanalmamman@...>
 

Hi Danny, we don't have any problems. It is Paul on Kerpa that has problem with his Raymarine.

/Ann-Sofie, S/Y Lady Annila SM232, 1998

Skickat från min iPad

23 mars 2017 kl. 08:15 skrev Danny and Yvonne SIMMS simms@... [amelyachtowners] <amelyachtowners@...>:

 

Hi Anne Sofie,
go over all the electrical connections to the auto pilot. Separate them and clean before reconnecting. I had expensive technicians suggesting expensive solutions and another cruiser gave me that advice. He was right, they were wrong and we spent an unnecessary two weeks extra in Raiatea, French Polynesia.. Another can be a build up of carbon dust in the linear drive motor. Two easy low cost checks, nothing lost if its wrong.
Regards
Danny
SM 299 Ocean Pearl



From: "Ann-Sofie Svanberg kanalmamman@... [amelyachtowners]" <amelyachtowners@...>
To: "amelyachtowners@..." <amelyachtowners@...>
Sent: Thursday, 23 March 2017 8:36 PM
Subject: Re: [Amel Yacht Owners] Raymarine Autopilot problem

 
I could be the linear drive malfunctioning, have had that situation once. Contact Raymarine for help.

Regards
Ann-Sofie, S/Y Lady Annila, SM232, 1998



Skickat från min iPad

22 mars 2017 kl. 22:24 skrev osterberg.paul.l@... [amelyachtowners] <amelyachtowners@...>:

 
Today our Raymarine Autopilot failed, when in Auto position it returned to stand by with the message current limit. I have meassured the voltage and no problem it was well over 25 volts, we also had the engine running at that time so voltage should be OK, and probably the current as well. All fuses was ok.
We have the course computer S3G and ST 7000 control head. Anyone experienced the same problem? Or known how to fix?
Paul on SY Kerpa SM 259 currently in the BVI



Re: R: [Amel Yacht Owners] Re: water separator filter on Santorin

Craig Briggs
 

I'd be happy to, Antonio, and can do so next week after I go to the boat. I'll post them on this site.
Craig SN89 Sangaris


---In amelyachtowners@..., <stilemare@...> wrote :

Hi Craig,
Thank you for your answer, I am thinking to follow your installation, can you send me some pics of your solution?
Thank you a lot.
Antonio
SN 108 vagabundo
Rome
--------------------------------------------
Mer 22/3/17, sangaris@... [amelyachtowners] <amelyachtowners@...> ha scritto:

Oggetto: [Amel Yacht Owners] Re: water separator filter on Santorin
A: amelyachtowners@...
Data: Mercoledì 22 marzo 2017, 21:45

Hi Antonio, On our
Santorin we kept the original Perkins water/diesel separator
and added the Parker Racor fuel between that and the engine.
That way you do not disturb the line to the Espar heater and
you retain the water-in-fuel electric warning sensor that is
in the original separator, which will light a warning light
on the engine control panel.
That being
said, I see no problem with your installation. The Espar
pump is such a low volume pump that I can't see it
sucking fuel from the engine side, which is totally closed.
And, if it is running when the engine is running it would
still not draw from the engine side.

Cheers,
Craig Briggs, SN#68 Sangaris

---In amelyachtowners@...,
<stilemare@...>
wrote :

Hi owners, is
Vagabundo calling.... I want upgrade my old water/gasoline
separator to a new parker system. You can see in the first
and second pics my actual installation: One old decanter
with two IN and two OUT hole; in one of this there is the
eberspacker pump. In the new "racor" instead I
have only one IN and one OUT...so I have to chose where
install the eberspacker suction duct, you can see in the
last pics my solution. I have fear that in my installation
the heater pump could create problem to the engine in the
case If it finish gasoline inside the filter. I upload the
pics on facebook and on the group.

QUESTION: wich is your opinion? Will eberspacker such from
tank ? Or from the filter ?!?

Thanks and Fair wind

Antonio
Amel Santorin 108
"vagabundo"
Roma


Re: [Amel Yacht Owners] Membranes and O rings

Leopold Hauer
 

Thank you Bill, I hope you are fine.

Best regards

Leo

YinYang SM #69

Von meinem iPad gesendet

Am 22.03.2017 um 23:14 schrieb yahoogroups@... [amelyachtowners] <amelyachtowners@...>:

 

Leo,


The file is at: 

You can access this file at the URL:
https://groups.yahoo.com/neo/ groups/amelyachtowners/files/ Miscellaneous/Replacing% 20Dessalator%20160%20liter% 20Membranes%20by%20Gary% 20Silver.pdf
 
I combined Gary Silver's excellent procedures in the Files section with his great photos in the Photos section into this single document

Best,

Bill
X-BeBe


R: [Amel Yacht Owners] Re: water separator filter on Santorin

antonio scipioni
 

Hi Craig,
Thank you for your answer, I am thinking to follow your installation, can you send me some pics of your solution?
Thank you a lot.
Antonio
SN 108 vagabundo
Rome
--------------------------------------------
Mer 22/3/17, sangaris@aol.com [amelyachtowners] <amelyachtowners@yahoogroups.com> ha scritto:

Oggetto: [Amel Yacht Owners] Re: water separator filter on Santorin
A: amelyachtowners@yahoogroups.com
Data: Mercoledì 22 marzo 2017, 21:45

Hi Antonio, On our
Santorin we kept the original Perkins water/diesel separator
and added the Parker Racor fuel between that and the engine.
That way you do not disturb the line to the Espar heater and
you retain the water-in-fuel electric warning sensor that is
in the original separator, which will light a warning light
on the engine control panel.
That being
said, I see no problem with your installation. The Espar
pump is such a low volume pump that I can't see it
sucking fuel from the engine side, which is totally closed.
And, if it is running when the engine is running it would
still not draw from the engine side.

Cheers,
Craig Briggs, SN#68 Sangaris

---In amelyachtowners@yahoogroups.com,
<stilemare@...>
wrote :

Hi owners, is
Vagabundo calling.... I want upgrade my old water/gasoline
separator to a new parker system. You can see in the first
and second pics my actual installation: One old decanter
with two IN and two OUT hole; in one of this there is the
eberspacker pump. In the new "racor" instead I
have only one IN and one OUT...so I have to chose where
install the eberspacker suction duct, you can see in the
last pics my solution. I have fear that in my installation
the heater pump could create problem to the engine in the
case If it finish gasoline inside the filter. I upload the
pics on facebook and on the group.

QUESTION: wich is your opinion? Will eberspacker such from
tank ? Or from the filter ?!?

Thanks and Fair wind

Antonio
Amel Santorin 108
"vagabundo"
Roma


Re: [Amel Yacht Owners] Gasket for Hatches

Bill & Judy Rouse <yahoogroups@...>
 

I can tell you that the source discussed in this group by a Sharki owner is not good. Unfortunately, I do not have a recommendation. 


CW Bill Rouse
Admiral, Texas Navy
Commander Emeritus
Galveston Island
Sent using Google Fi
+1(832) 380-4970

   

On Mar 23, 2017 07:32, "sailw32@... [amelyachtowners]" <amelyachtowners@...> wrote:
 

I need to replace the gaskets on the hatches , I looked on the site for past references , but could not find any , although I know this has been discussed in the past.  Could someone tell me the size and source of gasket material .

Thanks,

Pat

SM Shenanigans


Gasket for Hatches

Patrick McAneny
 

I need to replace the gaskets on the hatches , I looked on the site for past references , but could not find any , although I know this has been discussed in the past.  Could someone tell me the size and source of gasket material .

Thanks,

Pat

SM Shenanigans


Re: [Amel Yacht Owners] Raymarine Autopilot problem

Bill & Judy Rouse <yahoogroups@...>
 

Agreed. It is probably the drive unit. It could need rebuilding, or may be binding somehow. 


CW Bill Rouse
Admiral, Texas Navy
Commander Emeritus
Galveston Island
Sent using Google Fi
+1(832) 380-4970

   

On Mar 23, 2017 02:36, "Ann-Sofie Svanberg kanalmamman@... [amelyachtowners]" <amelyachtowners@...> wrote:
 

I could be the linear drive malfunctioning, have had that situation once. Contact Raymarine for help.

Regards
Ann-Sofie, S/Y Lady Annila, SM232, 1998



Skickat från min iPad

22 mars 2017 kl. 22:24 skrev osterberg.paul.l@... [amelyachtowners] <amelyachtowners@yahoogroups.com>:

 

Today our Raymarine Autopilot failed, when in Auto position it returned to stand by with the message current limit. I have meassured the voltage and no problem it was well over 25 volts, we also had the engine running at that time so voltage should be OK, and probably the current as well. All fuses was ok.
We have the course computer S3G and ST 7000 control head. Anyone experienced the same problem? Or known how to fix?
Paul on SY Kerpa SM 259 currently in the BVI


R: [Amel Yacht Owners] Re: water separator filter on Santorin

antonio scipioni
 

Hi Craig,
Thank you for your answer, I am thinking to follow your installation, can you send me some pics of your solution?
Thank you a lot.
Antonio
SN 108 vagabundo
Rome
--------------------------------------------
Mer 22/3/17, sangaris@aol.com [amelyachtowners] <amelyachtowners@yahoogroups.com> ha scritto:

Oggetto: [Amel Yacht Owners] Re: water separator filter on Santorin
A: amelyachtowners@yahoogroups.com
Data: Mercoledì 22 marzo 2017, 21:45

Hi Antonio, On our
Santorin we kept the original Perkins water/diesel separator
and added the Parker Racor fuel between that and the engine.
That way you do not disturb the line to the Espar heater and
you retain the water-in-fuel electric warning sensor that is
in the original separator, which will light a warning light
on the engine control panel.
That being
said, I see no problem with your installation. The Espar
pump is such a low volume pump that I can't see it
sucking fuel from the engine side, which is totally closed.
And, if it is running when the engine is running it would
still not draw from the engine side.

Cheers,
Craig Briggs, SN#68 Sangaris

---In amelyachtowners@yahoogroups.com,
<stilemare@...>
wrote :

Hi owners, is
Vagabundo calling.... I want upgrade my old water/gasoline
separator to a new parker system. You can see in the first
and second pics my actual installation: One old decanter
with two IN and two OUT hole; in one of this there is the
eberspacker pump. In the new "racor" instead I
have only one IN and one OUT...so I have to chose where
install the eberspacker suction duct, you can see in the
last pics my solution. I have fear that in my installation
the heater pump could create problem to the engine in the
case If it finish gasoline inside the filter. I upload the
pics on facebook and on the group.

QUESTION: wich is your opinion? Will eberspacker such from
tank ? Or from the filter ?!?

Thanks and Fair wind

Antonio
Amel Santorin 108
"vagabundo"
Roma


Re: [Amel Yacht Owners] Raymarine Autopilot problem

Craig Briggs
 

Paul, Totally agree about checking connections before condemning the autopilot. Include breaker and battery switch. Did you check voltage with autopilot load applied? That is, attach your multimeter to the leads going to the autopilot motor, then turn on the autopilot and initiate a 30 degree or so turn and read the voltage while the autopilot motor is running.
Craig, SN#68 Sangaris
---In amelyachtowners@..., <simms@...> wrote :

Hi Anne Sofie,
go over all the electrical connections to the auto pilot. Separate them and clean before reconnecting. I had expensive technicians suggesting expensive solutions and another cruiser gave me that advice. He was right, they were wrong and we spent an unnecessary two weeks extra in Raiatea, French Polynesia.. Another can be a build up of carbon dust in the linear drive motor. Two easy low cost checks, nothing lost if its wrong.
Regards
Danny
SM 299 Ocean Pearl



From: "Ann-Sofie Svanberg kanalmamman@... [amelyachtowners]" <amelyachtowners@...>
To: "amelyachtowners@..." <amelyachtowners@...>
Sent: Thursday, 23 March 2017 8:36 PM
Subject: Re: [Amel Yacht Owners] Raymarine Autopilot problem

 
I could be the linear drive malfunctioning, have had that situation once. Contact Raymarine for help.

Regards
Ann-Sofie, S/Y Lady Annila, SM232, 1998



Skickat från min iPad

22 mars 2017 kl. 22:24 skrev osterberg.paul.l@... [amelyachtowners] <amelyachtowners@...>:

 
Today our Raymarine Autopilot failed, when in Auto position it returned to stand by with the message current limit. I have meassured the voltage and no problem it was well over 25 volts, we also had the engine running at that time so voltage should be OK, and probably the current as well. All fuses was ok.
We have the course computer S3G and ST 7000 control head. Anyone experienced the same problem? Or known how to fix?
Paul on SY Kerpa SM 259 currently in the BVI



Re: [Amel Yacht Owners] Raymarine Autopilot problem

Danny and Yvonne SIMMS
 

Hi Anne Sofie,
go over all the electrical connections to the auto pilot. Separate them and clean before reconnecting. I had expensive technicians suggesting expensive solutions and another cruiser gave me that advice. He was right, they were wrong and we spent an unnecessary two weeks extra in Raiatea, French Polynesia.. Another can be a build up of carbon dust in the linear drive motor. Two easy low cost checks, nothing lost if its wrong.
Regards
Danny
SM 299 Ocean Pearl



From: "Ann-Sofie Svanberg kanalmamman@... [amelyachtowners]"
To: "amelyachtowners@..."
Sent: Thursday, 23 March 2017 8:36 PM
Subject: Re: [Amel Yacht Owners] Raymarine Autopilot problem

 
I could be the linear drive malfunctioning, have had that situation once. Contact Raymarine for help.

Regards
Ann-Sofie, S/Y Lady Annila, SM232, 1998



Skickat från min iPad

22 mars 2017 kl. 22:24 skrev osterberg.paul.l@... [amelyachtowners] <amelyachtowners@...>:

 
Today our Raymarine Autopilot failed, when in Auto position it returned to stand by with the message current limit. I have meassured the voltage and no problem it was well over 25 volts, we also had the engine running at that time so voltage should be OK, and probably the current as well. All fuses was ok.
We have the course computer S3G and ST 7000 control head. Anyone experienced the same problem? Or known how to fix?
Paul on SY Kerpa SM 259 currently in the BVI



Re: Raymarine Autopilot problem

Alan Leslie
 

It could be that the gears in the drive have failed...something is putting a lot of load on the drive to cause the over current situation...it is more than likely something to do with the linear drive and / or motor
You will have to dismantle it to find out

Where are you ?

Is it likely there is a Raymarine technician nearby ??

Good luck
Cheers
Alan
Elyse SM437


Re: [Amel Yacht Owners] Raymarine Autopilot problem

Ann-Sofie Svanberg <kanalmamman@...>
 

I could be the linear drive malfunctioning, have had that situation once. Contact Raymarine for help.

Regards
Ann-Sofie, S/Y Lady Annila, SM232, 1998



Skickat från min iPad

22 mars 2017 kl. 22:24 skrev osterberg.paul.l@... [amelyachtowners] <amelyachtowners@...>:

 

Today our Raymarine Autopilot failed, when in Auto position it returned to stand by with the message current limit. I have meassured the voltage and no problem it was well over 25 volts, we also had the engine running at that time so voltage should be OK, and probably the current as well. All fuses was ok.
We have the course computer S3G and ST 7000 control head. Anyone experienced the same problem? Or known how to fix?
Paul on SY Kerpa SM 259 currently in the BVI


Raymarine Autopilot problem

Paul Osterberg
 

Today our Raymarine Autopilot failed, when in Auto position it returned to stand by with the message current limit. I have meassured the voltage and no problem it was well over 25 volts, we also had the engine running at that time so voltage should be OK, and probably the current as well. All fuses was ok.
We have the course computer S3G and ST 7000 control head. Anyone experienced the same problem? Or known how to fix?
Paul on SY Kerpa SM 259 currently in the BVI