Date   

Re: Raymarine Autopilot

JOHN HAYES
 

Duane

We had 2 problems in our Raymarine auto helm
Which we sorted in the mid pacific
1 the springs holding the carbon brushes on the armature needed tightening to apply more pressure 

2 when we pulled the actuator arm to bits the tiny ball bearings were dry so we filled the arm and ball bearings with lithium grease and reassembled 

It has gone ever since with us sailing another 4000 miles

I have also purchased a new motor unit as a Spare part ein the USA for peace of mind. While dealing with the issue I noticed in the hand book that the unit should be sent to an autohelm agent for service every two years

Seasons greetings 

John Hayes

Nga Waka sn 141

Wellington 
 New Zealand 


On 19/12/2019, at 9:13 AM, Giovanni TESTA <giovannitesta53@...> wrote:

Hi, have a look at brushes dust inside linear drive to avoid bad electrical connections. That happened to me.
All the best to all
GIOVANNI
Eutikia SM2k 428

Inviato da iPhone

Il giorno 18 dic 2019, alle ore 19:13, Danny and Yvonne SIMMS <simms@...> ha scritto:

Hi Duane,

I'm fairly sure it was the wires to the drive motor that had the corroded connections , not the rudder sensor. The techs advising me did all those diagnostics too. Its not a hard job to check all connections.

Regards

Danny

SM 299

Ocean Pearl

On 19 December 2019 at 06:40 "Duane Siegfri via Groups.Io" <carlylelk@...> wrote:

Danny,

Thanks for your reply, but I'm sure it's not the rudder sensor.  Raymarine gave me the resistance between various pairs of the four rudder sensor wires and they were all within spec.  If there was corrosion the resistance would be too high.

Thanks,
Duane


Re: Raymarine Autopilot

Dan Carlson
 

Hi Duane,

Dan G is still responding to emails, however he was cruising in Mexico.

When one of my S3G's was declared dead by Dan I was able to source a Smart Pilot X30 on eBay from a weekend sailor that needed something shinier. It had a better wiring harness and other than that it was pretty much plug and play. 

That model uses all the same drives, compas, rudder indicator and seatalk.

Best regards, Daniel & Lori Carlson on SM#387, sv BeBe



On Wed, Dec 18, 2019, 11:52 AM Duane Siegfri via Groups.Io <carlylelk=aol.com@groups.io wrote:
Our Raymarine S3G course computer is not working again.  The first repair in 2017 was just a software issue that was easily remedied.  This time I'm getting the same "Drive Stopped" error message on the ST7001 control head.  I have checked symptoms, and it seems tha1t the rudder reference, clutch, motors and compass are all working.  I've waiting to hear back from Dan Gerhardt about repairing the S3G, I don't know if he is still in business.

I'm starting to consider replacing the control head, compass, and course computer.  I'm hoping to be able to keep the drive units with their 12V clutches.

If you replaced your AP and kept the drive units, what did you use?

What was really frustrating was I had purchased a spare S3 Course Computer from Dan Gerhardt in 2017.  I just installed it, thinking this would be easy,  and it had more problems than the original equipment!  It would not engaged the clutch.  I've kept it double bagged in zip-locks and it still has problems.

Thanks,
Duane
Wanderer, SM#477


Re: Raymarine Autopilot

Giovanni TESTA
 

Hi, have a look at brushes dust inside linear drive to avoid bad electrical connections. That happened to me.
All the best to all
GIOVANNI
Eutikia SM2k 428

Inviato da iPhone

Il giorno 18 dic 2019, alle ore 19:13, Danny and Yvonne SIMMS <simms@...> ha scritto:

Hi Duane,

I'm fairly sure it was the wires to the drive motor that had the corroded connections , not the rudder sensor. The techs advising me did all those diagnostics too. Its not a hard job to check all connections.

Regards

Danny

SM 299

Ocean Pearl

On 19 December 2019 at 06:40 "Duane Siegfri via Groups.Io" <carlylelk@...> wrote:

Danny,

Thanks for your reply, but I'm sure it's not the rudder sensor.  Raymarine gave me the resistance between various pairs of the four rudder sensor wires and they were all within spec.  If there was corrosion the resistance would be too high.

Thanks,
Duane


Re: Raymarine Autopilot

Danny and Yvonne SIMMS
 

Hi Duane,

I'm fairly sure it was the wires to the drive motor that had the corroded connections , not the rudder sensor. The techs advising me did all those diagnostics too. Its not a hard job to check all connections.

Regards

Danny

SM 299

Ocean Pearl

On 19 December 2019 at 06:40 "Duane Siegfri via Groups.Io" <carlylelk@...> wrote:

Danny,

Thanks for your reply, but I'm sure it's not the rudder sensor.  Raymarine gave me the resistance between various pairs of the four rudder sensor wires and they were all within spec.  If there was corrosion the resistance would be too high.

Thanks,
Duane


Re: Raymarine Autopilot

Duane Siegfri
 

Danny,

Thanks for your reply, but I'm sure it's not the rudder sensor.  Raymarine gave me the resistance between various pairs of the four rudder sensor wires and they were all within spec.  If there was corrosion the resistance would be too high.

Thanks,
Duane


Re: Raymarine Autopilot

Danny and Yvonne SIMMS
 

Hi Duane,

Years ago when going through French Polynesia I had the same. I too was told it was the course computer by two different techs who came on the boat and did a lot of diagnostic tests. We ordered a new one and waited 3 weeks in Raiatea to receive it. In the mean time a long term cruiser told me the problem would be a poor electrical connection between the computer and the rudder area. Having lots of time I finally listened to him and checked all the connections. In a junction box near the rudder I found corroded connections. I cut them back and reconnected. Problem fixed. Now, 10 years later during my pacific voyaging this year I had the beginnings of the same problem again. I checked the same connections and found corrosion. Problem fixed.

Regards

Danny

SM 299

Ocean Pearl

On 19 December 2019 at 05:52 "Duane Siegfri via Groups.Io" <carlylelk@...> wrote:

Our Raymarine S3G course computer is not working again.  The first repair in 2017 was just a software issue that was easily remedied.  This time I'm getting the same "Drive Stopped" error message on the ST7001 control head.  I have checked symptoms, and it seems tha1t the rudder reference, clutch, motors and compass are all working.  I've waiting to hear back from Dan Gerhardt about repairing the S3G, I don't know if he is still in business.

I'm starting to consider replacing the control head, compass, and course computer.  I'm hoping to be able to keep the drive units with their 12V clutches.

If you replaced your AP and kept the drive units, what did you use?

What was really frustrating was I had purchased a spare S3 Course Computer from Dan Gerhardt in 2017.  I just installed it, thinking this would be easy,  and it had more problems than the original equipment!  It would not engaged the clutch.  I've kept it double bagged in zip-locks and it still has problems.

Thanks,
Duane
Wanderer, SM#477


Raymarine Autopilot

Duane Siegfri
 

Our Raymarine S3G course computer is not working again.  The first repair in 2017 was just a software issue that was easily remedied.  This time I'm getting the same "Drive Stopped" error message on the ST7001 control head.  I have checked symptoms, and it seems tha1t the rudder reference, clutch, motors and compass are all working.  I've waiting to hear back from Dan Gerhardt about repairing the S3G, I don't know if he is still in business.

I'm starting to consider replacing the control head, compass, and course computer.  I'm hoping to be able to keep the drive units with their 12V clutches.

If you replaced your AP and kept the drive units, what did you use?

What was really frustrating was I had purchased a spare S3 Course Computer from Dan Gerhardt in 2017.  I just installed it, thinking this would be easy,  and it had more problems than the original equipment!  It would not engaged the clutch.  I've kept it double bagged in zip-locks and it still has problems.

Thanks,
Duane
Wanderer, SM#477


Re: Shipper for Channel Islands to La Rochelle

Matt Salatino
 

Thanks Tony,
Gibtalter May be an option.... good idea!

~~~⛵️~~~Matt

On Dec 17, 2019, at 11:48 PM, tony wells via Groups.Io <tony.wells@...> wrote:

Hi Matt

I guess you maybe dealing with Michael Fitton at Mainbrace? I bought a motor from him earlier this year - excellent service. I’m surprised he can’t arrange a carrier? He could’ve sent mine to London but I collected it from the ferry in Poole in the end. 

You could try https://www.shiply.com/ I haven’t received competitive quotes from them (they’re an online broker) but you might get lucky. 

If it’s ultimately simpler / cheaper for you, I know you’re able to fly with engines from the Uk with EasyJet (up to 32kg?) as hold luggage. Check with Ryanair, who fly to La Rochelle. 

If you’re heading to the Med, then Mecca Marine in Malta happily sells new 2 stroke motors...(or get Mainbrace to ship to Gibraltar and pick it up VAT-free?). 

All the best,

Tony
A54 102 Balthazar (Malta)



On 18 Dec 2019, at 10:31, Matt Salatino via Groups.Io <helmsmatt@...> wrote:

Hello All,
I’m trying to find a shipper who can ship an outboard motor from the Channel Islands to La Rochelle.
Does anyone have any contacts?
Thanks in advance,
Matt Salatino 

~~~⛵️~~~Matt


Re: Needed: Amel Experienced Surveyor - North East USA

mr_hermanns
 
Edited

Thank you everyone for the prompt and awesome replies. I have engaged Tarn Kelsey and super appreciate all the reco's!

--
Jeremy Hermanns - "Jer"
SVCerulean.com
Maramu #105
Marina Del Rey, CA


Re: Shipper for Channel Islands to La Rochelle

tony wells
 

Hi Matt

I guess you maybe dealing with Michael Fitton at Mainbrace? I bought a motor from him earlier this year - excellent service. I’m surprised he can’t arrange a carrier? He could’ve sent mine to London but I collected it from the ferry in Poole in the end. 

You could try https://www.shiply.com/ I haven’t received competitive quotes from them (they’re an online broker) but you might get lucky. 

If it’s ultimately simpler / cheaper for you, I know you’re able to fly with engines from the Uk with EasyJet (up to 32kg?) as hold luggage. Check with Ryanair, who fly to La Rochelle. 

If you’re heading to the Med, then Mecca Marine in Malta happily sells new 2 stroke motors...(or get Mainbrace to ship to Gibraltar and pick it up VAT-free?). 

All the best,

Tony
A54 102 Balthazar (Malta)



On 18 Dec 2019, at 10:31, Matt Salatino via Groups.Io <helmsmatt@...> wrote:

Hello All,
I’m trying to find a shipper who can ship an outboard motor from the Channel Islands to La Rochelle.
Does anyone have any contacts?
Thanks in advance,
Matt Salatino 

~~~⛵️~~~Matt


Shipper for Channel Islands to La Rochelle

Matt Salatino
 

Hello All,
I’m trying to find a shipper who can ship an outboard motor from the Channel Islands to La Rochelle.
Does anyone have any contacts?
Thanks in advance,
Matt Salatino 

~~~⛵️~~~Matt


Re: SM holding tank internal details

Duane Siegfri
 

I just did the hose and valve replacements.  

The deck plug on Wanderer is the same as Mark describes.  However the tank is shaped like this as you look horizontally:
____________
|                      |
|                ___|
|                /
|              /     i
|______/      n
   o    
   u    
   t
So in the older versions Amel avoided the long interior input pipe by reshaping the tank. it's interesting to see what generational changes they made as time went on.

It seems like the only difference between changing the outlet pipe and the long input pipe would be trying to reinforce the connection so the pipe would resist the sloshing of the contents and stay upright.

Duane
Wanderer, SM#477


Re: Unidentified Pochon 'Alarm"

Joerg Esdorn
 

Pochon designs the electrical systems of all new Amels.  They have one guy who is responsible for all things Amel, Stephane.  stephane@....  Good luck!  Cheers. Joerg 

Joerg Esdorn
A55 #53, Kincsem
currently in Vigo, Spain


Re: Stern tube hose

Wade Shikoski
 

Arlo,
i am guessing that the 2 1/4 will work. I purchased that size from JD but have not tried to install it yet. 
What I do know is that when I tried to install the 2 1/8” exhaust hose previously I had to use a jack placed between trans coupler and the end of packing gland (with wood protection) in order to get the hose to seat completely onto the dead log. I couldn’t install just by hand. 
I very much doubt that the 2” id hose will work. Pls keep me informed as I doubt I will get to the replacement from exhaust hose to the other this weekend. Too many other tasks. 
Thanks
wade


Re: Unidentified Pochon 'Alarm"

Annsofie & Jonas Svanberg
 

That was no problem


Regards
Ann-Sofie Svanberg


Skickat från min iPhone

17 dec. 2019 kl. 13:48 skrev Gerhard Mueller via Groups.Io <carcode@...>:

Could not find this at the website of the manufacturer: https://pochon-sa.com/
If no other can help you might be you ask Pochon directly?
--
Gerhard Mueller
Amel Sharki #60
Currently Kalamata, Greece


Re: Unidentified Pochon 'Alarm"

Gerhard Mueller
 

Could not find this at the website of the manufacturer: https://pochon-sa.com/
If no other can help you might be you ask Pochon directly?
--
Gerhard Mueller
Amel Sharki #60
Currently Kalamata, Greece


Unidentified Pochon 'Alarm"

David Cummane
 

Hi

I am updating the electronics onboard and would like to remove an alarm system.  I was under the impression the bo, as pictired below, was the central unit for an alarm system however there are cable feeds which do not logically sit with an alarm system, such as 'Radar'.

If anyone can identify the purpose of this unit, I'd be grateful.

David
Ker Marie
SM#101


Re: Stern tube hose

Matt Salatino
 

Custom length, not customer

~~~⛵️~~~Matt

On Dec 16, 2019, at 10:01 PM, Matt Salatino via Groups.Io <helmsmatt@...> wrote:

Mine was stainless. 
The neat thing, is Lasdrop will cut your hose to a customer length, a bit longer, or shorter. This way, you can locate the shaft-seal forward or back a bit, to insure a clean shaft area where the lip seals make contact. 

~~~⛵️~~~Matt

On Dec 16, 2019, at 9:45 PM, Arlo <svplanb@...> wrote:

Thats a great track record. I looked at one today at the prop shop and liked the engineering on it. Once I see what kind of shape my bronze shaft is in I will know what direction. Was your drive shaft bronze or stainless ?


Re: Stern tube hose

Matt Salatino
 

Mine was stainless. 
The neat thing, is Lasdrop will cut your hose to a customer length, a bit longer, or shorter. This way, you can locate the shaft-seal forward or back a bit, to insure a clean shaft area where the lip seals make contact. 

~~~⛵️~~~Matt

On Dec 16, 2019, at 9:45 PM, Arlo <svplanb@...> wrote:

Thats a great track record. I looked at one today at the prop shop and liked the engineering on it. Once I see what kind of shape my bronze shaft is in I will know what direction. Was your drive shaft bronze or stainless ?


Re: Stern tube hose

Arlo
 

Thats a great track record. I looked at one today at the prop shop and liked the engineering on it. Once I see what kind of shape my bronze shaft is in I will know what direction. Was your drive shaft bronze or stainless ?