Date   

Remove from Group

Mike Mattinson <hallelujah_mk@...>
 

Hi,

Please remove our e-mail: hallelujah_mk@... from your group e-mail list.

Thank you

Kim

From: "mcymabm@..." <mcymabm@...>
Reply-To: amelyachtowners@...
To: amelyachtowners@...
Subject: [Amel Yacht Owners] Date: Wed, 21 Jun 2006 10:12:19 +0200 (CEST)

amelyachtowners@...

Problem with ONAN generator



Dear Patrick (Caramel),

I read on this forum that you had troubles with starting the ONAN group. I hope you solved the problem.

Me too, I have trouble, non at starting, but sometimes it stops at random while running, without the fault circuit breakers (engine or generator) having tripped. No need of any reset; without delay, it starts again as soon as I push the start button again and can run with the same charge for several hours. Fortunately, it does not happen too often, but since it is at random, it is worrying. I only noticed that it happened twice while using bowthruster, but I cannot see any relation between 12 V shut off and 24 V. motor.

Somebody posted to your intention on this forum, as a useful clarification, that he had a similar problem, and thought it was probably coming from the fuel shut off solenoid circuit. In my case, I quite agree with this suggestion, knowing that the solenoid is alive (activated) all the time during operation, if for any reason the electric feeding is cut somewhere, the engine stops…..but where is it interrupted?? I checked my connections but could not find any loose one. It could be the start/stop buttons, a voltage drop in the D.C. circuit….I am very puzzled!!

Unfortunately, I lost the name of the one who made this suggestion, but fortunately I kept his message. I indeed opened the top plate of the black control box, but I was not able to find the resistor he is talking about. Could he please help me a bit further?? I suppose the resistor he is talking of is the 10 W / 10 W. (part N° 353-0053) mentioned in page 71/ Ref. N°2 of the blue parts catalog as being included in D.C. harness. …But I really cannot find it physically in the control box.

Any help or suggestion will be very welcome.

Amitiés à tous sur Caramel …dès que nous atteignons un endroit civilisé, nous prenons votre journal.

Yves MARTIN d'AIGUEPERSE
Blue Marine
S.M. 311 / 2001








mcymabm@...



watermaker

mcymabm@voila.fr <mcymabm@...>
 

Hi Ian and judy

I enjoyed reading your message on drinking water produced on board.
I have my “ judy ” on board, her name is Marie-Christine, but I never had the idea of making a blind tasting.
Fortunately we have some opportunities to have fun about this shameful Watermaker.

All the best

Yves MARTIN d'AIGUEPERSE
BLUE MARINE
SM 311



mcymabm@...


watermaker

mcymabm@voila.fr <mcymabm@...>
 

Hi Ian,

I am very glad with your last post on this forum.

As to the letter to send to J.J. Lemonnier, I am about to write it. Did you send it as registered mail?

I quite agree that this behaviour is breaking the Trades Description Act, or similar in other countries. Does that mean that you are contemplating suing Dessalator in a legal action?.

Regards.


Yves MARTIN d'AIGUEPERSE
Blue Marine
SM 311




mcymabm@...


watermaker

mcymabm@voila.fr <mcymabm@...>
 

Dear Gary

Sorry for answering late, but I am not so often near an internet

I confirm that I nearly had fire in my boat due to Dessalator 220 V. motor by end 2005.

My equipment is a Duo 220 V. / 24 V given for 60 L./h.
Equipment and electrical cabling are strictly original.(20A. 2 poles Diruptor, low breaking capacity C.B. )

The Facts: how it happened

One day, I started the water maker on 220 V. as usual, from the galley with gen set running.
I was waiting for the “good quality” green light to switch on, which, of course happened after 2/3 min.
When I turned the pressure up, it was not rising. I then understood that the 220 V. motor had not started and switched the CB on the panel board in the galley off.
This circuit breaker had not tripped ( see further why). I thought I would have a look at it later.

Then, I could smell a strong odour invading the boat. When I opened the engine compartment, I understood the odour was coming from there.

The Diagnosis : why it happened

Examining the motor, I discovered that the capacitor on the motor was damaged, leaking, probably having been mounted too close to the motor. Which I had not noticed before.

Since, without the capacity functioning, the motor didn’t start when I turned the water maker on.
But the Circuit breaker remained in ON position (didn’t trip), nevertheless the short circuit, and nothing told me that the motor had not started. A blocked rotor motor is exactly the same as a short circuit.
The motor was completely burned and I had to have it rewired at my next port of call (Panama). Should have it lasted longer,… you can imagine the possible disaster.

The electrical facts are as follow:
· in order to allow the motor to start and pass the starting peak of current, the breaker is calibrated much higher than the nominal current of the , motor ( 20 A for 5.4 A. nominal current of the motor).

· This setting makes that, in case of blocked rotor, the current, which is the same than the starting one (~16A. for this type of motor), is not high enough to trip the breaker….leaving the motor burn.

· A circuit breaker is designed to protect lines, and not appliances, with exception (see further).

· There is no fuse on the motor to back up the CB.

The professional installation could be in two ways (twofold):

· Use a “motor CB”. This is a special type of CB with special tripping curve to let the peak pass, although being calibrated for the motor nominal amp.
· Use CB + Fuse (a slow blow one) . This is called “line starter” in the US. The CB protects the line (which is the normal aim of a CB) and the fuse protects the motor, but being slow, let the peak pass as long as it last only a very short time (normal starting delay).
· Never protect a motor with a standard CB. A slow blow fuse should have been set on the Dessalator motor.

I made my utmost to be clear, but if not, don’t hesitate to come back.

As to the Watermaker, the responsibility problem is not easy ( see my recent post on this forum):
· I have in hand a letter from Dessalator stating that it was together with Amel that they had decided to do so; Wagner sent a copy of this letter, and others, to J.Y. Selo, at that time after sales director.
· On the other hand, I know other boats, non Amel, having the same problem.
· I am glad that, after having been very doubtful, Ian is now becoming very active on this big issue.


Take care,

Yves MARTIN d'AIGUEPERSE
Blue Marine
SM 311




mcymabm@...

[Non-text portions of this message have been removed]


Re: [Amel Yacht Owners] Re: watermaker

eric freedman
 

Gary,

You made 2 postings of the "o" ring measurements which measurements are
correct?



Is there a problem with using silicone on the "o" rings in the same area as
the membranes?



Thanks

Fair Winds,

Eric

Amel Super Maramu #376 Kimberlite





_____

From: amelyachtowners@...
[mailto:amelyachtowners@...] On Behalf Of amelliahona
Sent: Wednesday, June 21, 2006 5:18 PM
To: amelyachtowners@...
Subject: [Amel Yacht Owners] Re: watermaker



21 Jun 2006

Eric:

I purchased my 0-rings from a local vendor here in Salt Lake City, Utah,
USA,
called Hydra Pak 1-801-973-7325 .
Any local supplier of O-rings should have these O-rings since they are
common
type. If all else fails let me know and I will get you some, but shipping
might
cost more than the O-rings.

Gary

Eric Wrote:

" Where did you get the "o" rings" ?"

Fair Winds,

Eric


Amel 54 Sail Plan

anniemno1 <no_reply@...>
 

Could anyone advise as to the number and size, (expressed as a percent
of J), of the jibs on the 54?

Best Regards,

Anne and John
Annie M


Re: watermaker

amelliahona <no_reply@...>
 

21 Jun 2006

Eric:

I purchased my 0-rings from a local vendor here in Salt Lake City, Utah, USA,
called Hydra Pak 1-801-973-7325 .
Any local supplier of O-rings should have these O-rings since they are common
type. If all else fails let me know and I will get you some, but shipping might
cost more than the O-rings.

Gary

Eric Wrote:

" Where did you get the "o" rings" ?"

Fair Winds,

Eric


Re: Water Maker Green Light

Judy Rouse
 

Gary,

We have a photo of our circuit board. Not sure if it will really
help you or not. Please provide me your email address offlist at
sailingjudy "at" gmail.com as I could not find an email option on
this group to email you directly.

Judy
S/V Security
SM2 #387



--- In amelyachtowners@..., amelliahona <no_reply@...>
wrote:

18 June 2006

Judy: Thanks for your response. Any chance you could take a
digital photo of your
control circuit board (located in the electrical box on the back
side of the control panel,
accessed from the port cockpit lazarette) and emailing it to me?
Something is clearly
different about your watermaker than from mine.

Have you tried immersing your salinity sensor in sea water while
the system is running to
see if it will divert the product water?

Please describe for us the amount of sodium metabisulfite you have
used in your pickling
solution (e.g. how many tablespoons of powder in how much water),
the duration of the
picklings (e.g. weeks or months at a time), and where the boat is
located so we can know
the average temperature.

Thanks,

Gary Silver

--- In amelyachtowners@..., "jrjrjrouse2000"
<sailingjudy@> wrote:

Tested our watermaker twice today to time it. Green light comes
on
at 1 minute 40 seconds.

We have verified that it does produce 160 lph. We have 108
hours on
the watermaker. It has been pickled many times.

Judy
S/V Security
SM2 #387


(No subject)

mcymabm@voila.fr <mcymabm@...>
 

amelyachtowners@...

Problem with ONAN generator



Dear Patrick (Caramel),

I read on this forum that you had troubles with starting the ONAN group. I hope you solved the problem.

Me too, I have trouble, non at starting, but sometimes it stops at random while running, without the fault circuit breakers (engine or generator) having tripped. No need of any reset; without delay, it starts again as soon as I push the start button again and can run with the same charge for several hours. Fortunately, it does not happen too often, but since it is at random, it is worrying. I only noticed that it happened twice while using bowthruster, but I cannot see any relation between 12 V shut off and 24 V. motor.

Somebody posted to your intention on this forum, as a useful clarification, that he had a similar problem, and thought it was probably coming from the fuel shut off solenoid circuit. In my case, I quite agree with this suggestion, knowing that the solenoid is alive (activated) all the time during operation, if for any reason the electric feeding is cut somewhere, the engine stops…..but where is it interrupted?? I checked my connections but could not find any loose one. It could be the start/stop buttons, a voltage drop in the D.C. circuit….I am very puzzled!!

Unfortunately, I lost the name of the one who made this suggestion, but fortunately I kept his message. I indeed opened the top plate of the black control box, but I was not able to find the resistor he is talking about. Could he please help me a bit further?? I suppose the resistor he is talking of is the 10 W / 10 W. (part N° 353-0053) mentioned in page 71/ Ref. N°2 of the blue parts catalog as being included in D.C. harness. …But I really cannot find it physically in the control box.

Any help or suggestion will be very welcome.

Amitiés à tous sur Caramel …dès que nous atteignons un endroit civilisé, nous prenons votre journal.

Yves MARTIN d'AIGUEPERSE
Blue Marine
S.M. 311 / 2001








mcymabm@...

[Non-text portions of this message have been removed]


Re: [Amel Yacht Owners] Water Maker Green Light

ianjenkins1946 <ianjudyjenkins@hotmail.com>
 

Thanks, Gary. I think my green light takes much more than 55 secs before it lights up, but I am off the boat until October and will have to check then.What I do have is a small tap incorporated into the control panel which I use to taste the product. I am not sure if the larger machines have this.( We are SM 302 with the 60 lph model) Ian

From: amelliahona <no_reply@...>
Reply-To: amelyachtowners@...
To: amelyachtowners@...
Subject: [Amel Yacht Owners] Water Maker Green Light
Date: Sun, 18 Jun 2006 18:18:32 -0000

18 June 2006

Ian:

The green light on the water maker Does do something. It illuminates
when the diverter solenoid valve switches from sending the product water
overboard to sending the water to your tank. This occurs at 55 seconds
after system start (per the on board oscillator timer and totally unrelated
to anything else). IF ANY AMEL OWNER HAS A SYSTEM THAT DOESN'T
CHANGE TO GREEN AT EXACTLY THE 55 SECOND MARK (+/- a second o
two) PLEASE LET ME KNOW SO THAT WE CAN DETERMINE HOW IT IS
CONNECTED THAT ALLOWS IT TOWORK.

So if the green "Good Quality" LED light illuminates you can rest assured
the water (either salty or fresh) is going to your tank. The green light and
diverter solenoid valve are controlled by the exact same logic circuits and
neither circuit is connected to the salinity sensor circuit (if you can call it
that, since the salinity sensor isn't connected at all and therefore really
isn't a circuit). I have asked myself, "Why have all this circuitry and the
expense of the solenoid valve and plumbing if it isn't going to do anything?"
This is what I don't understand.

I spent an hour on the phone with Rod Boreham, the UK rep for Dessalator
last week. He doesn't know who made the decision to hook the system
up with the salinity sensor out of the circuit. He notes that Dessalator
provides water makers to Beneteau and that they all seem to function as
advertised. If the decision on the Amel model was made on the premise
that it would improve reliability then the ultimate reliability would have
been achieved by eliminating the logic circuits, relay, LED, diverter
solenoid and its associated plumbing and installing a small tap so that
the water could be more easily tasted. To have all that electronic
overhead and then not connect the salinity sensor seems to me to actually
increase the risk that the system will fail. A couple of thoughts have
crossed my mind as to what has happened: 1) could it be that the board
was designed and produced and then found to not work as expected due
to the fact that TDS creep takes more than one minute to come down to
normal levels. Dessalator already had the control panels with green lights
and decided to market the system as if it worked that way, 2) or there is
some way that the system can actually be made to function as advertised
and I am not smart enough to figure how to do that, and the salinity sensor
wasn't hooked up due to a production error? (I have run various scenarios
in my mind hooking the salinity sensor to one of three un-used inputs but
still can't find a method that would allow the sensor to work as described
at the time of purchase).

If Amel requested this installation from Dessalator then Dessalator
probably won't admit it for fear of offending Amel. If Dessalator did
this without telling Amel then Dessalator will probably plead ignorance
to avoid looking bad. At any rate, until proven otherwise I am choosing
to believe that this sham installation was made by Dessalator and that
Amel believed them, just as we all did. After all, why would we not believe
them? Until now!

Regards, Gary Silver








Yahoo! Groups Links







Re: [Amel Yacht Owners] Re: watermaker

eric freedman
 

Gary,

Thanks.

Where did you get the "o" rings" ?

Fair Winds,

Eric

Amel Super Maramu #376 Kimberlite





_____

From: amelyachtowners@...
[mailto:amelyachtowners@...] On Behalf Of amelliahona
Sent: Tuesday, June 20, 2006 12:09 PM
To: amelyachtowners@...
Subject: [Amel Yacht Owners] Re: watermaker



Eric:

Did you see my previous post on the details of repairing the membranes
including where I purchased the membranes? In my view it would be
virtually impossible to replace the membranes without removing the
entire assembly from the engine room. Access is limited and the force
required to remove the membrane end caps would make it impossible,
in my view at least.

Best of Luck

Gary

Eric Wrote:

"Is it necessary to remove the entire membrane asembly from the
engine room or can i just remove the hoses and the front mounting
plate to remove the watermaker?"

Fair winds,
eric
kimberlite sm #376


Re: watermaker

amelliahona <no_reply@...>
 

Eric:

Did you see my previous post on the details of repairing the membranes
including where I purchased the membranes? In my view it would be
virtually impossible to replace the membranes without removing the
entire assembly from the engine room. Access is limited and the force
required to remove the membrane end caps would make it impossible,
in my view at least.

Best of Luck

Gary

Eric Wrote:

"Is it necessary to remove the entire membrane asembly from the
engine room or can i just remove the hoses and the front mounting
plate to remove the watermaker?"

Fair winds,
eric
kimberlite sm #376


Re: [Amel Yacht Owners] Re: watermaker service

Ian Shepherd <ocean53@...>
 

Hi Eric,

Sorry to hear about your water maker problems. I recently had to remove my
membranes to replace a split end cap on my 160 l/h unit. I found that the
easiest way was to drop the whole cradle by undoing 4 nuts that attach it to
bolts in the roof. You might need someone to support the cradle when you put
it back, though I did manage by myself with some difficulty. Take the input
and output hoses off first of course.

I got the end caps off by wrapping them in a rag then gripping them with a
curved gripping tool that I had. They twisted off OK though the O-Seals
made them a tight fit.

I think that you are better off removing the whole assembly so that when you
re-assemble, you don't stress the end caps and the cross connector between
the two caps. Trying to line up 6 rods and two end caps all at once could be
challenging in the engine room! Good luck.

I have today written to M. Lemonnier at Amel and requested that the salinity
probe circuit is re-instated on my boat. I don't think that it would be
right to publish that letter here at present, but if you want it privately,
I will e-mail it to you.

Happy tasting!

Ian Shepherd SM 414 'Crusader'


Re: UPDATE on O-Ring Sizes for Water Maker

Mark Pitt
 

Gary:
Did you get these O-rings in the US or order
them from Amel or Dessalator?

Mark Pitt


--- In amelyachtowners@..., amelliahona <no_reply@...> wrote:

18 June 2006

I located my receipt for the O-rings I purchased for the watermaker
and they are as follows

9.0 by 1.5 mm N70

19.0 by 2.5 mm N70

53.0 X 3.5 mm N70

N70 = Nitrile (Buna) 0-rings.

Cost for 10 of each was $6.30 USD

Gary Silver


Re: [Amel Yacht Owners] Re: watermaker service

eric freedman
 

Hi Gary,

Thanks for all of your help.



I took the boat for a spin today and ran the watermaker for about 5 minutes
before taking a sample of the water directly from the watermaker membrane
after the "sensor) the reading ran off my 1999 us scale and went into the
alarm mode. Looks like I need a new set of membranes.



Is it possible to remove the hoses from the membranes and remove just the
end plate where the fresh water is output and remove the membranes without
removing the entire membrane assembly?

Fair Winds,

Eric



_____

From: amelyachtowners@...
[mailto:amelyachtowners@...] On Behalf Of amelliahona
Sent: Sunday, June 18, 2006 9:46 AM
To: amelyachtowners@...
Subject: [Amel Yacht Owners] Re: watermaker service



Hi Eric:

Sorry to hear that you water maker is making salt water. Yes, my water
make is the 160 lph. Originally it was marketed as a 120 lph water
maker (this is a function of the membranes and the newer membranes
are computer manufactured and the glue lines when made by computer
are better than the original hand glued membranes and thus the
production is now up to 160 lph). Make sure that you let your water
maker run for 4 to 5 minutes under pressure (i.e. producing wate)
before making any judgements about the quality of the water. As per
my previous posts, due to TDS creep, the water produced during those
first few minutes will always read somehwere over 9,000 ppm or very
high EC. Also make sure your Omega EC meter is calibrated. They
sell a calibration solution for doing that. I suspect that it comes
calibrated from the factory as mine didn't require any adjusting but
periodic recalibration agains a standard solution is an important
quality control. If you water is tasting salty though there is little
doubt that your membranes have failed.

Evidently water makers love to be run. Disuse is one of their
primary downfalls. I try to use mine every day for a couple of house
when I am on the boat. If you determine that membranes are then you
can purchase new membranes from many sources. I got mine from
Air, Water, Ince, Inc. phone 772-461-0256. They are FilmTec
SW30-2540 membranes. You need two. I paid $177.00 USD each as
of Jan 2006. Request that they double package them for shipping
especially if they are shipping internationally. This was a great
company to do business with but their packaging for shipping was
a bit skimpy and the package had broken open somewhat just going
from Ft. Lauderdale to Utah.

As to servicing the membranes: The water maker is modular, the
pumps are seperate from the membranes and the control panel is
seperate from everything else. To service the membranes you DO
NOT NEED TO REMOVE THE CONTROL PANEL. Removing the control
panel is a whole other story.

To service the membranes you will need to remove the membranes
and their mounting bracket from their mounted position in the engine
room. If your boat is the same as mine, the membranes are mounted
to the ceiling of the engine room. To remove them, first flush the
system with fresh water so that when water drips it won't be salt water
getting on things in the engine room. Next drape some plastic
sheeting over items below the membranes. Next remove the ventilation
tubes as depicted in the WaterMaker Service Photo section to make
acessing the bolts securing the mounting bracket easier. Next remove
the two high pressure hoses at the membrane end cap fittings.
Make sure to hold the fittings with a wrench to prevent torquing
the plastic end caps as you unscrew the B nut of the high pressure
hoses. Next loosen the 4 nuts holding the membrane mounting
bracket to the ceiling. Be ready to support the membrane assembly
to prevent it from falling. It weighs about 20 lbs. Once you have
the membrane assembly out of the engine room you loosen the
nuts holding the tie rods that hold the mounting brackets on to the
membranes. Be careful to control the Kevlar tubes because at the
end opposite the end caps with the fittings for the high pressure
hoses is the inter-connect bobbin. Gently seperate the two Kevlar
tubes and make sure the bobbin doesn't fall out and go down the
cockpit drain. The bobbin is held in place only by its o-rings. Now
comes the tough part. Getting the end caps off the Kevlar tubes.
Again, see the photo section of the WaterMaker Service. You will
need two strap wrenches (Sears) or oil fillter wrences (small size)
and some muscle. Wrap the end cap and Kevlar tube with
anti-skid material or similar (both to protect them from damage
and to provide the necessary grip) and then work the end caps off.
Pay attention to the orientation of the fittings etc. The end caps
are held in place only by their O-rings but it is a tight interferrence
fit and this takes some real effort. Again, paying attention to the
membrane orientation remove the old membranes. Flush
everyting with fresh water (non-chlorinated) and using a plastic
pick remove the O-rings from their grooves and inspect them,
clean up the grooves, lubricate the O-rings (now is a good time
to replace them with new, I will get those dimensions for you)
with a small quantitiy of silicone lube and reassemble the system
by sliding the new membranes into place (again a tight fit). The
membranes have a Chevron seal on one end and must be
inserted in a direction that allows the base (the bottom of
the "V") of the Chevron seal to enter the tube before the free
edge of the "V". Lubricate this seal with some silicone lube as
well. This will be obvious as you place the membrane in the
tube otherwise you won't be able to get the seal to enter the
tube. reassembling the end caps (a tight fit), inserting the
interconnect bobbin, and with six hands get everything back
in the mounting brackets properly oriented with the tie rods
holding everything together. Follow the directions that come
with your membranes regarding initial use. Remount the
whole assembly, connect the high pressure hoses, and follow
the directions that come with the membranes regarding initial
use. The membranes come packaged wet in a pickling
solution so they do need to be flushed with sea water for 20
minutes and the first 20 to 30 minutes of product water
needs to be discarded. I have installed a valve in the product
water line just before it goes into the copper pipe that goes
to the tanks so that I can both test and divert this water.
Good luck.

Regards, Gary Silver


Gary,
my crew said the water tasted funky on the trip home from st martin .
i just hooked up the omega salinity tester and the water pinned the
instrument. I am going to drain the tank and go out and fil it with
filtered dock water . i will take the boat out into the sea and get
some water directly from the watermaker , i think this is futile but
i will give it a try. I believe my membranes are SHOT with just 66
hours on them. I believe the problem is that i pickled the unit
twice a year and used it only on passages. i think the pickle killed
the membranes.

I have a few questions. do you have the 160 lph watermaker?
what was the company that you got your membranes from?

is it necessary to remove the entire membrane asembly from the
engine room or can i just remove the hoses and the front mounting
plate to remove the watermaker?

Fair winds,
eric
kimberlite sm #376


Re: Water Maker Green Light

Judy Rouse
 

Hi Gary,

We will try to take a photo of the circuit board tomorrow or the
next day. The boat has been in BVI almost her entire life, in
Grenada now. Sorry, cannot tell you the proportions of the pickling
solution as both the previous owner and we always had the marina
manager do it after we left each trip. The watermaker was left
pickled typically for a period of 4-6 months at a time.

We have not tried immersing the salinity sensor into sea water while
during operation. Will let you know results when we try that.

Because of the messages posted from other Amel owners about failure
of membranes, we are ordering replacement membranes tomorrow simply
as a precautionary measure.

Judy
S/V Security
SM2 #387

--- In amelyachtowners@..., amelliahona <no_reply@...>
wrote:

18 June 2006

Judy: Thanks for your response. Any chance you could take a
digital photo of your
control circuit board (located in the electrical box on the back
side of the control panel,
accessed from the port cockpit lazarette) and emailing it to me?
Something is clearly
different about your watermaker than from mine.

Have you tried immersing your salinity sensor in sea water while
the system is running to
see if it will divert the product water?

Please describe for us the amount of sodium metabisulfite you have
used in your pickling
solution (e.g. how many tablespoons of powder in how much water),
the duration of the
picklings (e.g. weeks or months at a time), and where the boat is
located so we can know
the average temperature.

Thanks,

Gary Silver

--- In amelyachtowners@..., "jrjrjrouse2000"
<sailingjudy@> wrote:

Tested our watermaker twice today to time it. Green light comes
on
at 1 minute 40 seconds.

We have verified that it does produce 160 lph. We have 108
hours on
the watermaker. It has been pickled many times.

Judy
S/V Security
SM2 #387


UPDATE on O-Ring Sizes for Water Maker

amelliahona <no_reply@...>
 

18 June 2006

I located my receipt for the O-rings I purchased for the watermaker and they are as follows

9.0 by 1.5 mm N70

19.0 by 2.5 mm N70

53.0 X 3.5 mm N70

N70 = Nitrile (Buna) 0-rings.

Cost for 10 of each was $6.30 USD

Gary Silver


Re: Water Maker Green Light

amelliahona <no_reply@...>
 

18 June 2006

Judy: Thanks for your response. Any chance you could take a digital photo of your
control circuit board (located in the electrical box on the back side of the control panel,
accessed from the port cockpit lazarette) and emailing it to me? Something is clearly
different about your watermaker than from mine.

Have you tried immersing your salinity sensor in sea water while the system is running to
see if it will divert the product water?

Please describe for us the amount of sodium metabisulfite you have used in your pickling
solution (e.g. how many tablespoons of powder in how much water), the duration of the
picklings (e.g. weeks or months at a time), and where the boat is located so we can know
the average temperature.

Thanks,

Gary Silver

--- In amelyachtowners@..., "jrjrjrouse2000" <sailingjudy@...> wrote:

Tested our watermaker twice today to time it. Green light comes on
at 1 minute 40 seconds.

We have verified that it does produce 160 lph. We have 108 hours on
the watermaker. It has been pickled many times.

Judy
S/V Security
SM2 #387


Re: Water Maker Green Light

Judy Rouse
 

Tested our watermaker twice today to time it. Green light comes on
at 1 minute 40 seconds.

We have verified that it does produce 160 lph. We have 108 hours on
the watermaker. It has been pickled many times.

Judy
S/V Security
SM2 #387

--- In amelyachtowners@..., amelliahona <no_reply@...>
wrote:

18 June 2006

Ian:

The green light on the water maker Does do something. It
illuminates
when the diverter solenoid valve switches from sending the product
water
overboard to sending the water to your tank. This occurs at 55
seconds
after system start (per the on board oscillator timer and totally
unrelated
to anything else). IF ANY AMEL OWNER HAS A SYSTEM THAT DOESN'T
CHANGE TO GREEN AT EXACTLY THE 55 SECOND MARK (+/- a second o
two) PLEASE LET ME KNOW SO THAT WE CAN DETERMINE HOW IT IS
CONNECTED THAT ALLOWS IT TOWORK.
<snip>


Water Maker Green Light

amelliahona <no_reply@...>
 

18 June 2006

Ian:

The green light on the water maker Does do something. It illuminates
when the diverter solenoid valve switches from sending the product water
overboard to sending the water to your tank. This occurs at 55 seconds
after system start (per the on board oscillator timer and totally unrelated
to anything else). IF ANY AMEL OWNER HAS A SYSTEM THAT DOESN'T
CHANGE TO GREEN AT EXACTLY THE 55 SECOND MARK (+/- a second o
two) PLEASE LET ME KNOW SO THAT WE CAN DETERMINE HOW IT IS
CONNECTED THAT ALLOWS IT TOWORK.

So if the green "Good Quality" LED light illuminates you can rest assured
the water (either salty or fresh) is going to your tank. The green light and
diverter solenoid valve are controlled by the exact same logic circuits and
neither circuit is connected to the salinity sensor circuit (if you can call it
that, since the salinity sensor isn't connected at all and therefore really
isn't a circuit). I have asked myself, "Why have all this circuitry and the
expense of the solenoid valve and plumbing if it isn't going to do anything?"
This is what I don't understand.

I spent an hour on the phone with Rod Boreham, the UK rep for Dessalator
last week. He doesn't know who made the decision to hook the system
up with the salinity sensor out of the circuit. He notes that Dessalator
provides water makers to Beneteau and that they all seem to function as
advertised. If the decision on the Amel model was made on the premise
that it would improve reliability then the ultimate reliability would have
been achieved by eliminating the logic circuits, relay, LED, diverter
solenoid and its associated plumbing and installing a small tap so that
the water could be more easily tasted. To have all that electronic
overhead and then not connect the salinity sensor seems to me to actually
increase the risk that the system will fail. A couple of thoughts have
crossed my mind as to what has happened: 1) could it be that the board
was designed and produced and then found to not work as expected due
to the fact that TDS creep takes more than one minute to come down to
normal levels. Dessalator already had the control panels with green lights
and decided to market the system as if it worked that way, 2) or there is
some way that the system can actually be made to function as advertised
and I am not smart enough to figure how to do that, and the salinity sensor
wasn't hooked up due to a production error? (I have run various scenarios
in my mind hooking the salinity sensor to one of three un-used inputs but
still can't find a method that would allow the sensor to work as described
at the time of purchase).

If Amel requested this installation from Dessalator then Dessalator
probably won't admit it for fear of offending Amel. If Dessalator did
this without telling Amel then Dessalator will probably plead ignorance
to avoid looking bad. At any rate, until proven otherwise I am choosing
to believe that this sham installation was made by Dessalator and that
Amel believed them, just as we all did. After all, why would we not believe
them? Until now!

Regards, Gary Silver