Date   

New Engine alignment in a SM

Graham Boyd
 

I have just had a new Beta 60 fitted to my SM no 140. Everything is just great, performance exactly the same if not better than the old Volvo, with one exception.
 
There is a very slight vibration present which was not there before. This is the sort of vibration like a very small bit of rope on the prop, that only someone who has sailed a SM for many miles is going to detect. Visually the C drive would appear to have slightly more movement than before.
 
Unfortunately my engineer failed to take accurate measurements before disassembly of the old engine, so Amel have sent me their basic instructions for aligning the engine and C drive, what my engineer doesn't understand though is the following 
 
1 What is the weight of the C drive
 
2 Where is the weight of the C drive supported on the boat?
 Does it 
a. "hang" from the metal frame inside the boat supported by its 2 rubber mounts. (The positioning of the main engine mounts under the metal frame would suggest this may be the case so that weight is equally distributed between front and back mounts.)
OR
b. Is all its weight supported by its attachment at its base to the cast iron part of the keel?
 
Once we know this, alignment can be rechecked, perhaps a new coupling fitted and even slightly stiffer mounts fitted under the metal frame. the new engine is 80 kg heavier than the old.
 
If you have the time I look forward to your comments on this matter,
 
Best wishes 

Graham
SM140 Sula
Hong Kong


Re: Plastic Bins for Heads

Dan Carlson
 

Thanks for that recco Thomas.  We are in the market for replacements also. 

It looks like a simple decision to me, unless the challenge was trying to agree on which finish Henri would have chosen versus which finish Kirsten wanted.

Best regards, Daniel Carlson on sv BeBe, SM #387



On Wed, Apr 17, 2019, 8:58 AM Thomas Kleman <lorient422@... wrote:
This was probably the most difficult sourcing project ever for me on SM 422. I spent hours and hours but settled on the simplehuman 4.5 liter round waste bin. It looks nicer than the old plastic one (it's metal) and so far has been durable. And it fits perfectly. Hope this helps.


Re: Plastic Bins for Heads

Thomas Kleman
 

This was probably the most difficult sourcing project ever for me on SM 422. I spent hours and hours but settled on the simplehuman 4.5 liter round waste bin. It looks nicer than the old plastic one (it's metal) and so far has been durable. And it fits perfectly. Hope this helps.


Re: Plastic Bins for Heads

mr_hermanns
 

David!

I too have this problem, and unable to source the originals.

Does anyone know of a good replacement brand/model?

#seekingnewtrashbinsforOGAmel

-Jer

--
Jeremy Hermanns - "Jer"
SVCerulean.com
Maramu #105
Marina Del Rey, CA


Re: Amel SM 2000 in the UK

Mark Barter
 

Hi Andrew,

We have booked 8 days in Girona from the 27th April to the 5th May.

We would love to come and see your Amel at your convenience.

This really is very kind of you.

Many thanks
Mark


Re: Insurance update US East Coast & Bahamas- Pantaenius US

Gary Silver
 

Hi Duane:

Any chance you received a premium quote from Novamar if the boat was inside the hurricane box? (i.e. in Puerto Rico or elsewhere in the Caribbean).  I will be hauling here in Puerto Rico June 26th.  They have a reinforced cement grid network for tying boats down and those boats tied to this grid had no damage during the Cat IV Maria.

Gary S. Silver
s/v Liahona
Amel SM 2000 #335
Puerto Rico 


Re: Greasing autoprop

 

David,

This only applies to the H6 AutoProp designed to be greased. The older H6 version does not take grease.

Best,

Bill Rouse
720 Winnie St.
Galveston, Texas 77550
832-380-4970



On Tue, Apr 16, 2019 at 10:45 AM David Vogel <david.vogel@...> wrote:
Hi all,

Whenever hauling your AMEL fitted with a BRUNTONS AutoProp, one of the first things on the To Do list should be to grease the autoprop.  This is because, especially for longer haul-outs, any water that is already/remaining in the grease channels and bearing races will dry out and leave residual salt crystals, thereby restricting the channels and potentiality also contaminating the grease in the bearing areas.  Making it harder to later apply grease to all areas, and increasing the likelihood gunky grease, friction and excess wear.    Applying grease early on straight after leaving the water introduces fresh grease to the area, thereby displacing any salt water that may be in the prop lube channels.

This was personal advice received from Rod Sampson, who is the US guy for Bruntons; we met him at the Annapolis Boat Show 2017; www.kingpropulsion.com.

David
SM#396, Perigee
Panama




Re: Greasing autoprop

Mohammad Shirloo
 

This is the same advice we received from Bruntons UK.

Happy Sailing;


Mohammad and Aty
B&B Kokomo
AMEL 54 #099

-----Original Message-----
From: main@AmelYachtOwners.groups.io <main@AmelYachtOwners.groups.io> On Behalf Of David Vogel via Groups.Io
Sent: Tuesday, April 16, 2019 8:46 AM
To: main@AmelYachtOwners.groups.io
Subject: Re: [AmelYachtOwners] Greasing autoprop

Hi all,

Whenever hauling your AMEL fitted with a BRUNTONS AutoProp, one of the first things on the To Do list should be to grease the autoprop. This is because, especially for longer haul-outs, any water that is already/remaining in the grease channels and bearing races will dry out and leave residual salt crystals, thereby restricting the channels and potentiality also contaminating the grease in the bearing areas. Making it harder to later apply grease to all areas, and increasing the likelihood gunky grease, friction and excess wear. Applying grease early on straight after leaving the water introduces fresh grease to the area, thereby displacing any salt water that may be in the prop lube channels.

This was personal advice received from Rod Sampson, who is the US guy for Bruntons; we met him at the Annapolis Boat Show 2017; www.kingpropulsion.com.

David
SM#396, Perigee
Panama


Re: Greasing autoprop

David Vogel
 

Hi all,

Whenever hauling your AMEL fitted with a BRUNTONS AutoProp, one of the first things on the To Do list should be to grease the autoprop. This is because, especially for longer haul-outs, any water that is already/remaining in the grease channels and bearing races will dry out and leave residual salt crystals, thereby restricting the channels and potentiality also contaminating the grease in the bearing areas. Making it harder to later apply grease to all areas, and increasing the likelihood gunky grease, friction and excess wear. Applying grease early on straight after leaving the water introduces fresh grease to the area, thereby displacing any salt water that may be in the prop lube channels.

This was personal advice received from Rod Sampson, who is the US guy for Bruntons; we met him at the Annapolis Boat Show 2017; www.kingpropulsion.com.

David
SM#396, Perigee
Panama


Plastic Bins for Heads

David Vogel
 

Greetings all,

Our plastic bin in the forward head is starting to show signs of deterioration, cracking and the foot-pedal fractured. We have looked high and low for a suitable replacement, but to no avail.

Does anyone know where to source these, or a suitable replacement?

Thanks,

David
SM#396, Perigee
La Playita, Panama


Re: Eno Stove Electronic Ignitor

Gregory Dmitriev
 

Yes. Battery connection is the often problem.
I’ve experienced the same and changed the compartment.


Re: wind data to Raymarine ST 6000

Peter Jaeger
 

Hi Nick 
I will check on Friday, then I will be on the boat.
best 
Peter


Re: Eno Stove Electronic Ignitor

 

Dan,

CorrosionX. Enough said.

Best,

Bill Rouse
720 Winnie St.
Galveston, Texas 77550
832-380-4970



On Mon, Apr 15, 2019 at 5:18 PM Dan Carlson <carlsdan61@...> wrote:

Thanks Bill,  It turns out that it was just poor contacts with the battery.   The battery was the first thing that I checked, and then I also tried to check the contact in the battery case, but it was in fact delivering too low of a voltage due to low contact.  Some dielectric grease on the ends of the battery solved the problem.   When I get back the boat I will take a look for the spare.   I saw all of your clear notations on the different wires, so I knew that you had done some trouble shooting in there at some time. 

 

Best regards,   Dan

 

From: main@AmelYachtOwners.groups.io <main@AmelYachtOwners.groups.io> On Behalf Of CW Bill Rouse
Sent: Monday, April 15, 2019 2:36 PM
To: main@amelyachtowners.groups.io
Subject: Re: [AmelYachtOwners] Eno Stove Electronic Ignitor

 

Dan,

 

I think that you have a spare. When the first one died, I remember I bought 2. I also relocated it to behind the stove to be able to replace easily. Look behind the stove and find a spare that looks like it. I believe I found ignitors at https://www.espares.co.uk

 

Best,

 

Bill Rouse

720 Winnie St.

Galveston, Texas 77550

832-380-4970

 

 

On Mon, Apr 15, 2019 at 10:56 AM Dan Carlson <carlsdan61@...> wrote:

Hello all,. I have the original ENO 4 Burner stove/oven.  

 

The electronic ignitor  has stopped sparking.  

 

The battery is good.  I have cleaned around the ignitors on each burner on the stove and in the oven. I have checked for any obviously loose wires or connections. 

 

Can anyone give further troubleshooting advice for this.

 

Thanks and regards, Daniel Carlson on sv BeBe, SM#387

 

 


Re: Eno Stove Electronic Ignitor

Dan Carlson
 

Thanks Bill,  It turns out that it was just poor contacts with the battery.   The battery was the first thing that I checked, and then I also tried to check the contact in the battery case, but it was in fact delivering too low of a voltage due to low contact.  Some dielectric grease on the ends of the battery solved the problem.   When I get back the boat I will take a look for the spare.   I saw all of your clear notations on the different wires, so I knew that you had done some trouble shooting in there at some time. 

 

Best regards,   Dan

 

From: main@AmelYachtOwners.groups.io <main@AmelYachtOwners.groups.io> On Behalf Of CW Bill Rouse
Sent: Monday, April 15, 2019 2:36 PM
To: main@amelyachtowners.groups.io
Subject: Re: [AmelYachtOwners] Eno Stove Electronic Ignitor

 

Dan,

 

I think that you have a spare. When the first one died, I remember I bought 2. I also relocated it to behind the stove to be able to replace easily. Look behind the stove and find a spare that looks like it. I believe I found ignitors at https://www.espares.co.uk

 

Best,

 

Bill Rouse

720 Winnie St.

Galveston, Texas 77550

832-380-4970

 

 

On Mon, Apr 15, 2019 at 10:56 AM Dan Carlson <carlsdan61@...> wrote:

Hello all,. I have the original ENO 4 Burner stove/oven.  

 

The electronic ignitor  has stopped sparking.  

 

The battery is good.  I have cleaned around the ignitors on each burner on the stove and in the oven. I have checked for any obviously loose wires or connections. 

 

Can anyone give further troubleshooting advice for this.

 

Thanks and regards, Daniel Carlson on sv BeBe, SM#387

 

 


Re: Eno Stove Electronic Ignitor

 

Dan,

I think that you have a spare. When the first one died, I remember I bought 2. I also relocated it to behind the stove to be able to replace easily. Look behind the stove and find a spare that looks like it. I believe I found ignitors at https://www.espares.co.uk

Best,

Bill Rouse
720 Winnie St.
Galveston, Texas 77550
832-380-4970



On Mon, Apr 15, 2019 at 10:56 AM Dan Carlson <carlsdan61@...> wrote:
Hello all,. I have the original ENO 4 Burner stove/oven.  

The electronic ignitor  has stopped sparking.  

The battery is good.  I have cleaned around the ignitors on each burner on the stove and in the oven. I have checked for any obviously loose wires or connections. 

Can anyone give further troubleshooting advice for this.

Thanks and regards, Daniel Carlson on sv BeBe, SM#387



Re: Eno Stove Electronic Ignitor

Dan Carlson
 

Thanks for the prompt Stephen,  that got me tearing into things a bit more.  Continuity thru the switch was good (infinate resistance when off, zero resistance when pressed), so that was not the problem. However, after I had reassembled the front panel, I then retested the voltage thru the switch at the point where the leads connect to the Igniter module at the back of the stove.  This was in fact less than 1 volt.  I had already checked the battery, and also the positive lead from the battery box to the Igniter module, but this was the first time testing the complete loop.   

 The reduced continuity was in the battery ensemble.  I put some dielectric grease on each end of the battery and also on the contact points on the spring at the cap.  This gave me 1.5 volts and the ignitor works again.

Thanks for the thoughtful reply. It gave me a new direction to pursue which eventually led me to the solution.

Best regards, Daniel Carlson on sv BeBe, SM# 387


On Mon, Apr 15, 2019, 11:50 AM Stephen Hancock via Groups.Io <sammie.whammie=yahoo.com@groups.io wrote:
Contacts on the start switch needs cleaning maybe. Use multimeter to check continuity.

On Apr 15, 2019, at 11:56 AM, Dan Carlson <carlsdan61@...> wrote:

Hello all,. I have the original ENO 4 Burner stove/oven.  

The electronic ignitor  has stopped sparking.  

The battery is good.  I have cleaned around the ignitors on each burner on the stove and in the oven. I have checked for any obviously loose wires or connections. 

Can anyone give further troubleshooting advice for this.

Thanks and regards, Daniel Carlson on sv BeBe, SM#387




Re: Eno Stove Electronic Ignitor

Stephen Hancock
 

Contacts on the start switch needs cleaning maybe. Use multimeter to check continuity.

On Apr 15, 2019, at 11:56 AM, Dan Carlson <carlsdan61@...> wrote:

Hello all,. I have the original ENO 4 Burner stove/oven.  

The electronic ignitor  has stopped sparking.  

The battery is good.  I have cleaned around the ignitors on each burner on the stove and in the oven. I have checked for any obviously loose wires or connections. 

Can anyone give further troubleshooting advice for this.

Thanks and regards, Daniel Carlson on sv BeBe, SM#387




Eno Stove Electronic Ignitor

Dan Carlson
 

Hello all,. I have the original ENO 4 Burner stove/oven.  

The electronic ignitor  has stopped sparking.  

The battery is good.  I have cleaned around the ignitors on each burner on the stove and in the oven. I have checked for any obviously loose wires or connections. 

Can anyone give further troubleshooting advice for this.

Thanks and regards, Daniel Carlson on sv BeBe, SM#387



Re: Insurance update US East Coast & Bahamas- Pantaenius US

James Cromie
 

Thank you Duane!

On Apr 14, 2019 17:55, "Duane Siegfri via Groups.Io" <carlylelk@...> wrote:
James, here are the deductibles:
                                                                              Value/Limit               Deductible           Premium            
Hull Coverage Limit(Agreed Value / All-Risk)        $360,000                 $7,200                 $5,019
Liability (Protection & Indemnity)                           $500,000                                             Included
Defense Costs                                                       $500,000                                             Included
Medical Payments                                                 $25,000                                               Included
Tender (up to $15,000 / 14' / 40HP) Included in hull                              $100                   Included
Personal Property                                                  $10,000                   $50                     Included
Uninsured Boater                                                  $500,000                                             Included
Towing / Emergency Services                               $5,000                                                 Included
Trailer $0 $100 Included
Accidental Fuel Spill Liability Coverage                $939,800                                             Included
Named Windstorm Coverage/Deductible             $360,000                  $36,000               Included
Electronic Equipment Deductible Included in hull                                 $250                    Included
Incidental Paid Crew Coverage                            $500,000                                              Included
Shared Expense Hurricane Haulout up to            $1,000                                                  Included
Additional Endorsement Premium $0
Policy Fee                                                                                                                          $35
Total Annual


Re: Troubleshooting SSB

Ian Park
 

I also replaced the tuner to aerial wire, and I dropped the antenna to the deck to clean the screw joint in the middle.
Made a difference.

Ian

Ocean Hobo SN96

12061 - 12080 of 57458