Topics

Sonic Speed Transducer (Knot Meter)


assistanttoblackdog <assistanttoblackdog@...>
 

Hello Everybody,

I am wondering if anyone could provide me with information regarding
the system that measurers the SM 2000's speed through the water. The
boat was recently out of the water for the regular maintenance and I
am now getting erratic readings on the knotmeter. Some times it seems
to be working just fine and then all of a sudden it will jump to an
unrealisticly high indication. Would you have any wisdom to share with
me on this system/problem? I would be most grateful,

Jim


noeliano244
 

We had difficulty with this type of indication for 2 years. After
having the experts check it out, we finally reread the manual.
There are many wires in the control box inside the locker on the
starboard side-under the catch all shelf. One was actually totally
loose. Resecuring this solved the problem. Of course we did check
all the other connections as well. But we did not realize that
there are around 12 wires inside the box. Lots of margin for error,
corrosion, and dislocation. Noelia-

-- In amelyachtowners@yahoogroups.com, "assistanttoblackdog"
<assistanttoblackdog@y...> wrote:
Hello Everybody,

I am wondering if anyone could provide me with information
regarding
the system that measurers the SM 2000's speed through the water.
The
boat was recently out of the water for the regular maintenance and
I
am now getting erratic readings on the knotmeter. Some times it
seems
to be working just fine and then all of a sudden it will jump to an
unrealisticly high indication. Would you have any wisdom to share
with
me on this system/problem? I would be most grateful,

Jim