Bow Thruster stuck


edmund_steele
 

I have just returned to SV DoodleBug SM #331 which is currently "on the
hard" at Marmaris, Turkey. I attempted to perform a routine 24 month service
on the bow-thruster in order to replace the seals and oil. I removed the
band that prevents the retaining screws from being removed and then removed
all four of the 6mm Allen headed retaining bolts. The bow thruster leg will
not drop from the drive motor. By looking through the retaining bolt holes,
I can see that the shaft body has dropped several mm. from the motor housing
and is now stuck. I have sprayed WD40 oil through the bolt holes but I
believe that the "foot" drive shaft is stuck to the motor drive shaft -
probably by corrosion. I have tried lowering the unit and running the
propeller in both directions and have also tried placing a block of wood
inside the propeller housing and then raising the unit. So far nothing has
worked.

My questions are:
1) Is there anything I have forgotten to unbolt that is holding the
bowthruster foot to the motor?
2) If not, does anyone have any suggestions on how I can separate these
units so that I can complete the service?

Ed Steele

edmundsteele@earthlink.net
doodlebug@gmn-usa.com


Craig Briggs
 

Ed,
Before you go to a lot of possibly unnecessary trouble - don't give up!
Keep on with the WD40 soaking and rather than trying to "jerk" things
loose by running the thruster or banging the electric motor, try this.
Put a strap wrench around the electic motor, either a chain wrench or a
rubber strap one. Then put a lengh of pipe over the strap wrench
handle for added leverage. Then carefully torque this up, trying to
turn the motor just a few degrees either right or left. Do this with
the thruster retracted: the lower housing will act to resist your
turning of the motor. Be patient, turn it right, then left, then right,
etc. Be patient and sooner or later it will break free just a bit -
then keep nudging it back and forth. At first you may only be able to
go a few degrees at a time, but it will break loose after a while.
Don't give up!

Cheers, Craig