[Amel Yacht Owners] FIASCO is now Home


john martin <symoondog@...>
 

Have you tried cleaning your stove burner - the ring with the orifices ?
 
 

 

To: amelyachtowners@...
From: amelyachtowners@...
Date: Mon, 2 Jun 2014 11:34:27 -0700
Subject: [Amel Yacht Owners] FIASCO is now Home

 

Well after a week, 870 NM (Ft Pierce to Annapolis) offshore; Fiasco is finally home. Good shakedown cruise. We had wind from all directions, 3 squalls, and got to try out the new boat in all conditions. Good crew to help out. Donations to sea were kept to a minimum: 1 Horseshoe buoy [squall took it], one pair of glasses, and one knob. Fortunately,  the GoPro did not make the list (although it was on the rail until we dove for it).


Naturally, there are always some quirks.
1) Need new battery charger. It took a dump a couple of weeks ago, before I came back to the boat.
     What are folks using now? 
2) Need a new reefer. Bought it that way. Makes noise, but nothing else.
3) Need some spare parts for the ENO stove. right burner does not light. Sometimes the gas just pops the flame out. Hard to keep lit.
      Rebuild Kit?
4) During the Squall I think I may have stripped the gear in the mizzen mast to furl the sail. Seems to free wheel now. I can still operate it but it does not ratchet as before.
5) Downwind WE figured out how to rig the poles. However I would love see a diagram if I did this right, and just exactly are the steps to setting it up and taking down the poles.  Also, I have seen some pictures whereby some folks are sailing with the poles pre-positioned aft for deployment.


Only one breakdown: the Prima M-50 raw water drive bit the bullet, 50 miles offshore, 65NM SE of Oregon inlet. Sailed her to Norfolk and got towed in the last 10 miles (no wind, no batteries, no engine, and damn near ran out of coffee).  Got that fixed and left the next day for the final push home.


The boat is generally in excellent shape and original equipment. 


Lastly, she is still set for 220V circuits. I need to figure out how add 110V without alot of fuss or replacing the old.


All thoughts considered and appreciated. I'm looking forward to meeting everyone for the raft up in July.


Regards,
Aras Grinius
S/V FIASCO
1988 Sharki #163


Veit Mueller <veitm@...>
 

Hello Aras:

We are in Herrington Hbr / living in Baltimore.
Rigging the poles is pretty easy- if you ever want to we can show you one person operation.
Stove: we had something similar and I replaced the burner parts - all fixed now.
Cheers,
Veit
ATMAN SM 215

Sent from my vm iPad

On Jun 3, 2014, at 6:53 AM, "john martin symoondog@... [amelyachtowners]" <amelyachtowners@...> wrote:

 

Have you tried cleaning your stove burner - the ring with the orifices ?
 
 

 

To: amelyachtowners@...
From: amelyachtowners@...
Date: Mon, 2 Jun 2014 11:34:27 -0700
Subject: [Amel Yacht Owners] FIASCO is now Home

 

Well after a week, 870 NM (Ft Pierce to Annapolis) offshore; Fiasco is finally home. Good shakedown cruise. We had wind from all directions, 3 squalls, and got to try out the new boat in all conditions. Good crew to help out. Donations to sea were kept to a minimum: 1 Horseshoe buoy [squall took it], one pair of glasses, and one knob. Fortunately,  the GoPro did not make the list (although it was on the rail until we dove for it).


Naturally, there are always some quirks.
1) Need new battery charger. It took a dump a couple of weeks ago, before I came back to the boat.
     What are folks using now? 
2) Need a new reefer. Bought it that way. Makes noise, but nothing else.
3) Need some spare parts for the ENO stove. right burner does not light. Sometimes the gas just pops the flame out. Hard to keep lit.
      Rebuild Kit?
4) During the Squall I think I may have stripped the gear in the mizzen mast to furl the sail. Seems to free wheel now. I can still operate it but it does not ratchet as before.
5) Downwind WE figured out how to rig the poles. However I would love see a diagram if I did this right, and just exactly are the steps to setting it up and taking down the poles.  Also, I have seen some pictures whereby some folks are sailing with the poles pre-positioned aft for deployment.


Only one breakdown: the Prima M-50 raw water drive bit the bullet, 50 miles offshore, 65NM SE of Oregon inlet. Sailed her to Norfolk and got towed in the last 10 miles (no wind, no batteries, no engine, and damn near ran out of coffee).  Got that fixed and left the next day for the final push home.


The boat is generally in excellent shape and original equipment. 


Lastly, she is still set for 220V circuits. I need to figure out how add 110V without alot of fuss or replacing the old.


All thoughts considered and appreciated. I'm looking forward to meeting everyone for the raft up in July.


Regards,
Aras Grinius
S/V FIASCO
1988 Sharki #163